Als u het bestand Ose.exe uitschakelt, Microsoft Office-updates niet geïnstalleerd wanneer u Microsoft Windows Server Update Services of de Microsoft Update-website gebruikt om software-updates en hotfixes te implementeren op computers in de organisatie

Aankondiging

Dit artikel is bedoeld voor ervaren computergebruikers. Als u niet vertrouwd bent met geavanceerde probleemoplossing, wilt u misschien iemand anders om hulp te vragen of contact opnemen met ondersteuning. Voor informatie over hoe u dit doet, gaat u naar de volgende Microsoft-website:

Symptomen

Wanneer u software-updates en hotfixes op computers in uw organisatie installeren met Microsoft Windows Server Update Services (WSUS) of de Microsoft Update-website met worden sommige Microsoft Office-updates niet geïnstalleerd op bepaalde clientcomputers. In dit geval wordt de gebruiker op de clientcomputer mogelijk het volgende bericht in het dialoogvenster Automatische Updates :
Updates konden niet worden geïnstalleerd
Als u het bestand C:\Windows\WindowsUpdate op de desbetreffende client bekijkt, ziet u een logboekvermelding die vergelijkbaar is met het volgende:
<date>    <time>    3124   c54   Handler   : WARNING: First failure for update {GUID}, transaction error = 0x8024200b, MSI result = 0x80070643, MSI action = StartCache 
Als u het tabblad Status in het Computereigenschappen--dialoogvenster webpagina voor de desbetreffende computer op de website van Windows Server Update Services administrative bekijkt, ziet u de volgende vermelding:
Titel van updateGoedkeuringStatus
Naam van de update en KB-nummerInstallerenIs mislukt
Als u in deze tabel is mislukt , wordt de volgende informatie weergegeven:
DatumDetailsCode CONTROLERESULTAAT
Datum en tijd: Installatie mislukt de volgende update met fout 0x80070643: naam en KB-nummer bijwerken0x80070643
Datum en tijdHet downloaden is voltooid.0x00000000

Oorzaak

Dit probleem kan optreden als het opstarttype van de service Office Source Engine-service (Ose.exe) is ingesteld op uitgeschakeld. Het opstarttype van de service Office Source Engine-service is standaard ingesteld op handmatig. Microsoft Windows Installer gebruikt een aangepaste actie de Office Source Engine-service te starten. Windows Installer kan echter niet de Office Source Engine-service starten als de service Office Source Engine-service is uitgeschakeld.

Oplossing

U kunt dit probleem oplossen door de volgende stappen uit te voeren:
  1. De status van de service Office Source Engine bepalen. Ga hiervoor als volgt te werk:
    1. Klik op Start, klik op uitvoeren, typ services.mscen klik vervolgens op OK.
    2. Dubbelklik in de lijst met services op Office Source Engine.
    3. De optie die wordt weergegeven in de lijst Opstarttype weergeven.
  2. Als het opstarttype is ingesteld op uitgeschakeld, is het opstarttype wijzigen in handmatig. Hiertoe klikt u in de lijst Opstarttype op handmatig en klik vervolgens op OK.
  3. Probeer opnieuw te installeren de Office Update-pakketten.
Eigenschappen

Artikel-id: 903774 - Laatst bijgewerkt: 18 feb. 2017 - Revisie: 2

Microsoft Office Professional Edition 2003, Microsoft Office Small Business Edition 2003, Microsoft Office Basic Edition 2003, Microsoft Office Outlook 2003, Microsoft Office OneNote 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office Access 2003, Microsoft Office Basic 2007, Microsoft Office Enterprise 2007, Microsoft Office Home and Student 2007, Microsoft Office Professional 2007, Microsoft Office Professional Plus 2007, Microsoft Office Standard 2007, Microsoft Office Ultimate 2007, Microsoft Office Word 2007, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Publisher 2007, Microsoft Office Project Professional 2007, Microsoft Office Project Standard 2007, Microsoft Office PowerPoint 2007, Microsoft Office Outlook 2007, Microsoft Office Outlook 2007 with Business Contact Manager, Microsoft Office OneNote 2007, Microsoft Office Excel 2007

Feedback