Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Samenvatting

Op een computer met een besturingssysteem dat wordt vermeld in de sectie Van toepassing op u of een volume uitbreiden. De grootte van het volume is een veelvoud van 8 gigabyte (GB). De grootte van het volume is bijvoorbeeld 8.192 megabyte (MB), 16.384 MB, 32.768 MB, etc. (Opmerking: 1 GB is gelijk aan 1.024 MB).

Symptomen

U kunt een of meer van de volgende problemen kan optreden

  1. U ontvangt een foutbericht van de volgende strekking wanneer u het hulpprogramma ChkDsk.exe op het volume in alleen-lezen modus (zonder schakelopties uitvoert):

    1. De Bitmap van het Volume is onjuist.
      Er zijn problemen met het bestandssysteem vastgesteld.

    2. Fout gevonden in de index van $I30 5-bestand.
      < getal > index zijn verwerkt.
      De controle van de index is voltooid.

    3. Fouten gevonden. CHKDSK kan niet in de modus alleen-lezen doorgaan.

  2. Instellingen van Systeemherstel punt resulteert in een besturingssysteem opgestart of beschadigde bestanden herstellen.

  3. Bestanden terugzetten vanuit een getroffen volume via het tabblad 'Vorige versies' kan leiden tot teruggezette bestanden worden in een beschadigde toestand verkeert.

  4. Wanneer u een back-toepassing die gebruikmaakt van de Windows VSS Volume Shadow Copy-functie gebruiken om momentopnamen te maken tijdens een back-up, worden een of meer bestanden gevonden na het herstellen is beschadigd.

Opmerking NTBackup, Windows Server Backup, System Center Data Protection Manager (DPM) of een derde partij back-up van de toepassing back-upgegevens kunnen worden beïnvloed. De meer informatie sectie over dit corrigeren met Microsoft DPM of neem contact op met de fabrikant van uw back-upoplossing van derden om te bepalen of ze de Windows VSS Volume Shadow Copy-functie gebruiken voor het maken van de back-ups.

Oorzaak

Wanneer een VSS Volume Shadow copy wordt opgeroepen op een uitgebreide volume, kan clusters die worden gebruikt door de bestanden die op de grens van een 8GB bestand systeem vallen niet nauwkeurig overeen met volume-bitmap cluster gebruik te houden. Bijgevolg gegevens gelezen of gekopieerd uit een schaduwkopie mogelijk niet nauwkeurig overeen met de bestandsgegevens. Wanneer de gegevens zijn opgeslagen naar de bestemming, wordt het opgeslagen in een beschadigde toestand verkeert.

Oplossing

Microsoft heeft dit een fout in het product worden vastgesteld en het probleem in een servicepack of een hotfix, afhankelijk van het besturingssysteem dat de oorsprong van het volume is gecorrigeerd.

Er is een hotfix beschikbaar voor de volgende besturingssystemen:

  • Windows Server 2003 servicepack 2 (SP2)

  • Windows Vista servicepack 1 (SP1)

  • Windows Vista servicepack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 servicepack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

De correctie is opgenomen in de volgende servicepacks:

  • Windows 7 servicepack 1 (SP1)

  • Windows Server 2008 R2 servicepack 1 (SP1)

Informatie over SP1 voor het bovenstaande kan worden gevonden op:

Informatie over de hotfix

Belangrijk Deze hotfix is opnieuw uitgebracht om een probleem waarin de digitale handtekening van bestanden gemaakt en ondertekend door Microsoft voortijdig verloopt, zoals wordt beschreven in zijn.

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld voor het probleem dat wordt beschreven in dit artikel. Voer deze hotfix alleen uit op systemen waarop de in dit artikel beschreven problemen zich voordoen. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige hinder ondervindt van dit probleem, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix gedownload kan worden, is er een sectie 'Hotfix downloaden' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, neem dan contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

Opmerking Als er andere problemen optreden of als probleemoplossing is vereist, moet u wellicht een apart serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen en problemen die niet in aanmerking komen voor deze specifieke hotfix. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken, gaat u naar de volgende Microsoft-website:

Opmerking Het formulier 'Hotfix kan worden gedownload' geeft de talen weer waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is dit omdat een hotfix niet voor die taal beschikbaar is.

Vereisten

Deze hotfix moet op uw computer een van de volgende Windows-besturingssystemen worden uitgevoerd:

  • Windows Server 2003 servicepack 2 (SP2)

  • Windows Vista servicepack 1 (SP1)

  • Windows Vista servicepack 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 servicepack 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Voor meer informatie over het ophalen van een Windows Server 2003 servicepack, klikt u op het volgende artikel in de Microsoft Knowledge Base:

het verkrijgen van het meest recente servicepack voor Windows Server 2003

Voor meer informatie over het ophalen van een Windows Vista servicepack, klikt u op het volgende artikel in de Microsoft Knowledge Base:

het verkrijgen van het meest recente servicepack voor Windows Vista

Voor meer informatie over het ophalen van een Windows Server 2008 servicepack, klikt u op het volgende artikel in de Microsoft Knowledge Base:

het verkrijgen van het meest recente servicepack voor Windows Server 2008

Informatie over het register

Voor het gebruik van de hotfix in dit pakket hoeft u geen wijzigingen aan te brengen in het register.

Opnieuw opstarten

Nadat u deze hotfix hebt geïnstalleerd, moet u de computer opnieuw opstarten.

Informatie over het vervangen van hotfixes

Deze hotfix vervangt geen eerder uitgebrachte hotfix.

Bestandsinformatie

De Engelse (Verenigde Staten) versie van deze hotfix installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). De datums en tijden voor deze bestanden op uw lokale computer worden weergegeven in uw lokale tijd samen met het huidige verschil met de zomertijd (DST). Bovendien kunnen de datums en tijden veranderen wanneer u bepaalde bewerkingen op de bestanden uitvoert.

Opmerkingen over bestandsinformatie in Windows Server 2003
  • Naast de bestanden die in deze tabellen worden vermeld, installeert deze hotfix ook een beveiligingscatalogusbestand (KB976329.cat) met een digitale handtekening van Microsoft.

Voor alle ondersteunde x86-versies van Windows Server 2003

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×