Microsoft 365-e-mailadres bevat een onderstrepingsteken na adreslijstsynchronisatie
Symptomen
Nadat het hulpprogramma Microsoft Entra Connect wordt uitgevoerd om uw on-premises Active Directory omgeving te synchroniseren met Microsoft Entra ID, bevat het Microsoft 365-e-mailadres van een gebruiker onverwacht een onderstrepingsteken (_).
Oorzaak
Dit gebeurt als het gebruikersaccount in uw on-premises omgeving een proxyaddresses-kenmerk of e-mailkenmerk heeft dat een of meer van de volgende speciale tekens bevat vóór het gedeelte @domain.com van het adres:
Teken | Naam |
---|---|
spatieteken | |
` | accent grave |
( | haakje openen |
) | haakje sluiten |
| | Pipe |
= | Gelijkteken |
? | Vraagteken |
/ | Slash |
% | Procent |
In dit scenario, nadat adreslijstsynchronisatie is uitgevoerd, wordt het speciale teken vervangen door een onderstrepingsteken. Daarom bevat het Microsoft 365-e-mailadres van de gebruiker een onderstrepingsteken in plaats van het speciale teken.
Oplossing
Verwijder de speciale tekens uit het kenmerk proxyaddresses van het gebruikersaccount in de on-premises omgeving.
Meer informatie
De tekens die worden vermeld in de sectie Oorzaak worden behandeld als speciale tekens in Microsoft 365. Het gebruik van een van deze tekens kan problemen veroorzaken, zoals serviceonderbreking.
Meer hulp nodig? Ga naar Microsoft Community.
Feedback
https://aka.ms/ContentUserFeedback.
Binnenkort beschikbaar: In de loop van 2024 zullen we GitHub-problemen geleidelijk uitfaseren als het feedbackmechanisme voor inhoud en deze vervangen door een nieuw feedbacksysteem. Zie voor meer informatie:Feedback verzenden en weergeven voor