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OLEXP: Outlook Express 5 Starts Very Slowly

Dit artikel is eerder gepubliceerd onder NL235300
For information about differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the article number below to view the article in the Microsoft Knowledge Base:
257824 OL2000: Differences Between Outlook and Outlook Express
IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it ifa problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe.
Symptomen
When you start Outlook Express 5, or the Windows Address Book (wab.exe), it may start very slowly.
Oorzaak
This behavior can occur for any one or more of the following reasons:
  • The Pstores.exe file and associated .dll files may be corrupted, or their versions may be incorrect, and the ProtectedStorage registry key has incorrect parameters.-or-

  • -or-The Imagehlp.dll file is absent or damaged.
Oplossing
To resolve this issue, use the following methods in the order presented:

Method 1: Replace the Imagehlp.dll File

To resolve the issue of an absent or damaged Imagehlp.dll, extract a new copy of Imagehlp.dll from your original Windows media by using the appropriate method:

Microsoft Windows 98

  1. ClickStart, and then clickRun.
  2. In theOpenbox, typesfc, and then clickOK.
  3. Click to selectExtract one file from installation disk.
  4. In the box, typeImagehlp.dll, and then clickStart.
  5. From theRestore Fromsection, click to select the path:
    X:\Win98
    whereXis the letter of your CD-ROM drive.
  6. In theSave File Insection, locate the C:\Windows\System path.
  7. ClickOK.
  8. If you receive a prompt to back up the file, clickYesand proceed until you successfully extract the file.

Microsoft Windows Millennium Edition (Me)

  1. ClickStart, and then clickRun.
  2. In theOpenbox, typemsconfig, and then clickOK.
  3. On theGeneraltab, click theExtract Filebutton.
  4. TypeImagehlp.dll, and then clickStart.
  5. From theRestore Fromsection, click to select the path:
    X:\windows\options\install
    whereXis the letter of your CD-ROM drive.
  6. In theSave File Insection, locate the C:\Windows\System path.
  7. ClickOK.
  8. If you receive a prompt to back up the file, clickYesand proceed until you successfully extract the file.
If the issue persists, proceed to the next method.

Method 2: Replace the Pstore Files

WARNING: Using Registry Editor incorrectly can cause serious problems thatmay require you to reinstall your operating system. Microsoft cannotguarantee that problems resulting from the incorrect use of Registry Editorcan be solved. Use Registry Editor at your own risk.

For information about how to edit the registry, view the "Changing Keys andValues" Help topic in Registry Editor (Regedit.exe) or the "Add and DeleteInformation in the Registry" and "Edit Registry Data" Help topics inRegedt32.exe. Note that you should back up the registry before you edit it.If you are running Windows NT or Windows 2000, you should also update your EmergencyRepair Disk (ERD).

To resolve the issue of incorrect Pstore files, follow these steps on a computer running either Windows 98 or Windows Millennium Edition (Me):
  1. ClickStartand then clickRun.
  2. Typemsconfigin theRunline, clickOK, then click theSelective Startuptab.
  3. Click to clear theLoad Startup Groupcheck box, clickApply, and then clickOK.
  4. Restart the computer.
  5. ClickStart, and then clickFind Files or Folders.
  6. Search onpstore*.*.
  7. Rename all instances found to *.old or *.aaa by right-clicking on the associated file and clickingRenamefrom the shortcut menu.
    1. Pstorec.dll
    2. Pstorerc.dll
    3. Pstores.exe
    4. Pstore.log
    5. Psbase.dll
  8. ClickStart, and then clickRun.
  9. Typeregeditin theRunline and then clickOK.
  10. Remove the Registry key

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected Storage.
  11. Reinstall Internet Explorer (either from the web or from the cab files).
  12. Restart the computer again.
  13. ClickStart, point toPrograms, and then clickMS-DOS prompt.
  14. TypeC:\Windows\System\pstores.exe -installin the MS-DOS prompt window, and then press ENTER.
  15. TypeExit, then press ENTER.
  16. Close all programs.
  17. Restart the computer again.
  18. Open Outlook Express to see performance return to normal.
Meer informatie
This behavior can occur after you uninstall an earlier version of McAfee VirusScan and then install a new version. You cannot remove files that are in use until you restart the computer. If you do not restart the computer after you uninstall the earlier version of McAfee VirusScan, certain .dll files, which the newer version installs, are removed when you restart the computer. For more information on this issue, see the Product KnowledgeCenter at the McAfee Web site:For additional information about SFC, click the article number below to view the article in the Microsoft Knowledge Base:
185836 Description of the System File Checker Tool (Sfc.exe)
The third-party contact information included in this article is providedto help you find the technical support you need. This contact informationis subject to change without notice. Microsoft in no way guarantees theaccuracy of this third-party contact information.
slow open anti-virus virus wab exe imagehlp dll protected storage pstore
Eigenschappen

Artikel-id: 235300 - Laatst bijgewerkt: 08/18/2003 20:53:00 - Revisie: 2.1

Microsoft Outlook Express 5.5, Microsoft Outlook Express 6.0, Microsoft Outlook Express 5.01 Service Pack 1, Microsoft Outlook Express 5.5, Microsoft Outlook Express 6.0

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