Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Fout 012 tijdens het uitvoeren van het hulpprogramma Active Directory-synchronisatie Azure

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 2520976
PROBLEEM
Wanneer u het hulpprogramma Microsoft Azure Active Directory-synchronisatie voor het synchroniseren van uw directory op ruimten naar Azure Active Directory (AD Azure) uitvoert, moet u het volgende foutbericht weergegeven in een e-mailbericht dat verzonden door MSOnlineServicesTeam@MicrosoftOnline.com opvragen:
Fout 012: Kan dit object in Microsoft Online Services niet bijwerken omdat de proxy-adres dat is gekoppeld aan dit object in de lokale Active Directory is al gekoppeld aan een ander object. Corrigeer dit in uw lokale Active Directory.
Opmerking:Azure AD biedt identiteitsbeheer en beheer toegangsmogelijkheden voor cloud services dergelijke asOffice 365, Azure Microsoft en Microsoft Intune.
OORZAAK
Dit probleem treedt op als er een of meer van de volgende voorwaarden wordt voldaan:
  • Een object in Active Directory op het bedrijf heeft een SMTP-adres dat is hetzelfde als het SMTP-adres van het object die het probleem rapporteert.
  • Een object in Active Directory op gebouwen heeft een e-mailkenmerk die identiek is aan het object die het probleem rapporteert.
  • Een object bestaat al in Azure ADthat heeft hetzelfde SMTP-adres of e-kenmerk als het object in Active Directory op gebouwen.
OPLOSSING
Dit probleem oplossen door een van de volgende methoden te gebruiken:

Methode 1: Zoek het object in Active Directory op ruimten


Uitvoeren om te zoeken op ruimten Active Directory-objecten die gebruikmaken van een SMTP-adres of e-mail kenmerk die identiek is aan het object die het probleem rapporteert, een LDAP-query in de Active Directory op gebouwen.

Bijvoorbeeld, als de proxyadressen probleem is jsmith@contoso.com, typt de LDAP-query u het volgende:
(|(proxyAddresses = smtp:JSmith@contoso.com)(mail=JSmith@contoso.com))
Deze LDAP-query gezocht naar alle objecten in Active Directory met een proxyadres of de waarde van het kenmerk mail met JSmith@contoso.com.

Een hulpprogramma zoals Active Directory: gebruikers en Computers kunt u een LDAP-query uit te voeren. Ga naar de volgende Microsoft TechNet-website voor meer informatie over het gebruik van dergelijk hulpprogramma: Als u meerdere resultaten worden geretourneerd, kunt u de resultaten zo dat slechts één object het kenmerk proxy adres en e-mail met het e-mailadres van probleem heeft oplossen.

Methode 2: Zoek het object in AD Azure

Als het object al in Azure AD bestaat en hetzelfde SMTP-adres of e-kenmerk als het object in de directory op ruimten, kunt u zoeken en verwijder de conflicterende object of e-mailadres uit Azure AD.
MEER INFORMATIE
Adreslijstsynchronisatie wordt standaard elke 3 uur uitgevoerd. Om het minimaliseren van de gevolgen van de voorgestelde oplossing voor de gebruiker, kunt u forceren adreslijstsynchronisatie onmiddellijk uitvoeren. Ga naar de volgende Microsoft-website voor meer informatie over hoe u dit doet:


Nog steeds hulp nodig? Ga naar de Office 365-Community website of de Azure Active Directory-Forums website.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 2520976 - Laatst bijgewerkt: 12/18/2014 14:45:00 - Revisie: 17.0

Microsoft Azure cloud services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Office 365 Identity Management

  • o365 o365a o365e o365m o365022013 kbmt KB2520976 KbMtnl
Feedback
type="text/javascript"> Asimov.clickstreamTracker.init();