Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.
Engels
Dit artikel is niet beschikbaar in uw taal.

Symptoms

Consider the following scenario:

  • You disable the Exchange ActiveSync Integration feature for Outlook Web App (OWA) on a Microsoft Exchange Server 2010 server.

  • You access a mailbox that is located on the server by using OWA Premium.

  • You open the Option page.

In this scenario, the Phone option unexpectedly appears in the Options page.

Note This issue does not occur when you use OWA Light.

Cause

This issue occurs because the Exchange ActiveSync Integration feature does not take effect in OWA Premium clients.

Resolution

To resolve this issue, install the following update rollup:

2608646 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about how to configure segmentation for OWA, visit the following Microsoft website:

How to configure segmentation for OWA

Meer hulp nodig?

Meer opties?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was deze informatie nuttig?

Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×