Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Tijdelijke malware inspectie bestanden kunnen niet worden verwijderd in sommige gevallen uit de map ScanStorage op een client van Microsoft Forefront Threat Management Gateway (TMG) 2010. Na verloop van tijd kan hierdoor de map de maximale opslaglimiet overschrijden. Wanneer de limiet wordt overschreden, nieuwe client downloads kunnen niet worden voltooid. Bovendien wordt het volgende foutbericht weergegeven:

Toegang tot het bestand is geblokkeerd. Toegang tot het bestand bestandsnaam is geblokkeerd vanwege instellingen voor beveiligingsbeleid: de schijfruimte die is toegestaan voor inspectie van malware vol is

Opmerkingen

  • Standaard is de locatie van de map ScanStorage als volgt:

    %SystemRoot%\Temp\ScanStorageDe locatie kan echter worden gewijzigd op het tabblad opslag van de Inspectie van de Malware -eigenschappen.

  • De bestanden worden verwijderd zoals verwacht tijdens de TMG Firewall-Service opnieuw wordt gestart.

Oorzaak

Dit probleem treedt op omdat de tijdelijke bestanden kunnen niet worden verwijderd als TMG is geconfigureerd voor het gebruik van de methode van uitvoering melding leveren van inhoud voor de client en vervolgens het downloaden van een bestand. Wanneer het downloaden voltooid is en de inhoud is gescand, wordt u gepresenteerd met een directe koppeling naar het bestand te downloaden. Als u op de koppeling klikt, verschijnt een dialoogvenster met opties openen, Opslaanen Annuleren voor de download. Als u nu op Annuleren klikt of als u de downloadprocedure annuleren nadat u op Opslaanklikt, kan het tijdelijke bestand voor het downloaden niet worden verwijderd uit de map ScanStorage .

Oplossing

Installeer het servicepack dat is beschreven in het volgende Microsoft Knowledge Base-artikel voor dit probleem:

2555840 beschrijving van servicepack 2 voor Microsoft Forefront Threat Management Gateway 2010

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.

Verwijzingen

Voor meer informatie over terminologie voor software-updates klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base weer te geven:

824684 beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×