Fout in Rstrui.exe wanneer Systeemherstel starten of het maken van een handmatig herstelpunt

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 267511
Vrijwaring inhoud KB-artikelen over niet langer ondersteunde producten
Dit artikel heeft betrekking op producten waarvoor Microsoft geen ondersteuning meer biedt. Daarom wordt dit artikel alleen in de huidige vorm aangeboden en wordt het niet meer bijgewerkt.
Symptomen
Wanneer u handmatig een herstelpunt maken in het systeem herstellen probeert, kan het volgende foutbericht weergegeven:
Rstrui heeft een fout veroorzaakt in RSTRUI. EXE.
Rstrui wordt nu gesloten.

Als u problemen blijft houden, moet u de computer opnieuw opstarten.
Deze fout kan ook optreden wanneer u het hulpprogramma Systeemherstel starten.
Oorzaak
De systeemdatum van uw computer is ingesteld op het jaar 2038 of later.
Workaround
Om dit probleem te omzeilen, het gegevensarchief door de volgende stappen:
  1. Controleer of de systeemdatum correct is ingesteld met behulp van het onderdeel datum en tijd in het Configuratiescherm.
  2. Klik op Start, wijs Instellingen, en klik vervolgens op Systeem.
  3. Klik op de Prestaties tabblad.
  4. Klik op Bestandssysteem.
  5. Klik op de Het oplossen van problemen tabblad.
  6. Schakel het selectievakje Systeem herstellen uitschakelen .
  7. Klik op OK, klikt u op Sluiten, en start de computer desgevraagd opnieuw op.
  8. Nadat de computer opnieuw is opgestart, voert u stap 2 tot en met 6, en schakel de Systeemherstel uitschakelen selectievakje in. Start de computer desgevraagd opnieuw.
Status
Microsoft heeft bevestigd dat dit een probleem is in de Microsoft-producten die aan het begin van dit artikel worden vermeld.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 267511 - Laatst bijgewerkt: 09/05/2015 08:17:00 - Revisie: 3.0

  • kberrmsg kbprb kbmt KB267511 KbMtnl
Feedback