Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Visio 2002: Visio-tekeningen in andere programma's plakken of invoegen

Dit artikel is eerder gepubliceerd onder NL296826
Voor een Microsoft Visio 2000-versie van dit artikel raadpleegt u 286123.
Samenvatting
In dit artikel worden verschillende methoden beschreven waarmee u objecten kunt kopiëren uit Microsoft Visio en kunt plakken in andere Microsoft Office-programma's.
Meer informatie
Gebruik de methode die het beste bij uw situatie past.

Methode 1: Met de opdracht 'Selecteren op type'

  1. Klik in het menu Bewerken opSelecteren op type.
  2. In het dialoogvensterSelecteren op typeklikt u opShape-typeof Laag.
  3. Als u opShape-typeklikt, kunt u vervolgens de volgende selectievakjes in- of uitschakelen (in de gewenste combinatie):

    • Shapes
    • Groepen
    • Hulplijnen
    • OLE-objecten
    • Metabestanden
    • Bitmaps

    Als u op Laag klikt, kunt u enkele of alle lagen selecteren die u hebt gemaakt.
  4. Klik op OK.
  5. Klik in het menu Bewerken op Kopiëren.
  6. Ga naar het doelbestand, zoals een Microsoft Word-document.
  7. Klik in het menu Bewerken op Plakken of Plakken speciaal om het item dat u in Visio hebt gekopieerd, in het document te plakken.

Methode 2: Met de opdracht Alles selecteren

  1. Klik in het menu Bewerken op Alles selecteren.
  2. Ga naar het doelbestand, zoals een Microsoft Word-document.
  3. Klik in het menu Bewerken op Plakken of Plakken speciaal om het item dat u in Visio hebt gekopieerd, in het document te plakken.

Methode 3: Met de opdracht Tekening kopiëren

  1. Controleer of er niets is geselecteerd in Visio.
  2. Klik in het menu Bewerken op Tekening kopiëren.

    Met deze opdracht kopieert u de volledige tekening, met inbegrip van shapes op andere tekenpagina's en de achtergrondpagina.
  3. Ga naar het doelbestand, zoals een Microsoft Word-document.
  4. Klik in het menu Bewerken op Plakken of Plakken speciaal om het item dat u in Visio hebt gekopieerd, in het document te plakken.

Methode 4: De Visio-tekening opslaan als een grafisch bestand

  1. Klik in het menu Bestand op Opslaan als.
  2. In het dialoogvensterOpslaan alsselecteert u een grafisch bestandstype (zoals .jpg, .gif, .tif, .pct, .bmp, .wmf of .png) en klikt u op Opslaan.
  3. Ga naar het doelbestand, zoals een Microsoft Word-document.
  4. Wijs in het menu Invoegen de optie Figuur aan en klik op Uit bestand.
  5. Selecteer het grafische bestand dat u hebt opgeslagen in Visio en klik op Invoegen.
OPMERKING: met deze methode behoudt u de opmaak van de shapes, tekst en opvulling. De eigenschappen van de lagen gaan echter verloren. Als een shape zich bijvoorbeeld bevindt in een verborgen laag, is die shape niet zichtbaar wanneer u het grafische bestand invoegt.
ole
Eigenschappen

Artikel-id: 296826 - Laatst bijgewerkt: 04/09/2003 18:30:00 - Revisie: 1.0

Microsoft Visio 2002 Standard Edition, Microsoft Visio 2002 Professional Edition

  • kbhowto kbdta KB296826
Feedback