Bestand lijkt te worden gedownload, maar er gebeurt niets

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u een bestand probeert te downloaden van een website, is het mogelijk dat wel het dialoogvenster Bezig met kopiëren wordt weergegeven (dat twee mappictogrammen bevat en pagina's die van het ene mappictogram naar het andere worden verplaatst) maar niet het dialoogvenster Bestand downloaden.

In dat geval kunt u een bestand niet downloaden.
Oorzaak
Dit probleem doet zich voor als McAfee Safe & Sound op de computer is geïnstalleerd.
Oplossing
U kunt dit probleem op een van de volgende manieren oplossen:

Methode 1

Neem contact op met McAfee voor meer informatie over dit probleem en voor mogelijke updates van het programma.

Voor informatie over contactgegevens van McAfee klikt u op het juiste artikelnummer in de volgende lijst:
65416 Lijst met contactpersonen bij leveranciers van hardware en software, A-K

60781 Lijst met contactpersonen bij leveranciers van hardware en software, L-P

60782 Lijst met contactpersonen bij leveranciers van hardware en software, Q-Z

Methode 2

U kunt dit probleem vermijden door McAfee Safe & Sound van de computer te verwijderen. Ga hiervoor als volgt te werk:
  1. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  2. Dubbelklik op Software.
  3. Selecteer McAfee Safe & Sound in de lijst en klik op de knop Toevoegen/verwijderen.
  4. Volg de aanwijzingen op het scherm om het programma volledig uit het systeem te verwijderen.
  5. Start de computer opnieuw op.
Meer informatie
De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.
flying folders; download; unable; antivirus; anti-virus
Eigenschappen

Artikel-id: 301716 - Laatst bijgewerkt: 02/11/2014 01:37:35 - Revisie: 3.0

  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • kbnosurvey kbarchive kbprb kbui KB301716
Feedback