'FailedToGetRootFolders' Fout bij het uitvoeren van een raming eDiscovery zoeken naar postbussen archiveren Exchange Server 2013

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3061487
Symptomen
Stel er zijn meer dan 90 gebruikers in een omgeving met Microsoft Exchange Server-2013. Hun primaire postbussen zich bevinden in databases van verschillende op ruimten en hun postbussen archiveren bevinden zich in de cloud. Wanneer u een raming eDiscovery zoekopdracht uitvoert, wordt een foutbericht weergegeven dat er ongeveer als volgt:
[FailedToGetRootFolders] Exporteren is mislukt met fouttype: 'FailedToGetRootFolders'. Bericht: ErrorInternalServerError: Er is een interne fout opgetreden. De bewerking is mislukt.
Daarnaast u mayexperience een of beide van de volgende problemen:
  • De databases archief mislukken en wordt een foutbericht weergegeven in Microsoft Outlook die er ongeveer als volgt:
    Kan de map niet uitbreiden. Kan de set mappen niet openen. Microsoft Exchange is niet beschikbaar. Er zijn problemen met het netwerk of de Exchange-server is niet beschikbaar voor onderhoud.
  • Bij het uitvoeren van de Test-ArchiveConnectivity cmdlet om te controleren of de functionaliteit van archief, ontvangt u het volgende resultaat:
    De Autodiscover-aanvraag is mislukt.
Oorzaak
Dit is een bekend probleem in Exchange Server 2013.
Oplossing
U kunt dit probleem oplossen, installeren10 cumulatieve update voor Exchange Server-2013.
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3061487 - Laatst bijgewerkt: 09/15/2015 21:27:00 - Revisie: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3061487 KbMtnl
Feedback