Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Foutbericht 'Outlook kan het werkbestand niet maken' wanneer u Outlook start

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3062443
Symptomen
Wanneer u Microsoft Outlook start, wordt het volgende foutbericht weergegeven:

Outlook kan het werkbestand niet maken. Controleer of de omgevingsvariabele temp.


Oorzaak
Dit probleem treedt op wanneer de Cache-tekenreekswaarde in het register niet naar een geldige map verwijst.
Oplossing
Waarschuwing Er kunnen ernstige problemen optreden als u het register onjuist bewerkt met behulp van de Register-Editor of met een andere methode. Deze problemen moet u mogelijk het besturingssysteem opnieuw moet installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register op eigen risico.


Als volgt te werk om het oplossen van dit probleem.
  1. Sluit Outlook af.
  2. Start de Register-Editor. Hiertoe gebruikt u een van de volgende procedures, afhankelijk van uw situatie:
    • Windows-10, punt 8.1 voor Windows en Windows 8: druk op Windows-toets + R voor het openen van een dialoogvensteruitvoeren. Type Regedit.exe en druk vervolgens op OK.
    • Windows 7 of Windows Vista: klik op Start, type Regedit.exe in het zoekvak en druk vervolgens op Enter.
  3. Zoek de volgende subsleutel en klik erop :
    HKEY_CURRENT_Gebruiker\Software\Microsoft\Windows\CurrentVersion\Explorer\User shell-mappen
  4. Klik met de rechtermuisknop op de Cache -sleutel en klik vervolgens op wijzigen.

    Opmerking De Cache string-waarde is afhankelijk van uw versie van Windows.

    10 voor Windowsof Windows 8.1
    DWORD: Cache
    Type: REG_EXPAND_SZ
    Gegevens: %USERPROFILE%\AppData\Local\Microsoft\Windows\INetCache

    Windows 8, Windows 7of Windows Vista
    DWORD: Cache
    Type: REG_EXPAND_SZ
    Gegevens: %USERPROFILE%\AppData\Local\Microsoft\Windows\Temporary Internet-bestanden

    Windows XP
    DWORD: Cache
    Type: REG_EXPAND_SZ
    Gegevens: %USERPROFILE%\Local Settings\Temporary Internet Files
  5. Klik in het menu bestand op Afsluiten om de Register-Editor af te sluiten.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3062443 - Laatst bijgewerkt: 10/16/2015 10:31:00 - Revisie: 1.0

Microsoft Outlook 2010, Microsoft Outlook 2013, Outlook 2016

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3062443 KbMtnl
Feedback