Foutbericht 'de gekoppelde afbeelding kan niet worden weergegeven' in een e-mailbericht van Outlook

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3096277
Symptomen
In Microsoft Outlook 2010 of Outlook 2013, worden afbeeldingen niet weergegeven in sommige e-mailberichten. In plaats daarvan ziet u een rode 'x' en de volgende tekst:

Klik met de rechtermuisknop hier om afbeeldingen te downloaden. Ter bescherming van uw privacy wordt niet automatisch gedownload van deze afbeelding van het Internet.





Wanneer u met de rechtermuisknop op de afbeelding en selecteerAfbeeldingen downloaden, wordt bovendien het volgende foutbericht weergegeven in plaats van de oorspronkelijke tekst:

De gekoppelde afbeelding kan niet worden weergegeven. Het bestand kan zijn verplaatst, hernoemd of verwijderd. Controleer dat de koppeling naar de juiste bestandsnaam en locatie verwijst.






Oorzaak
Dit probleem treedt op wanneer de registerwaarde BlockHTTPimages is ingesteld op 1 en de afbeeldingen in het e-mailbericht is een bron die naar een URL verwijst.
Oplossing

U kunt dit probleem oplossen door de volgende stappen uit te voeren:

Belangrijk: Volg de stappen in deze sectie zorgvuldig. Als u het register onjuist bewerkt, kunnen er ernstige problemen optreden. Voordat u deze wijzigt, back-up van het register terugzetten voor het geval er zich problemen voordoen.
  1. Sluit Outlook af.
  2. Start de Register-Editor. Hiertoe gebruikt u een van de volgende methoden, afhankelijk van uw situatie:
    • Windows 8 of 10 voor Windows: druk op Windows-toets + R voor het openen van een dialoogvenster uitvoeren .
    • Windows 7 of Windows Vista: klik op Starten klik vervolgens op uitvoeren om een dialoogvenster uitvoeren te openen.
  3. Typ regedit.exeen druk op Enter.
  4. Zoek en klik op de volgende subsleutel.
    • Zonder Groepsbeleid:

      Sleutel: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Waarde: 1
    • Met Groepsbeleid:

      Sleutel: HKEY_CURRENT_USER\Software\policies\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Waarde: 1

  5. Klik met de rechtermuisknop op de sleutelBlockHTTPimages en klik vervolgens op verwijderen.
  6. Wanneer u wordt gevraagd het verwijderen te bevestigen, klikt u op Ja.
  7. Klik in het menu bestand op Afsluiten om de Register-Editor af te sluiten.
Opmerking Als de registerwaarde bevindt zich onder het onderdeel van het beleid, het is mogelijk geconfigureerd via Groepsbeleid. Als deze door Groepsbeleid is geconfigureerd, wordt teruggezet wanneer dit beleid wordt vernieuwd op de computer. De beheerder moet het beleid voor het wijzigen van deze instelling te wijzigen.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3096277 - Laatst bijgewerkt: 09/25/2015 08:31:00 - Revisie: 1.0

Microsoft Outlook 2010, Microsoft Outlook 2013, Outlook 2016

  • kbmt KB3096277 KbMtnl
Feedback