Gebeurtenis-ID 4999 met MSExchangerepl.exe en MSExchangeDagMgmt.exe loopt vast in Exchange Server 2013-omgeving

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3135269
Symptomen
In een Microsoft Exchange Server 2013-omgeving, wanneer u een database beschikbaarheid (DAG) een knooppunt met kopieën van de actieve database, opnieuw zijn de gezonde kopieën op andere knooppunten DAG niet ingeschakeld. Ondertussen gebeurtenis-ID 4999 voor MSExchangeRepl.exe en MSExchangeDagMgmt.exe zijn vastgelegd in het toepassingslogboek meerdere malen totdat het opnieuw gestarte knooppunt volledig opnieuw is opgestart. Terwijl dit voordoet zich, kunnen Windows-clients worden beëindigd.

De volgende gebeurtenissen worden vastgelegd in het toepassingslogboek:

Log naam: toepassing
Bron: MSExchange gemeenschappelijke
Datum: DatumTijd
Gebeurtenis-ID: 4999
Taak-categorie: Algemeen
Niveau: fout
Trefwoorden: klassiek
Gebruiker: n.v.t.
Beschrijving:
Watson-rapport voor de proces-id verzonden: 4308 met parameters: E12IIS, RTL c AMD64, 15.00.1130.007, MSExchangeDagMgmt, M.Exchange.Rpc, M.E.R.C.ReplayRpcClient.RpccGetCopyStatusEx4, System.OutOfMemoryException, xxxx, versie.
ErrorReportingEnabled: True


Log naam: toepassing
Bron: MSExchange gemeenschappelijke
Datum: DatumTijd
Gebeurtenis-ID: 4999
Taak-categorie: Algemeen
Niveau: fout
Trefwoorden: klassiek
Gebruiker: n.v.t.
Beschrijving:
Watson-rapport voor de proces-id verzonden: 12216 met parameters: E12IIS, RTL c AMD64, 15.00.1130.007, msexchangerepl, M.Exchange.Rpc, M.E.R.C.ReplayRpcClient.RpccGetCopyStatusEx4, System.OutOfMemoryException, xxxx, versie.
ErrorReportingEnabled: True

Oorzaak
Dit probleem treedt op vanwege een probleem 'onvoldoende geheugen' voor externe procedure-oproepen.
Oplossing
U kunt dit probleem oplossen, installeren Cumulatieve Update van 12 voor Exchange Server 2013 of een hoger cumulatieve update voor Exchange Server 2013.
Status
Microsoft heeft bevestigd dat dit probleem kan optreden in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Referenties
Meer informatie over de terminologie die door Microsoft wordt gebruikt om software-updates te beschrijven.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3135269 - Laatst bijgewerkt: 03/15/2016 19:39:00 - Revisie: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3135269 KbMtnl
Feedback