Verduidelijking van de toepassing van updates voor het .NET Framework 4.6 en 4.6.1

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3136092

Samenvatting

Microsoft heeft verschillende vragen van klanten over de toepasselijkheid van de Microsoft 4.6 en .NET in Microsoft Framework 4.6.1 beveiligingsupdates ontvangen. De updates voor .NET Framework 4.6 en 4.6.1 zijn bedoeld om te worden geïnstalleerd op systemen waarop alleen het .NET Framework 4.6 of 4.6.1 eerder geïnstalleerde producten. Installeren van een update voor het .NET Framework 4.6 en 4.6.1 op een systeem waarop een eerdere versie van het .NET Framework is geïnstalleerd, wordt niet ondersteund en functionaliteit problemen veroorzaakt. Zakelijke klanten moeten vertrouwen alleen op Microsoft Update toepasbaarheid beheer voor enterprise security update implementaties blijven.

Richtlijnen

De toepasselijkheid van de .NET Framework-4.6 en 4.6.1 wordt bepaald door de volgende richtlijnen:

  • Klanten met Windows Update (WU) en Windows Server Update Services (WSUS) geen procedurele wijzigingen aanbrengen. Klanten op WU en WSUS moeten zijn gebaseerd op Microsoft Update (MU) bepalen de toepasbaarheid van beveiligingsupdates blijven. Microsoft Update biedt alleen de updates voor .NET Framework 4.6 en 4.6.1 automatisch aan klanten die het .NET Framework 4.6 of 4.6.1 op hun systemen. Deze updates niet beschikbaar op elk systeem waarop een eerdere versie .NET Framework is geïnstalleerd.
  • Klanten die Microsoft System Center Configuration Manager of een vergelijkbare omgevingen gebruiken moeten ook blijven vertrouwen op Microsoft Update om te bepalen de toepasbaarheid van de beveiligingsupdates voor .NET Framework.
  • Klanten die werken met System Center Configuration Manager of een vergelijkbare omgevingen, maar die, om welke reden, absoluut niet vertrouwen op de opgegeven Microsoft Update toepassing gegevens maken en beheren van aangepaste implementaties zich onthouden van het implementeren van beveiligingsupdates voor .NET Framework 4.6 en 4.6.1 op doelsystemen met eerdere versies van .NET Framework.
  • Individuele klanten zich onthouden van het handmatig installeren van de beveiligingsupdates voor .NET Framework 4.6 en 4.6.1 op systemen met een versie eerder dan de 4.6 van .NET Framework geïnstalleerd.
  • Wij vragen dat u op de Microsoft-documentatie voor de updates voor .NET Framework vertrouwen. Beveiligingsbulletins update, het Microsoft Download Center en de Microsoft Knowledge Base (KB) artikelen die alle versies van de Microsoft een update is bedoeld om te worden toegepast om te beschrijven.
  • Klanten in een bepaalde versie van .NET Framework moeten in het algemeen alleen de updates die van toepassing zijn op de doelversie van .NET Framework is geïnstalleerd op hun systeem te installeren. Update-installaties die bestemd zijn voor een latere versie of een eerdere versie van .NET Framework kunnen niet worden geblokkeerd, zelfs als een dergelijke installatie niet ondersteund wordt. Worden kan verwacht dat deze status niet-ondersteunde functionaliteit problemen veroorzaken.
  • Zie voor meer informatie om te bepalen welke versie van .NET Framework is geïnstalleerd op uw systeem Procedure: bepalen welke versies van .NET Framework zijn geïnstalleerd..

Risicobeperking

Als een update voor het .NET Framework 4.6 en 4.6.1 is geïnstalleerd op een systeem dat niet beschikt over de .NET Framework-4,6 of .NET Framework geïnstalleerd 4.6.1, moet u onmiddellijk verwijderen van de beveiligingsupdate voor de niet-ondersteunde configuratie en Microsoft Update uit te voeren of gaat u naar het Microsoft Download Center voor de juiste inhoud van het .NET Framework 4.6 en 4.6.1.

Waarschuwing: dit artikel is automatisch vertaald

Rekvizīti

Raksta ID: 3136092. Pēdējo reizi pārskatīts: 01/15/2016 09:38:00. Pārskatījums: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtnl
Atsauksmes