Windows Verkenner reageert niet meer bij het opsporen van audioapparaten

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer in Windows XP Plug and Play-geluidsapparatuur wordt gedetecteerd, reageert de Windows Verkenner niet meer of lijkt deze niet meer te reageren (loopt vast). Dit probleem kan ook optreden wanneer de gebruiker bezig is het apparaat fysiek te verwijderen of de installatie van het stuurprogramma te verwijderen.
Oorzaak
Dit probleem wordt veroorzaakt door een uiterst zeldzaam timingprobleem dat optreedt in het subsysteem WinMM en afhankelijk is van diverse variabelen, waaronder de reactietijd van het nieuwe apparaat, de bus waarop het apparaat is aangesloten en de automatische installatie van onderliggende stuurprogramma's als het een multifunctioneel stuurprogramma betreft.
Oplossing
Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken: Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal.De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum         Tijd   Versie        Grootte    Bestandsnaam ----------------------------------------------------- 21-jul-2003  18:29  5.1.2600.1250  162.816  Winmm.dll
Workaround
Als u dit probleem onmiddellijk wilt verhelpen, gebruikt u Taakbeheer om het proces Explorer.exe te beëindigen, waarna de Verkenner automatisch opnieuw wordt gestart. Nadat de Verkenner opnieuw is gestart, start u de computer op de gebruikelijke manier opnieuw op.
Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld.
Eigenschappen

Artikel-id: 314405 - Laatst bijgewerkt: 01/11/2015 21:19:41 - Revisie: 3.1

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbenv kbfix kbprb KB314405
Feedback