SSL-verbinding werkt niet in Windows XP

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.

De Engelstalige versie van dit artikel is de volgende:314864
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u verbinding maakt met een webserver met behulp van een zelfondertekend Servercertificaat via een verbinding van SSL (Secure Sockets Layer), Microsoft Internet Explorer genereert een foutbericht dat dat aangeeft de server kan niet worden gevonden en Internet Explorer vervolgens mogelijk geen verbinding maken.
Oorzaak
Dit probleem kan optreden als het bestand Crypt32. dll ten onrechte is vastgesteld dat het servercertificaat ongeldig is. Bovendien, dit probleem kan ook worden veroorzaakt als u een van de volgende firewallprogramma's op uw computer is geïnstalleerd:
  • Vrijheid Firewall
  • Zone Alarm door Zonelabs
  • VirusScan van McAffee en Firewall
  • Symantec Norton Personal Firewall
  • BlackICE PC Protection
Oplossing

Informatie over het service pack

Dit probleem kunt oplossen, verkrijgen van het meest recente servicepack voor Windows XP. Voor meer informatie klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
322389Het verkrijgen van het meest recente servicepack voor Windows XP

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan gedownload worden, is er een sectie 'Hotfix gedownload' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weer gegeven, neem u contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls u nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk service verzoek indienen. De normale ondersteunings kosten blijven gelden voor extra ondersteunings vragen die niet in aanmerking voor deze specifieke hotfix komen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk service verzoek maken, gaat u naar de volgende Microsoft-website:OpmerkingHet formulier 'Hotfix downloaden beschikbaar' wordt weer gegeven de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weer gegeven, is omdat een hotfix niet voor die taal beschikbaar.

Bestandsinformatie

De Engelse versie van deze hotfix heeft de bestands ken merken (of recentere bestands ken merken) die in de volgende tabel worden weer gegeven. De datums en tijden voor deze bestanden worden weer gegeven in coordinated universal time (UTC). Als u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als het verschil tussen UTC en lokale tijd, gebruikt u deTijd Zonetabblad in het onderdeel datum en tijd in het Configuratie scherm.
   Date         Time   Version        Size     File name   -------------------------------------------------------   19-Dec-2001  09:53  5.131.2600.24  544,256  Crypt32.dll				

Workaround
Als u de correctie die worden vermeld in de sectie oplossing installeert en u nog steeds het probleem dat wordt beschreven in de sectie Symptomen, uitschakelen de firewall-producten die worden vermeld in de sectie oorzaak die zijn geïnstalleerd op uw computer. Hiertoe gaat u als volgt te werk:
  1. Klik opStart, klik opUitvoeren, in deOpenvak, typMsconfig, en Druk op ENTER.
  2. Klik op deServicestabblad.
  3. OnderService, doorloopt de programma lijst naar de service die overeenkomt met de firewall op uw computer is geïnstalleerd.
  4. Schakel het selectie vakje naast de naam van de Firewall-service die u gevonden in stap 3 en klik vervolgens opToepassing.
  5. Start de computer opnieuw op.
Status
Microsoft heeft bevestigd dat dit een probleem in de Microsoft-producten die worden vermeld in de sectie is "Van toepassing op".Dit probleem is gecorrigeerd in Windows XP Service Pack 1.

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 314864 - Laatst bijgewerkt: 12/07/2015 08:25:58 - Revisie: 2.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbenv kberrmsg kbfix kbsecurity kbwinxpsp1fix kbmt KB314864 KbMtnl
Feedback