MS16-053: Beschrijving van de beveiligingsupdate voor JScript en VBScript 5,8: 10 mei 2016

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3155413
Samenvatting
Deze update herstelt beveiligingslekken in de JScript en VBScript script-engines in Microsoft Windows. De beveiligingslekken waardoor uitvoering van externe code als een gebruiker een speciaal vervaardigde website bezoekt. Een aanvaller die deze beveiligingslekken weet te misbruiken, kan dezelfde rechten als de huidige gebruiker. Als de huidige gebruiker met beheerdersrechten is aangemeld, kan een aanvaller die dit beveiligingslek weet te misbruiken controle krijgen over een systeem waarin dit probleem optreedt. Een aanvaller kan vervolgens programma's installeren. weergeven, wijzigen of verwijderen van gegevens; of nieuwe accounts met volledige gebruikersrechten maken.

Zie voor meer informatie over het beveiligingslek met betrekking tot Microsoft-beveiligingsbulletin MS16-053.
Meer informatie
Belangrijk
  • Als u een taalpakket installeert nadat u deze update installeert, moet u deze update opnieuw installeren. Daarom wordt aangeraden dat u de taalpakketten die u nodig hebt installeert voordat u deze update installeert. Zie voor meer informatie Taalpakketten toevoegt aan Windows.
Als u meer informatie over deze beveiligingsupdate
Het volgende artikel bevat extra informatie over deze beveiligingsupdate met betrekking tot individuele productversies. Het artikel bevat mogelijk informatie bekend probleem.
  • 3155533 MS16-051: Cumulatieve beveiligingsupdate voor Internet Explorer: 10 mei 2016
Het verkrijgen en installeren van de update

Methode 1: Windows Update

Deze update is beschikbaar via Windows Update. Als u automatische updates inschakelt, wordt deze update gedownload en automatisch geïnstalleerd. Zie voor meer informatie over het inschakelen van automatische updates Beveiligingsupdates automatisch ophalen.

Methode 2: Microsoft Update-catalogus

Als u het zelfstandige pakket voor deze update, gaat u naar de Microsoft Update-catalogus website.

Opmerking U moet uitvoeren Microsoft Internet Explorer 6.0 of hoger.
Meer informatie

Het verkrijgen van hulp en ondersteuning voor deze beveiligingsupdate

Hulp bij het installeren van updates: Ondersteuning voor Microsoft Update

Beveiligingsoplossingen voor IT-professionals: TechNet Security-oplossingen en ondersteuning

Help-informatie voor uw Windows-computer beveiligen tegen virussen en malware: Oplossing van virus en Security Center

Lokale ondersteuning afhankelijk van uw land: Internationale ondersteuning
Informatie over bestanden

Hash-informatie

BestandsnaamSHA1-hashSHA256 hash
Windows6.1-KB3155413-x86.msu11BAF6B49890CB1A3A24987720A17F3BFFD22D5A10AD2E2D8EC482F783AEABE81F89BF722B263788FFB5A1CEB2E3CE8FFB44B575
Windows6.1-KB3155413-ia64.msu27F0B1691330AF4ECEC47737AF3F911171164B6D9E8FF367B93CC585CDA53E98AE0EA2FDD1EE1090CFBEAFAB5937B8419CCCE2EF
Windows6.1-KB3155413-x64.msu62E2AC38494C7B30840F55B03E383207B41AF20CD947285DA7AEDAD289CB54BB43E403F448D41BA3727846FA4B6D1CFBB740FDC0

Bestandsinformatie

De Engelse (Verenigde Staten) versie van deze software-update installeert bestanden met de bestandskenmerken die in de volgende tabellen worden weergegeven.

Bestandsgegevens voor Windows 7 en Windows Server 2008 R2

Opmerkingen
  • De bestanden die van toepassing zijn op een specifiek product, mijlpaal (RTM, SPn), en servicestructuur (LDR, GDR) kunnen worden geïdentificeerd door de bestandsversienummers te onderzoeken zoals deze zijn aangegeven in de volgende tabel:
    Versie Product Mijlpaal Servicestructuur
    6.1.760 1.18xxxWindows 7 of Windows Server 2008 R2 SP1GDR
    6.1.760 1,23 xxxWindows 7 of Windows Server 2008 R2 SP1 LDR
  • GDR-servicestructuren bevatten uitsluitend de oplossingen die algemeen worden vrijgegeven om wijdverbreide kritieke problemen aan te pakken. LDR-servicestructuren bevatten hotfixes die op grote schaal beschikbaar gestelde oplossingen aanvullen.
  • De MANIFEST-bestanden (.manifest) en MUM-bestanden (.mum) die zijn geïnstalleerd, worden niet weergegeven.
Voor alle ondersteunde versies van x86
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
JScript.dll5.8.7601.23435717,31222-Apr-201615:16x86
VBScript.dll5.8.7601.23435431,61622-Apr-201615:16x86
Voor alle ondersteunde ia64-versies
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
JScript.dll5.8.7601.234351,771,52022-Apr-201615:15IA-64
VBScript.dll5.8.7601.234351,164,28822-Apr-201615:15IA-64
JScript.dll5.8.7601.23435717,31222-Apr-201615:16x86
VBScript.dll5.8.7601.23435431,61622-Apr-201615:16x86
Voor alle ondersteunde versies van x64
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
JScript.dll5.8.7601.23435910,84822-Apr-201617:05x64
VBScript.dll5.8.7601.23435589,82422-Apr-201617:05x64
JScript.dll5.8.7601.23435717,31222-Apr-201615:16x86
VBScript.dll5.8.7601.23435431,61622-Apr-201615:16x86
JScript.dll5.8.7601.23435717,31222-Apr-201615:16x86
kwaadwillende aanvaller misbruik

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3155413 - Laatst bijgewerkt: 05/10/2016 20:54:00 - Revisie: 1.0

Windows Server 2008 R2 Service Pack 1

  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability kbmt KB3155413 KbMtnl
Feedback