MS16-120: Beschrijving van de veiligheid en kwaliteit updatepakket voor .NET Framework 3.0 servicepack 2, 4.5.2 en 4.6 voor Windows Vista en Windows Server 2008: 11 oktober 2016

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 3188744
Opmerking
8 November 2016: Deze beveiliging en kwaliteit updatepakket voor .NET Framework 3.0 servicepack 2, 4.5.2 en 4.6 voor Windows Vista en Windows Server 2008has is opnieuw uitgebracht. Deze nieuwe versie lost een probleem in welke detectie opvolging, met name in omgevingen met Windows Server Update Services (WSUS) waar verschillende updates van toepassing op Windows 7 Service Pack 1 en Service Pack 1 voor Windows Server 2008 R2 onjuist zijn gemarkeerd als ondergeschikt. Deze heruitgave Hiermee verwijdert u metagegevens voor de opvolging in een WSUS-omgeving voor deze update van de veiligheid en kwaliteit updatepakket. Dit is een alleen detectie van metagegevens-wijziging. Er zijn geen wijzigingen in de inhoud van de nettolading update.
Samenvatting
Deze update verhelpt beveiligingsproblemen in Microsoft .NET Framework. De beveiligingslekken waardoor uitvoering van externe code als een gebruiker een speciaal vervaardigde website bezoekt of een speciaal vervaardigd document opent. Deze update verhelpt de beveiligingsproblemen door hoe de bibliotheek voor Windows-lettertype ingesloten lettertypen verwerkt. Zie voor meer informatie over dit beveiligingslek, Microsoft Security Bulletin MS16-120.

Belangrijk Deze beveiligingsupdate is onderdeel van het Windows-dwrite.dll. Actuele systemen voor Windows Vista SP2 en Windows Server 2008 SP2 wordt verwacht dat dit onderdeel is geïnstalleerd. Als dwrite.dll niet aanwezig op een systeem is, kan worden gedownload Hier. Klanten met Windows Update, WSUS en Microsoft Update-catalogus ontvangt het onderdeel Windows dwrite.dll via de 3078601 update als een collega automatische installatie, indien deze nog niet aanwezig.
Als u meer informatie over deze beveiligingsupdate
De volgende artikelen bevatten aanvullende informatie over deze beveiligingsupdate met betrekking tot individuele productversies. De artikelen bevatten bekend probleem gegevens.

  • 3188735 MS16-120: Beschrijving van de beveiligingsupdate voor .NET Framework 3.0 Service Pack 2 voor Windows Vista Service Pack 2 en Windows Server 2008 Service Pack 2: 11 oktober 2016
  • 3189051 MS16-120: Beschrijving van de beveiligingsupdate voor .NET Framework 4.5.2 voor Windows Vista Service Pack 2 en Windows Server 2008 Service Pack 2: 11 oktober 2016
  • 3189052 MS16-120: Beschrijving van de beveiligingsupdate voor het .NET Framework 4.6 voor Windows Vista Service Pack 2 en Windows Server 2008 Service Pack 2: 11 oktober 2016

Het verkrijgen van hulp en ondersteuning voor deze beveiligingsupdate

Hulp bij het installeren van updates: Ondersteuning voor Microsoft Update

Beveiligingsoplossingen voor IT-professionals: TechNet Security-oplossingen en ondersteuning

Help-informatie voor uw Windows-computer beveiligen tegen virussen en malware: Oplossing van virus en Security Center

Lokale ondersteuning afhankelijk van uw land: Internationale ondersteuning

Van toepassing op

Dit artikel is van toepassing op het volgende:

  • Microsoft .NET Framework 4.6 gebruikt in combinatie met:

    • Windows Server 2008 servicepack 2
    • Windows Vista servicepack 2
  • Microsoft .NET Framework 4.5.2 gebruikt in combinatie met:

    • Windows Server 2008 servicepack 2
    • Windows Vista servicepack 2
  • Microsoft .NET Framework 3.0 servicepack 2 gebruikt in combinatie met:

    • Windows Server 2008 servicepack 2
    • Windows Vista servicepack 2

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 3188744 - Laatst bijgewerkt: 11/08/2016 22:52:00 - Revisie: 2.0

Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 3.0 Service Pack 2

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload kbmt KB3188744 KbMtnl
Feedback