USB-muis werkt niet

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u een USB-muis aansluit op de computer, werkt de muis niet.
Oorzaak
Dit probleem treedt op als er een USB 1.1-apparaat is aangesloten op een van de USB-poorten en u vervolgens de USB-muis aansluit op een andere USB-poort. Dit probleem treedt niet op als de muis eerst op de computer wordt aangesloten of als beide apparaten vóór het inschakelen van de computer zijn aangesloten.
Oplossing

Informatie over het service pack

U kunt dit probleem oplossen met het laatste service pack voor Microsoft Windows XP. Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken: Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het onderdeel Datum en tijd in het Configuratiescherm.
   Datum       Tijd    Versie         Grootte    Bestandsnaam   -----------------------------------------------------------   11-apr-2003  09:24  5.1.2600.1205   19.456  Usbehci.sys    21-mrt-2003  20:04  5.1.2600.1190  137.344  Usbport.sys    11-apr-2003  09:24  5.1.2600.1205   64.768  Usbehci.sys IA64    21-apr-2003  20:04  5.1.2600.1190  481.792  Usbport.sys IA64 

Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie opgenomen voor dit probleem.
Eigenschappen

Artikel-id: 817581 - Laatst bijgewerkt: 12/08/2015 02:24:11 - Revisie: 3.1

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB817581
Feedback