Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Een HTML-document maken en wijzigen in Word 2003

De ondersteuning voor Office 2003 is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

Samenvatting
In dit artikel wordt beschreven hoe u met Word 2003 een HTML-document kunt maken, inclusief bewerkingen zoals het typen van tekst en het toevoegen van afbeeldingen en hyperlinks aan het HTML-document.
Terug naar begin

Een HTML-document maken

Gebruik een van de volgende twee methoden om een nieuw HTML-document te maken.

Methode 1

  1. Start Word 2003.
  2. Klik in het taakvenster Nieuw document op Webpagina onder Nieuw.
  3. Klik op Bestand en klik op Opslaan.

    Opmerking In het vak Opslaan als wordt Gecombineerd webpaginabestand (*.mht; *.mhtml) weergegeven, maar u kunt ook Webpagina (*.htm, *.html) selecteren.
  4. Typ in het vak Bestandsnaam een naam voor het document en klik op Opslaan.

Methode 2

  1. Start Word 2003.
  2. Open het menu Bestand en klik op Opslaan als webpagina.
  3. Typ in het vak Bestandsnaam een naam voor het document en klik op Opslaan.
Terug naar begin

Tekst en hyperlinks toevoegen aan een HTML-document

  1. Open het HTML-document dat u eerder in dit artikel hebt gemaakt. Ga hiervoor als volgt te werk:
    1. Klik op Bestand en klik op Openen.
    2. Zoek het bestand dat u eerder hebt opgeslagen (zie 'Een HTML-document maken' hierboven).
    3. Klik op het bestand en klik op Openen.
  2. Typ de volgende tekst in het document:
    Met Microsoft Word kunt u HTML-documenten net zo gemakkelijk maken als gewone Word-documenten.
  3. Maak een hyperlink in de tekst door de woorden Microsoft Word te selecteren.
  4. Klik in het menu Invoegen op Hyperlink.
  5. Typ in het dialoogvenster Hyperlink invoegen het adres http://www.microsoft.com/word in het vak Adres en klik op OK.
  6. Sla de wijzigingen in het document op.
Terug naar begin

Een afbeelding toevoegen aan een HTML-document

  1. Plaats de invoegpositie op de plek waar u de afbeelding wilt opnemen in het document.
  2. Wijs in het menu Invoegen de optie Afbeelding aan en klik op Illustratie.
  3. Klik in het taakvenster Illustraties op Starten.

    Opmerking Als u op Starten klikt zonder iets te typen in het vak Zoeken naar, worden alle afbeeldingen gevonden die op uw computer aanwezig zijn.
  4. Selecteer bij Resultaten de afbeelding die u wilt invoegen.
  5. Sla de wijzigingen op en sluit het document.
Terug naar begin

Een HTML-document openen in Word

  1. Klik op Bestand en klik op Openen.
  2. Zoek in het dialoogvenster Openen het HTML-document dat u eerder hebt gemaakt en selecteer het document.
  3. Klik op Openen.
Terug naar begin
Referenties
U kunt als volgt extra informatie weergeven over HTML-ondersteuning in Word 2003:
  1. Start Word 2003.
  2. Open het menu Help en klik op Microsoft Word Help.
  3. Typ HTML in het vak Zoeken naar en klik op de pijl.
  4. Er verschijnen onderwerpen en sjablonen die te maken hebben met HTML.

    Klik op een item om de bijbehorende informatie weer te geven.
Terug naar begin
How To HTML Open Create
Eigenschappen

Artikel-id: 826212 - Laatst bijgewerkt: 03/31/2006 02:55:36 - Revisie: 1.2

  • Microsoft Office Word 2003
  • kbhowtomaster KB826212
Feedback
tml>/c.microsoft.com/ms.js'" + "'><\/script>");