Stopfout in Mrxdav.sys, of de computer opnieuw opgestart, wanneer u een bestand opent op een netwerk delen op een computer met Microsoft Windows XP Professional

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.

De Engelstalige versie van dit artikel is de volgende:832143
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u een bestand opent op een gedeelde submap op een computer met Microsoft Windows XP Professional via Web Distributed Authoring and Versioning (WebDAV), verschijnt een Stop-fout in Mrxdav.sys op een blauw scherm of start de computer onmiddellijk.
Oorzaak
Dit probleem kan optreden als de totale lengte van het pad de limiet ingesteld bij MAX_PATH overschrijdt. Deze limiet wordt gedefinieerd als 260 tekens.
Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er gelden geen voorwaarden.

Opnieuw opstarten

U hebt de computer opnieuw opstarten nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version  Size     File name                        Architecture   -----------------------------------------------------------------------------------   25-Nov-2003  17:33  5.4.1.0  690,272  Windowsxp-kb832143-ia64-enu.exe  64-bit   25-Nov-2003  17:31  5.4.1.0  368,736  Windowsxp-kb832143-x86-enu.exe   32-bit
Status
Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' van dit artikel is.
MRxDAVPrecompleteUserModeQueryDirectoryRequest blauw scherm stoppen

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 832143 - Laatst bijgewerkt: 12/08/2015 05:25:40 - Revisie: 2.0

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbclientserver kbclient kberrmsg kbnetwork kbdrwatson kbusage kbinterop kbfix kbbug kbmt KB832143 KbMtnl
Feedback