Bufferoverschrijding in JPEG-verwerking (GDI+) kan leiden tot uitvoering van code in Internet Explorer SP1

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Microsoft heeft beveiligingsbulletin MS04-028 uitgebracht. Dit beveiligingsbulletin bevat alle relevante informatie over de beveiligingsupdate, inclusief bestandsmanifestgegevens en implementatieopties. Als u het volledige beveiligingsbulletin wilt lezen, gaat u naar de volgende Microsoft-website:
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted
Eigenschappen

Artikel-id: 833989 - Laatst bijgewerkt: 01/12/2015 23:02:59 - Revisie: 1.0

  • Microsoft Internet Explorer 6.0 Service Pack 1
  • kbnosurvey kbarchive kbbug kbfix kbsecvulnerability kbsecurity kbsecbulletin atdownload KB833989
Feedback