MS04-020: door een beveiligingslek in POSIX kan code worden uitgevoerd

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Microsoft heeft beveiligingsbulletin MS04-020 uitgebracht. Dit beveiligingsbulletin bevat alle relevante informatie over de beveiligingsupdate, inclusief bestandsmanifestgegevens en implementatieopties. Als u het volledige beveiligingsbulletin wilt lezen, gaat u naar de volgende Microsoft-website:
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Eigenschappen

Artikel-id: 841872 - Laatst bijgewerkt: 02/03/2014 10:07:55 - Revisie: 3.1

  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows NT Server 4.0, Terminal Server Edition Service Pack 6
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbwinnt400presp7fix kbsecbulletin kbwin2000presp5fix atdownload kbhotfixserver KB841872
Feedback