Er wordt een foutbericht weergegeven dat de geplande taak niet kan worden verwijderd als u probeert een geplande taak in Windows 2000 te verwijderen

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u probeert een geplande taak te verwijderen, krijgt u een foutbericht van de volgende strekking, hoewel de geplande taak wel is verwijderd:
De geplande taak kan niet worden verwijderd (0)
Oorzaak
Dit probleem treedt alleen op in de volgende gevallen:
  • In de clientcode worden NetSchedule-API's gebruikt voor het verwijderen van taken. (NetSchedule wordt gebruikt door de service At.exe.)
  • De clientcode maakt gebruik van NetSchedule voor succes- of foutmeldingen. (Aangezien het bestand is verwijderd, kan wel op een andere manier worden gecontroleerd of het bestand is verwijderd.)
Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken: Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar.

Speciale vereisten

Er zijn geen speciale vereisten.

Computer opnieuw opstarten

U hoeft de computer niet opnieuw op te starten nadat u deze hotfix hebt geïnstalleerd.

Vervanging van hotfixes

Deze hotfix wordt vervangen door 873405.

Informatie over bestanden

De Engelse versie van deze hotfix heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het onderdeel Datum en tijd in het Configuratiescherm.
   Datum       Tijd   Versie         Grootte    Bestandsnaam   --------------------------------------------------------------   12-jul-2004  18:21  4.71.2195.6960    122.128  Mstask.exe
Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op'.
Meer informatie
Als u meer informatie wilt over de naamgeving van hotfix-pakketten, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
816915 Nieuw bestandsnaamgevingsschema voor software-updatepakketten voor Microsoft Windows
Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
824684 Beschrijving van de standaardterminologie die wordt gebruikt om software-updates van Microsoft te beschrijven
Eigenschappen

Artikel-id: 871245 - Laatst bijgewerkt: 01/24/2014 03:32:56 - Revisie: 4.1

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB871245
Feedback