SSL werken niet probeert te maken met websites die Server Gated Cryptography certificaten die zijn uitgegeven door Thawte

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

875450
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u verbinding maakt met een website die gebruikmaakt van een Server Gated Cryptography (SGC)-certificaat door Thawte voor sterke uitgegeven codering, verschijnt het volgende foutbericht weergegeven:
De pagina kan niet worden weergegeven.
Oorzaak
Server Gated Cryptography (SGC) is een mechanisme dat toegestaan webbrowser sterke (128-bits) SSL-codering gebruiken. SGC is meestal opgenomen in producten die zijn uitgebracht vóór het heffen besturingselementen op sterke codering exporteren. De Amerikaanse overheid opgelegde beperkingen voor leveranciers. Vanwege deze beperkingen kan leveranciers alleen voor certificeringsinstanties (CA's) die overeengekomen SGC-functies inschakelen certificaten waarmee SGC alleen gemachtigde organisaties. Bijvoorbeeld leveranciers kunnen SGC-mogelijkheden voor certificeringsinstanties die certificaten overeengekomen inschakelen alleen voor financiële instellingen.

Microsoft afgegeven cross om Thawte SGC-mogelijkheden van Thawte inschakelen. Deze cross-certificaat is verlopen op Op 16 juli 2004. Daarom sites die zijn geconfigureerd met SGC Thawte certificaten inschakelen niet oudere clients standaard (40- of 56-bits hebben) codering met SSL-codering gebruiken. Clients waarop het High Encryption Pack al is geïnstalleerd, worden niet beïnvloed.

Microsoft en andere leveranciers verzending van producten die kort na de Amerikaanse standaard codering gestopt de exportbeperkingen in vroege 2000 opgeheven. Standaard worden deze producten ondersteuning voor sterke codering en niet afhankelijk zijn van sites worden geconfigureerd met SGC certificaten voor SSL-codering.
Oplossing

Windows 2000

Om dit probleem oplossen door de nieuwste verkrijgen servicepack voor Microsoft Windows 2000. Klik voor meer informatie de volgende artikelnummer in de Microsoft Knowledge Base:
260910De meest recente Windows 2000 servicepack ophalen

Windows NT 4.0

Om dit probleem oplossen door Microsoft Windows NT 4.0 ophalen Security Rollup Package.Klik voor meer informatie. het volgende artikelnummer in de Microsoft Knowledge Base:
299444Windows NT 4.0 Service Pack 6a Security Rollup Package (SRP)

Microsoft Windows NT Server versie 4.0, Terminal Server Edition

Dit probleem oplossen door Microsoft Windows NT Server verkrijgen 4.0, Terminal Server Edition, Security Rollup Package (SRP).Voor meer informatie. Klik op het volgende artikelnummer in de Microsoft Knowledge Base:
317636Windows NT Server 4.0, Terminal Server Edition, Security Rollup Package

Windows 98

Om dit probleem oplossen door de meest recente versie van Microsoft Internet Explorer. Ga hiervoor naar de volgende Microsoft-website:U mag ook installeren het High Encryption Pack voor oudere versies van Internet Explorer. Ga hiervoor naar de volgende Microsoft- website:Echter sterk aangeraden het installeren van de nieuwste versie van Internet Explorer omdat het bevat functies en services die Bescherm uw browsen.
Status
Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld is in de sectie 'Van toepassing op'.
Win98 WinNT TS Win2k Win2000

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 875450 - Laatst bijgewerkt: 01/12/2015 23:56:47 - Revisie: 4.0

  • Microsoft Internet Explorer 5.0
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • kbnosurvey kbarchive kbcertservices kbsecurity kbdownload kbdigitalcertificates kbprb kbmt KB875450 KbMtnl
Feedback