Beschrijving van de beveiligingsupdate voor Publisher 2000 van 12 september 2006

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Microsoft heeft beveiligingsbulletin MS06-054 uitgebracht. Dit beveiligingsbulletin bevat alle relevante informatie over de beveiligingsupdate voor Microsoft Publisher 2000, inclusief bestandsmanifestgegevens en implementatieopties. Als u het volledige beveiligingsbulletin wilt lezen, gaat u naar een van de volgende Microsoft-websites. U kunt kiezen tussen een site voor thuisgebruikers en een site voor IT-professionals.

Bekende problemen

  • Nadat u deze update hebt geïnstalleerd, kunt u Microsoft Publisher 2.0-publicaties niet openen in Publisher 2000. Als u een Publisher 2.0-publicatie wilt openen in Publisher 2000, wordt het volgende foutbericht weergegeven:
    Dit bestand kan niet worden geopend. This file was saved from a previous version of Publisher. Publisher no longer supports files that were saved in this version.
  • Als u Publisher 2000 niet hebt geïnstalleerd, is deze update mogelijk nog beschikbaar via Microsoft Update of Office Update. Als u meer informatie wilt over de reden waarom deze update mogelijk nog beschikbaar is via Microsoft Update of Office Update, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
    830335 Office Update biedt updates voor Office-programma's die u niet hebt geïnstalleerd
  • Nadat u deze update hebt geïnstalleerd, is het niet meer mogelijk inhoud te kopiëren en plakken tussen verschillende exemplaren van Publisher 2000. Als u inhoud kopieert van een exemplaar van Publisher 2000 en vervolgens naar een ander exemplaar van Publisher 2000 schakelt, kunt u de opdracht Plakken niet kiezen en lijkt er dus niets op het Klembord te staan.

Informatie over verwijderen

U kunt de update niet meer verwijderen nadat deze is geïnstalleerd. Als u wilt terugkeren naar een eerdere installatie van Publisher 2000, verwijdert u Publisher 2000 en installeert u het pakket opnieuw met behulp van de originele cd.
publisher2000 publisher2k publisher9 pub2000 pub2k pub9 update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS
Eigenschappen

Artikel-id: 894540 - Laatst bijgewerkt: 02/13/2014 18:37:07 - Revisie: 2.0

Microsoft Publisher 2000 Standard Edition

  • kbnosurvey kbarchive kbexpertisebeginner kbqfe kbsecurity kbsecvulnerability kbbug kbfix kbpubtypekc KB894540
Feedback