Beschrijving van de beveiligingsupdate voor het ontwikkelplatform ASP.NET

De ondersteuning voor Windows Server 2003 is op 14 juli 2015 beëindigd

De ondersteuning voor Windows Server 2003 is door Microsoft op 14 juli 2015 beëindigd. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Microsoft heeft beveiligingsbulletin MS06-033 uitgebracht. Dit beveiligingsbulletin bevat alle relevante informatie over de beveiligingsupdate voor de programma's die zijn vermeld in de sectie 'Van toepassing op'. De informatie bestaat onder andere uit bestandsmanifestgegevens en implementatieopties. Als u het volledige beveiligingsbulletin wilt lezen, gaat u naar een van de volgende Microsoft-websites. U kunt kiezen tussen een site voor thuisgebruikers en een site voor IT-professionals.

Informatie over het verwijderen van de update

U kunt deze update verwijderen met het onderdeel Software in het Configuratiescherm.
Meer informatie

Bekende problemen

  • Voordat u deze beveiligingsupdate installeert, moet Microsoft Windows Installer 3.1 op uw computer zijn geïnstalleerd. U kunt de meest recente versie van Windows Installer voor uw computer downloaden van de volgende Microsoft-website:
  • Klik voor meer informatie over installatieproblemen met Microsoft .NET Framework 2.0 op het volgende artikelnummer in de Microsoft Knowledge Base:
    923100De computer reageert niet meer of foutcode '0x643' wordt weergegeven wanneer u beveiligingsupdate 917283 probeert te installeren
  • Klik voor meer informatie over installatieproblemen met x64-versies van Microsoft Windows Server 2003 op het volgende artikelnummer in de Microsoft Knowledge Base:
    923101Foutbericht wanneer u beveiligingsupdate 917283 probeert uit te voeren op een computer met Windows Server 2003: 'Fout 1324. De map 'Program Files' bevat een ongeldig teken'
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000 !error
Eigenschappen

Artikel-id: 922481 - Laatst bijgewerkt: 01/17/2015 15:27:57 - Revisie: 3.3

  • Microsoft .NET Framework 2.0
  • Microsoft .NET Framework 2.0 x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003 Service Pack 1
  • kbnosurvey kbarchive kbqfe kbsecurity kbsecvulnerability kbwinxppresp2fix kbbug kbfix kbwinserv2003presp1fix kbwin2000presp5fix kbwinnt400presp7fix kbpubtypekc KB922481
Feedback