Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Terminal Services-sessie reageert niet meer wanneer u een smartcard aanmelden bij een Terminal Services-server vanaf een clientcomputer met Windows XP

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 923401
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u een smartcard aanmelden op kan een computer waarop Terminal Services wordt uitgevoerd vanaf een computer met Microsoft Windows XP-clients, Terminal Services-sessie reageert niet meer.

Dit probleem doet zich meestal in een scenario verbinden waar u hebt al ten minste één Terminal Services-sessie met de computer waarop terminal services wordt uitgevoerd. Opeenvolgende Terminal Services-sessies met de computer reageert niet meer.
Oorzaak
Dit probleem treedt op omdat de transactie de smartcard vergrendeling niet vrijgegeven wordt nadat een Terminal Services-sessie beëindigd. Daarom kunt u dit probleem kan optreden tijdens opeenvolgende Terminal Services-sessies met dezelfde computer.
Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows Server 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
889100Het meest recente servicepack voor Windows Server 2003 verkrijgen

Informatie over hotfixes

Windows XP

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
Deze hotfix moet Windows XP Service Pack 2 (SP2) op de computer worden uitgevoerd.
Opnieuw opstarten
U moet de computer opnieuw opstarten nadat u deze hotfix toepast.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Mstscax.dll5.1.2600.2962655,87227 Jul 200613: 16x 86
Workaround
Smartcard formulier smartcardlezer verwijderen om dit probleem omzeilen en plaats de smartcard.
Status
Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Dit probleem is gecorrigeerd in Windows Server 2003 Service Pack 2.
Meer informatie
Voor meer informatie over de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 923401 - Laatst bijgewerkt: 01/16/2015 09:23:18 - Revisie: 4.0

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbautohotfix kbwinserv2003sp2fix kbexpertiseadvanced kbexpertiseinter kbwinxppresp3fix kbbug kbfix kbqfe kbmt KB923401 KbMtnl
Feedback