Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Nieuwe bestandsindelingen openen in oudere versies van Microsoft Office

De ondersteuning voor Office 2003 is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

Samenvatting
Als u Microsoft Office 2003 of Microsoft Office XP gebruikt, kunt u updates downloaden en installeren, zodat u bestanden die zijn gemaakt in nieuwere versies van Microsoft Office of die een Open XML-indeling hebben, kunt openen, bewerken en opslaan. De updates bestaan uit alle essentiële updates van Microsoft Update en het Microsoft Office-compatibiliteitspakket. Het Office-compatibiliteitspakket kan ook worden gebruikt in combinatie met Microsoft Office Word Viewer 2003, Excel Viewer 2003 en PowerPoint Viewer 2003 om bestanden met de nieuwe bestandsindelingen weer te geven.

Opmerking Afhankelijk van welke versie van Office u gebruikt, moet Office 2003 Service Pack 3 (SP3) of Office XP Service Pack 3 (SP3) zijn geïnstalleerd. Als u met Office 2000 werkt, hoeft u geen updates te installeren. Ga naar de volgende Microsoft-website om Office 2003 SP3 of Office XP SP3 te downloaden:





Opmerking Zie de sectie 'Problemen die optreden als Office niet volledig is bijgewerkt' voor voorbeelden van de problemen en fouten die mogelijk optreden als u Office-systeemdocumenten van Office 2016, 2013, 2010 of 2007 probeert te gebruiken in oudere versies van Office-programma's terwijl u het Office-compatibiliteitspakket en de updates niet hebt geïnstalleerd.
Vereisten
Controleer voordat u het Office-compatibiliteitspakket installeert, of alle noodzakelijke updates op uw computer zijn geïnstalleerd. Controleer de volgende gegevens voor uw versie van Office om na te gaan of u het compatibiliteitspakket kunt installeren.

Office 2003
Voor Office 2003 moet Office 2003 SP3 zijn geïnstalleerd. Ga naar de volgende Microsoft-website om Office 2003 SP3 te downloaden: Voer de volgende stappen voor uw besturingssysteem uit om te controleren of deze updates zijn geïnstalleerd voor Office 2003.

Windows 7, Windows Server 2008 en Windows Vista
  1. Klik achtereenvolgens op Start, Configuratiescherm en Een programma verwijderen.
  2. Zoek het Office XP-product op in de lijst met geïnstalleerde toepassingen.
  3. Klik achtereenvolgens op Organiseren, Indeling en Details.
  4. Zoek het Office 2003-product in de lijst met toepassingen en controleer of Office 2003 Service Pack 3 (SP3): MAINSP3 in de lijst met geïnstalleerde updates voor Office 2003 wordt vermeld.
Windows XP
  1. Klik achtereenvolgens op Start, Configuratiescherm en Software.
  2. Klik aan de rechterzijde op Programma's wijzigen of verwijderen.
  3. Schakel het selectievakje Updates weergeven in.
  4. Zoek het Microsoft Office 2003-product op in de lijst met geïnstalleerde programma's.
  5. Controleer of Office 2003 Service Pack 3 (SP3): MAINSP3 wordt vermeld tussen de updates voor het Office 2003-product.


Office XP
Voor Office XP moet Office XP SP3 zijn geïnstalleerd. Ga naar de volgende Microsoft-website om Office XP SP3 te downloaden: Daarnaast moet Office XP worden bijgewerkt met de volgende updates die na SP3 zijn uitgebracht:
918420 Beschrijving van de beveiligingsupdate voor Microsoft Excel 2002 van 11 juli 2006
917153 Beschrijving van de update voor PowerPoint 2002 van 11 juli 2006
917347 Beschrijving van de update voor Word 2002 van 11 juli 2006
Voer de volgende stappen voor uw besturingssysteem uit om te controleren of deze updates zijn geïnstalleerd voor Office XP.

Windows 7, Windows Server 2008 en Windows Vista
  1. Klik achtereenvolgens op Start, Configuratiescherm en Een programma verwijderen.
  2. Zoek het Office XP-product op in de lijst met geïnstalleerde toepassingen.
  3. Klik achtereenvolgens op Organiseren, Indeling en Details.
  4. Controleer of de geïnstalleerde versie 10.0.6626.0 of een hogere versie is. Bekijk hiertoe de informatie onder in het venster Een programma verwijderen of wijzigen. Dit versienummer geeft aan dat Office XP SP3 is geïnstalleerd.

    Opmerking Mogelijk moet u het venster maximaliseren om de versie-informatie te kunnen zien. Dubbelklik op de titelbalk om het venster te maximaliseren.
  5. Klik op Geïnstalleerde updates weergeven in de lijst met Taken aan de linkerzijde.

    Opmerking Na de updates die in dit artikel worden vermeld, zijn nieuwere versies van de updates voor Excel 2002, PowerPoint 2002 en Word 2002 uitgebracht. Als deze updates niet worden vermeld als geïnstalleerde updates, moet u de bestandsversie van de toepassingsbestanden controleren om er zeker van te zijn dat aan het minimumniveau wordt voldaan. Volg hiertoe de volgende stappen:
    1. Klik op Start, typ %programfiles%\Microsoft Office\Office10 in het vak Zoeken en druk op Enter:
    2. Zoek de bestanden Excel.exe, PowerPnt.exe en Winword.exe op.

      Opmerking De extensie .EXE is mogelijk verborgen. In dat geval worden de bestandsnamen vermeld als Excel, PowerPnt en Winword. In sommige gevallen is de bestandsnaam hetzelfde voor meerdere bestanden als de zichtbare bestandsnaamextensie verborgen is. Selecteer het bestand met Toepassing als Type. Als u het kenmerk Type wilt zien, klikt u op Details in het menu Beeld.
    3. Selecteer elk bestand afzonderlijk en klik vervolgens in het menu Bestand op Eigenschappen. Klik op het tabblad Details om de versie te controleren. De minimale bestandsversies worden weergegeven in de volgende tabel.
      ProgrammaVersie
      Excel.exe10.0.6809.0
      Powerpnt.exe10.0.6804.0
      Winword.exe10.0.6804.0
Windows XP
  1. Klik achtereenvolgens op Start, Configuratiescherm en Software.
  2. Klik aan de rechterzijde op Programma's wijzigen of verwijderen.
  3. Schakel het selectievakje Updates weergeven in.
  4. Zoek het Microsoft Office XP-product op in de lijst met geïnstalleerde programma's.
  5. Klik om het Office XP-product te selecteren en klik vervolgens op de koppeling Klik hier voor ondersteunende informatie. Controleer of de versie die wordt aangegeven 10.0.6626.0 of een hogere versie is en sluit vervolgens het dialoogvenster Ondersteuningsinfo.

    Opmerking Na de updates die in dit artikel worden vermeld, zijn nieuwere versies van de updates voor Excel 2002, PowerPoint 2002 en Word 2002 uitgebracht. Als deze updates niet worden vermeld als geïnstalleerde updates, moet u de bestandsversie van de toepassingsbestanden controleren om er zeker van te zijn dat aan het minimumniveau wordt voldaan. Volg hiertoe de volgende stappen:
    1. Klik op Start en klik op Uitvoeren. Kopieer en plak (of typ) de volgende opdracht in het vak Openen en druk op Enter:  
      %programfiles%\Microsoft Office\Office10
    2. Zoek de bestanden Excel.exe, PowerPnt.exe en Winword.exe op.
    3. Selecteer elk bestand afzonderlijk en klik vervolgens in het menu Bestand op Eigenschappen. Klik op het tabblad Versie om de versie te controleren. De minimale bestandsversies worden weergegeven in de volgende tabel.
      ProgrammaVersie
      Excel.exe10.0.6809.0
      Powerpnt.exe10.0.6804.0
      Winword.exe10.0.6804.0

Het compatibiliteitspakket downloaden en installeren

U moet het Office-compatibiliteitspakket installeren om Office 2016-, 2013-, 2010- of 2007-documenten in Office 2003, Office XP of Office 2000 te kunnen openen. Volg hiertoe de volgende stappen:
  1. Ga naar het Microsoft Downloadcentrum om het Office-compatibiliteitspakket te downloaden.
  2. Klik op downloaden om het compatibiliteitspakket (FileFormatConverters.exe) te downloaden.
  3. Wanneer u dit wordt gevraagd, klikt u op uitvoeren om het compatibiliteitspakket te installeren.
  4. Nadat u het compatibiliteitspakket hebt geïnstalleerd, sluit u de Office-programma's die geopend zijn.
  5. Start de Office-programma's opnieuw om documenten te openen in de nieuwe bestandsindeling.
Opmerking U moet handmatig alle Office-programma's sluiten en opnieuw starten die geopend waren op het moment dat u het compatibiliteitspakket hebt geïnstalleerd. Nadat deze programma's opnieuw zijn gestart, kunnen Office-programma's bestanden in de bestandsindeling Open XML openen.

Zie de volgende sectie, 'Documenten van Microsoft Office 2007 of een latere versie gebruiken in oudere Office-programma's', voor tips over het openen en opslaan van bestanden van Microsoft Office 2016-, 2013, 2010 of 2007 in uw versie van de Office-programma's.

Klik voor meer informatie over het installeren van het compatibiliteitspakket op het volgende artikelnummer in de Microsoft Knowledge Base:
923505 Het compatibiliteitspakket voor Microsoft Office zodanig installeren dat u bestanden met een Office Open XML-indeling kunt openen en opslaan in eerdere versies van Microsoft Office
Als er een fout optreedt of de installatie niet wordt voltooid, raadpleegt u de sectie 'Extra ondersteuningsinformatie'.

Bestanden openen die zijn gemaakt in Office 2007 of hoger 

Nadat u de vereiste updates en het compatibiliteitspakket hebt geïnstalleerd, kunt u Microsoft Office 2013-, 2010- of 2007-documenten in eerdere versies van Office-programma's openen.

Excel 2003 en Excel 2002
In Excel 2003 en Excel 2002 kunt u nu de volgende Excel 2016-, 2013-, 2010- of 2007-bestandsindelingen maken, openen, bewerken en opslaan:
  • Excel-werkmap (*.xlsx)
  • Excel-werkmap met macro's (*.xlsm)
  • Excel binaire werkmap (*.xlsb)
  • Excel-sjabloon (*.xltx)
  • Excel-sjabloon met macro's (*.xltm)
  • Excel-invoegtoepassing (*.xlam)
U kunt ook via Windows Verkenner bestanden met een bestandsindeling van Excel 2016, 2013, 2010 of Excel 2007 openen en opslaan.

Excel 2000
In Excel 2000 moet u Windows Verkenner gebruiken om Excel 2016-, 2013-, 2010- of 2007-documenten te openen en op te slaan. U kunt als volgt een bestand van Excel 2016, 2013, 2010 of 2007 openen in Excel 2000:
  1. Blader naar het bestand in Windows Verkenner.
  2. Dubbelklik op het bestand.
Opmerking Excel 2000 moet op de computer zijn geïnstalleerd. Als er ook andere versies van Microsoft Excel zijn geïnstalleerd, wordt het bestand mogelijk in een andere Excel-versie geopend.

Als u een bestand dat in Excel 2000 geopend is wilt opslaan als een Excel 2016-, 2013-, 2010- of 2007-bestand, volgt u deze stappen:
  1. Blader naar het bestand in Windows Verkenner.
  2. Klik met de rechtermuisknop op het bestand en klik op Opslaan als.
  3. Klik in het dialoogvenster Opslaan als op een van de volgende Excel-bestandsindelingen in het vak Opslaan als type en klik vervolgens op Opslaan:
    • Excel-werkmap (*.xlsx)
    • Excel-werkmap met macro's (*.xlsm)
    • Excel binaire werkmap (*.xlsb)
  4. Klik op OK.


PowerPoint 2003 en PowerPoint 2002
In PowerPoint 2003 en PowerPoint 2002 kunt u nu de volgende PowerPoint-bestandsindelingen maken, openen, bewerken en opslaan:
  • PowerPoint-presentatie (*.pptx)
  • PowerPoint-presentatie met ingeschakelde macro's (*.pptm)
  • PowerPoint-sjabloon (*.potx)
  • PowerPoint-sjabloon met ingeschakelde macro's (*.potm)
  • PowerPoint-voorstelling (*.ppsx)
  • PowerPoint-voorstelling met ingeschakelde macro's (*.ppsm)
U kunt ook via Windows Verkenner bestanden met de nieuwere PowerPoint-indelingen openen en opslaan.

PowerPoint 2000
In PowerPoint 2000 moet u Windows Verkenner gebruiken om PowerPoint 2016-, 2013-, 2010- of 2007-documenten te openen en op te slaan. U kunt als volgt een bestand van PowerPoint 2016, 2013, 2010 of 2007 openen in PowerPoint 2000:
  1. Blader naar het bestand in Windows Verkenner.
  2. Dubbelklik op het bestand.
Opmerking PowerPoint 2000 moet op de computer zijn geïnstalleerd. Als er ook andere versies van Microsoft PowerPoint zijn geïnstalleerd, wordt het bestand mogelijk in een andere PowerPoint-versie geopend.

U kunt als volgt een bestand van PowerPoint 2000 opslaan als een PowerPoint 2016-, 2013-, 2010- of 2007-bestand:
  1. Blader naar het bestand in Windows Verkenner.
  2. Klik met de rechtermuisknop op het bestand en klik op Opslaan als.
  3. Klik in het dialoogvenster Opslaan als op een van de volgende PowerPoint-bestandsindelingen in het vak Opslaan als type en klik vervolgens op Opslaan:
    • PowerPoint-presentatie (*.pptx)
    • PowerPoint-presentatie met ingeschakelde macro's (*.pptm)
  4. Klik op OK zodra het opslaan is voltooid.
Word 2003, Word 2002 en Word 2000

In Word 2003, 2002 en 2000 kunt u nu de volgende Word-bestandsindelingen maken, openen, bewerken en opslaan:
  • Word-document (*.docx)
  • Word-document met ingeschakelde macro's (*.docm)
U kunt ook via Windows Verkenner bestanden met een indeling van Word 2016, 2013, 2010 of 2007 openen en opslaan.

Problemen die optreden als Office niet volledig is bijgewerkt


De computer moet zijn bijgewerkt zodat deze volledig compatibel is met Office 2016-, 2013-, 2010- en 2007-documenten. Als dat niet het geval is, kunnen de volgende problemen optreden als u bestanden in de nieuwe bestandsindeling wilt openen, opslaan of bewerken.

Wanneer u een bestand wilt openen dat in een van de Microsoft Office 2016, 2013, 2010 of 2007-indelingen is opgeslagen in een oudere versie van het Office-programma, kunnen een of meer van de volgende problemen optreden.

Probleem 1

Als de computer niet is bijgewerkt en u het compatibiliteitspakket van Office niet hebt geïnstalleerd, verschijnt een van de volgende foutberichten wanneer u het bestand probeert te openen, afhankelijk van het programma dat u gebruikt.

Word

Wanneer u via het dialoogvenster Openen of door middel van slepen en neerzetten het bestand wilt openen in de versie van Word die u gebruikt, wordt het volgende bericht weergegeven:
Selecteer de codering die het document leesbaar maakt.
Wanneer u in Windows Verkenner op het bestand dubbelklikt of op het bestand als bijlage van een e-mailbericht dubbelklikt, wordt het volgende foutbericht weergegeven:
Kan dit bestand niet openen.


Excel


Wanneer u via het dialoogvenster Openen of door middel van slepen en neerzetten het bestand wilt openen in de versie van Excel die u gebruikt, wordt het volgende foutbericht weergegeven:
Dit bestand heeft een indeling die door Microsoft Excel niet wordt herkend.
Wanneer u in Windows Verkenner op het bestand dubbelklikt of op het bestand als bijlage van een e-mailbericht dubbelklikt, wordt het volgende foutbericht weergegeven:
Kan dit bestand niet openen.


PowerPoint


Wanneer u via het dialoogvenster Openen of door middel van slepen en neerzetten het bestand wilt openen in de versie van PowerPoint die u gebruikt, wordt het volgende foutbericht weergegeven:
Kan het type bestand waartoe bestandsnaam behoort niet openen.
Wanneer u in Windows Verkenner op het bestand dubbelklikt of op het bestand als bijlage van een e-mailbericht dubbelklikt, wordt het volgende foutbericht weergegeven:
Kan dit bestand niet openen.

Oplossing voor Probleem 1

U kunt dit probleem oplossen door het compatibiliteitspakket van Office en alle updates voor uw versie van het Office-programma te installeren.

Probleem 2

Als de computer niet is bijgewerkt maar het compatibiliteitspakket van Office wel is geïnstalleerd, wordt mogelijk een foutbericht weergegeven wanneer u het bestand probeert te openen, afhankelijk van het programma dat u gebruikt.

Word

Wanneer u via het dialoogvenster Openen of door middel van slepen en neerzetten het bestand wilt openen in de versie van Word die u gebruikt, wordt het bestand op de juiste manier geopend. En wanneer u in Windows Verkenner dubbelklikt op het bestand, wordt het bestand zonder problemen geopend.

Excel

Wanneer u via het dialoogvenster Openen of door middel van slepen en neerzetten het bestand wilt openen in de versie van Excel die u gebruikt, wordt het volgende foutbericht weergegeven:
Dit bestand heeft een indeling die door Microsoft Excel niet wordt herkend.
Wanneer u in Windows Verkenner dubbelklikt op het bestand, wordt het bestand zonder problemen geopend.

PowerPoint

Wanneer u via het dialoogvenster Openen of door middel van slepen en neerzetten het bestand wilt openen in de versie van PowerPoint die u gebruikt, wordt het volgende foutbericht weergegeven:
Kan het overzicht uit bestandsnaam niet lezen. Het tekstconversieprogramma voor dit bestandstype is niet geïnstalleerd.
Wanneer u in Windows Verkenner dubbelklikt op het bestand, wordt het bestand zonder problemen geopend.

Oplossing voor Probleem 2

U kunt dit probleem oplossen door de updates voor uw versie van het Office-programma te installeren.

Probleem 3

Als de computer is bijgewerkt maar het compatibiliteitspakket van Office niet is geïnstalleerd, verschijnt het volgende foutbericht wanneer u probeert een bestand te openen in Word, Excel of PowerPoint:
Dit bestand is gemaakt door een nieuwere versie van Microsoft programma. Wilt u een compatibiliteitspakket downloaden zodat u met dit bestand kunt werken?

Oplossing voor Probleem 3

U kunt dit probleem oplossen door het Office-compatibiliteitspakket te installeren. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het compatibiliteitspakket:
919026 Foutbericht bij het openen of opslaan van een 2007 Office-document: 'Wilt u een compatibiliteitspakket downloaden zodat u met dit bestand kunt werken?'
Aanvullende ondersteuningsinformatie
Als het u niet is gelukt om het compatibiliteitspakket of de updates te downloaden of te installeren, kunt u uw systeembeheerder om hulp vragen. U kunt ook de website van Microsoft Customer Support Services gebruiken om naar andere oplossingen te zoeken. Een aantal van de diensten die op de websites van Microsoft Customer Support Services worden geboden, zijn:
  • Doorzoekbare Knowledge Base: hierin kunt u zoeken naar technische ondersteuning en zelfhulpmiddelen voor Microsoft-producten.
  • Solution Centers: hier kunt u productspecifieke veelgestelde vragen en veelvoorkomende problemen bekijken.
  • Overige ondersteuningsopties: u kunt vragen stellen via internet, contact opnemen met Microsoft Customer Support Services of feedback geven.
Als u na het gebruik van deze Microsoft-websites nog vragen hebt of als u geen oplossing kunt vinden op de website van Microsoft Support Services, klikt u op de volgende koppeling om contact op te nemen met de ondersteuningservice:
XL2000 XL2002 XL2003 XL2007 XL2010 XL2013 Excel2000 Excel2002 Excel2003 Excel2007 Excel2010 Excel2013 PPT2000 PPT2002 PPT2003 PPT2007 PPT2010 PPT2013 PowerPoint 2000 PowerPoint2002 PowerPoint2003 PowerPoint2007 PowerPoint2010 PowerPoint2013 WD2000 WD2002 WD2003 WD2007 WD2010 WD2013 Word 2000 Word2002 Word2003 Word2007 Word2010 Word2013 Office2000 OfficeXP Office2003 Office2007 Office2010 Office2013

Eigenschappen

Artikel-id: 924074 - Laatst bijgewerkt: 06/30/2016 09:18:00 - Revisie: 11.0

Excel 2016, Microsoft Excel 2013, Microsoft Excel 2010, Microsoft Office Excel 2007, Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition, PowerPoint 2016, Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, Microsoft PowerPoint 2002 Standard Edition, Microsoft PowerPoint 2000 Standard Edition, Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbinfo kbfileawareoff2007 kbsavefile kbopenfile kbconversion kbexpertisebeginner kbhowto kbsmbportal KB924074
Feedback