Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Venster van de toepassing mogelijk niet correct getekend wanneer u de toepassing in een sessie van Extern bureaublad op een computer met Windows XP uitvoert

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

De Engelstalige versie van dit artikel is de volgende: 924893
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Symptomen
Wanneer u een toepassing uitvoert in een externe bureaubladsessie met een Microsoft Windows XP gebaseerde computer, het venster mogelijk niet correct getekend. Knipperende aanwijzer is bijvoorbeeld onjuist getekend als een ononderbroken aanwijzer.

OpmerkingDit probleem treedt niet op wanneer u de toepassing uitvoert in een Extern bureaublad-sessie op een Microsoft Windows Server 2003- of een Windows Vista- computer.
Oorzaak
Dit probleem treedt op omdat de bitmapcache kan niet onderscheid tussen twee verschillende bitmaps. Daarom verzoek waarmee tekenen een van de twee bitmaps kan onjuist de bitmap tekenen.
Oplossing

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Voor deze hotfix moet u Windows XP Service Pack 2 (SP2) is geïnstalleerd op de computer hebben.
322389De nieuwste Windows ophalen XP servicepack

Opnieuw opstarten

Nadat u de hotfix hebt u de computer het bestand Rdpdd.dll wordt gebruikt.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes zijn geïnstalleerd op de computer.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
BestandsnaamBestandsversieBestand grootteDatumTijdPlatform
Rdpdd.dll5.1.2600.305192,29619 Dec 200618: 22x 86
Status
Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.
Meer informatie
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om te beschrijven Microsoft software-updates

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 924893 - Laatst bijgewerkt: 01/16/2015 09:26:21 - Revisie: 3.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbautohotfix kbexpertiseinter kbhotfixserver kbqfe kbmt KB924893 KbMtnl
Feedback