Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

Beschrijving van de beveiligingsupdate voor .NET Framework 1.0 Service Pack 3 voor Windows Vista, Windows Server 2003, Windows XP en Windows 2000 van 10 juli 2007

Inleiding
Microsoft heeft beveiligingsbulletin MS07-040 uitgebracht. Het beveiligingsbulletin bevat alle relevante informatie over de beveiligingsupdate voor de programma’s die worden vermeld in de sectie 'Van toepassing op'. De informatie bestaat onder andere uit bestandsmanifestgegevens en implementatieopties. Ga naar een van de volgende Microsoft-websites als u het volledige beveiligingsbulletin wilt bekijken:

Informatie over het verwijderen van de update

U kunt deze update verwijderen met het onderdeel Software in het Configuratiescherm.

Voorwaarden

  • Voordat u deze beveiligingsupdate installeert, moet Microsoft Windows Installer 3.1 op uw computer zijn geïnstalleerd. U kunt de meest recente versie van Windows Installer voor uw computer downloaden van de volgende Microsoft-website:
  • Als u deze beveiligingsupdate wilt installeren, moet op uw computer een van de volgende besturingssystemen worden uitgevoerd:
    • Een 32-bits versie van Microsoft Windows Server 2003 met Service Pack 1 (SP1) of Service Pack 2 (SP2)
    • Een Itanium-versie van Windows Server 2003 met SP1 of SP2
    • Een x64-versie van Windows Server 2003 met SP1 of SP2
    • Microsoft Windows XP met SP2
    • Microsoft Windows 2000 met Service Pack 4 (SP4).
    • Windows Vista

Bekende problemen

  • Klik voor meer informatie over installatieproblemen met Microsoft .NET Framework 1.0 op de volgende artikelnummers in de Microsoft Knowledge Base:
    934712 Waarschuwingsbericht tijdens het installeren van een beveiligingsupdate voor .NET Framework 1.0 of .NET Framework 1.1 op een computer met Windows Vista: 'Een onbekend programma wil toegang tot uw computer verkrijgen'
    939160 Het verwijderen van bepaalde beveiligingsupdates voor .NET Framework 1.1 of voor .NET Framework 1.0 heeft tot gevolg dat de bestandsversie van het laatste servicepack wordt hersteld
  • Voor meer informatie over andere problemen die optreden nadat u de beveiligingsupdate voor Microsoft .NET Framework 1.0 hebt geïnstalleerd, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
    936597 De toepassing of het besturingselement wordt niet uitgevoerd wanneer u via HREF-codes van .NET Framework 1.0 wilt verwijzen naar een beheerde uitvoerbare toepassing of een besturingselement
  • Voor meer informatie over installatieproblemen die kunnen optreden wanneer u de beveiligingsupdate installeert in combinatie met Microsoft .NET Framework 1.1, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
    940332 Foutbericht tijdens de installatie van een update voor .NET Framework 1.0 of 1.1: 'De upgradepatch kan niet door Windows Installer worden geïnstalleerd'
  • Voor meer informatie over installatieproblemen die kunnen optreden wanneer u de beveiligingsupdate installeert in combinatie met Microsoft .NET Framework 2.0, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
    923100 De Windows Update-foutcode '0x643' of de Windows Installer-foutcode '1603' wordt weergegeven wanneer u een update voor .NET Framework 1.0, 1.1 of 2.0 wilt installeren
.NET Framework 1.0 update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE WinNT Win2000
Eigenschappen

Artikel-id: 928367 - Laatst bijgewerkt: 12/03/2007 19:02:00 - Revisie: 2.3

  • Microsoft .NET Framework 1.0 Service Pack 3
  • kbhowto kbbug kbfix kbsecvulnerability kbsecurity kbsecbulletin kbpubtypekc kbmsccsearch kbexpertisebeginner KB928367
Feedback
s">