Wanneer u zich aanmeldt bij een Windows Server 2003 Service Pack 1-terminal server vanaf een clientcomputer waarop een Japanse versie van Windows XP op de terminalserver de toetsenbordindeling verschilt van de IME-toetsenbordindeling op de clientcomputer

De ondersteuning voor Windows XP is beëindigd

De ondersteuning voor Office 2003 is door Microsoft beëindigd op 8 april. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

De ondersteuning voor Windows Server 2003 is op 14 juli 2015 beëindigd

De ondersteuning voor Windows Server 2003 is door Microsoft op 14 juli 2015 beëindigd. Deze wijziging heeft gevolgen voor software-updates en beveiligingsopties. Meer informatie over wat voor gevolgen dit voor u heeft en hoe u beveiligd blijft.

BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.

933737
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
BelangrijkDit artikel bevat informatie over het wijzigen van het register. Controleer of de back-up van het register voordat u het wijzigt. Zorg ervoor dat u hoe u het register kunt herstellen weet als er een probleem optreedt. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over back-up, terugzetten en het register wijzigen:
256986Beschrijving van het Microsoft Windows-register
Symptomen
Het volgende scenario:
  • Aanmelden bij een externe Microsoft Windows Server 2003 Service Pack 1 (SP1)-gebaseerde terminal server vanaf een clientcomputer waarop een Japanse versie van Microsoft Windows XP.
  • De terminal-server gebruikt een Microsoft Global Input Method Editor (IME)-toetsenbordindeling.
In dit scenario verschilt de toetsenbordindeling op de terminal-server van de IME-toetsenbordindeling op de clientcomputer.

Dit probleem treedt ook op wanneer de volgende hotfix wordt toegepast op de terminal server:
917910De terminalserver IME toetsenbordindeling verschilt van de clientcomputer als u extern bij een terminal server met Windows Server 2003 Service Pack 1 aanmelden
Oorzaak
Wanneer de clientcomputer verbinding met de terminal-server maakt, leest de clientcomputer IME bestandsinformatie uit de volgende registervermelding:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Terminal Server Client\IME toewijzing Table\JPN\imjp81.ime
Als de registervermelding imjp81.ime een waarde bevat, verzendt de clientcomputer de waarde bij de terminalserver. De registervermelding imjp81.ime wordt echter standaard de waarde 'null'. De clientcomputer wordt onjuist aangenomen 'null' is een geldige bestandsnaam.
Oplossing
Dit probleem wilt oplossen, moet u deze hotfix toepassen op elke clientcomputer.

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Voor deze hotfix moet u Windows XP Service Pack 2 is geïnstalleerd op de computer hebben.Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Opnieuw opstarten

U moet de computer opnieuw.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Japanse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in deDatum en tijditem in het Configuratiescherm.
Windows XP, x 86-versies
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Mstscax.dll5.1.2600.3113655,87205 Apr 200714: 50x 86
Workaround
WaarschuwingEr kunnen ernstige problemen optreden als u het register foutief wijzigt met de Register-Editor of met een andere methode. Deze problemen mogelijk het besturingssysteem opnieuw te installeren. Microsoft kan niet garanderen dat deze problemen kunnen worden opgelost. Wijzig het register voor uw eigen risico.

Volg deze stappen op elke clientcomputer om dit probleem:
  1. Klik opStart, klik opUitvoeren, typRegedit, en klik vervolgens opOK.
  2. Zoek en klik op de volgende registersubsleutel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Terminal Server Client\IME toewijzing Table\JPN
  3. Met de rechtermuisknop op deimjp81.IMEvermelding en klik vervolgens opWijzigen.
  4. Schakel deWaardegegevenshet tekstvak en klik vervolgens opOK.
  5. Sluit Register-Editor.
Status
Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.
Meer informatie
Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven
IME-omleiding voor Terminal Services-toetsenbord

Waarschuwing: dit artikel is automatisch vertaald

Eigenschappen

Artikel-id: 933737 - Laatst bijgewerkt: 01/16/2015 17:11:05 - Revisie: 3.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • kbnosurvey kbarchive kbautohotfix kbwinxppresp3fix kbexpertisebeginner kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbmt KB933737 KbMtnl
Feedback