Je bent nu offline; er wordt gewacht tot er weer een internetverbinding is

De browser wordt niet ondersteund

Werk de browser bij als je de site wilt gebruiken.

Werk de browser bij naar de nieuwste versie van Internet Explorer

MS08-052: Beschrijving van de beveiligingsupdate voor GDI+ voor Forefront Client Security dat is geïnstalleerd onder Windows 2000: 09.09.08

Inleiding
Microsoft heeft beveiligingsbulletin MS08-052 uitgebracht. Als u het volledige beveiligingsbulletin wilt lezen, gaat u naar een van de volgende Microsoft-websites:

Hulp en ondersteuning voor deze beveiligingsupdate

Thuisgebruikers hebben toegang tot gratis ondersteuning via de dichtstbijzijnde Microsoft-vestiging. Bezoek de volgende internationale Microsoft-ondersteuningswebsite als u wilt weten hoe u contact kunt opnemen met de dichtstbijzijnde Microsoft-vestiging voor ondersteuningsvragen naar aanleiding van beveiligingsupdates: Klanten in Noord-Amerika kunnen ook onmiddellijk toegang krijgen tot onbeperkte gratis e-mailondersteuning of onbeperkte individuele chatondersteuning vanaf de volgende website van Microsoft: Voor zakelijke klanten is ondersteuning voor beveiligingsupdates beschikbaar via de gebruikelijke kanalen voor ondersteuning.

Bekende problemen met deze beveiligingsupdate

  • Deze update wordt niet weergegeven in het onderdeel Software in Configuratiescherm. Typ de volgende opdracht bij de opdrachtprompt en druk op Enter als u deze update wilt verwijderen:
    Msiexec.exe/i {E8B56B38-A826-11DB-8C83-0011430C73A4} MSIPATCHREMOVE={1D07A92B-5945-4369-84B7-6BE19AF5714D}
  • Het is voor een correcte werking van de anti-malwareagent van Forefront Client Security noodzakelijk dat GDI+ is geïnstalleerd. GDI+ maakt echter geen deel uit van Microsoft Windows 2000 Service Pack 4. Daarom installeert het installatieprogramma van Forefront Client Security het bestand Gdiplus.dll op Windows 2000 SP4-computers naar de submap voor anti-malware. Bulletin MS08-052 geeft aan dat het probleem niet optreedt onder Windows 2000 Service Pack 4. Deze beveiligingsupdate is daarom noodzakelijk voor het verhelpen van de veiligheidsproblemen die worden geïntroduceerd via de implementatie van Forefront Client Security onder Windows 2000 Service Pack 4.

    Deze update is alleen van toepassing op Windows 2000 Service Pack 4 en deze update werkt alleen het bestand Gdiplus.dll bij dat wordt geïmplementeerd via het installatieprogramma van Forefront Client Security. Als een Windows 2000-computer met Forefront Client Security is voorzien van aanvullende GDI+-bibliotheken die door andere softwarepakketten zijn geïnstalleerd, worden die door deze update niet bijgewerkt.

Bestandsgegevens

De Engelse (VS) versie van deze beveiligingsupdate heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
File nameFile versionFile sizeDateTimePlatform
Gdiplus.dll5.2.3790.42781,732,60824-Apr-200806:16x86
Gdiplus.manNot Applicable39724-Apr-200806:18Not Applicable
update beveiligingspatch beveiligingsupdate beveiliging bug fout lek beveiligingsprobleem corrigeren verhelpen kwaadwillende gebruiker misbruik zwakke plek register niet-geverifieerd buffer overschrijding overloop speciaal gevormd vervaardigd bereik denial of service DoS TSE WinNT Win2000
Eigenschappen

Artikel-id: 957177 - Laatst bijgewerkt: 09/17/2008 11:30:47 - Revisie: 1.0

  • Microsoft Forefront Client Security
  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability KB957177
Feedback
://c1.microsoft.com/c.gif?DI=4050&did=1&t=">e('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> cript>