Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

U toegang tot een postbus van Microsoft Exchange Server 2010 met Outlook Web App (OWA). In dit scenario is wanneer u een bijlage .xls-bestand downloaden en vervolgens probeert te openen van het bestand, het bestand is leeg. Op dit moment kan Exchange Server 2010 RTM overslaan niet filteren van XML voor OWA bijlagen. XML-bijlagen worden niet uit berichten opgeslagen wanneer u OWA gebruikt.

Oorzaak

Dit probleem treedt op als xls-bestand XML-gegevens bevat. Als een bestand dat XML-gegevens bevat die is gekoppeld aan een e-mailbericht, wordt de XML-inhoud in het bestand bij het openen of opslaan van de bijlage met OWA verwijderd.

Oplossing

Installeer de volgende update rollup voor dit probleem:

982639 Beschrijving van Update Rollup 4 voor Exchange Server 2010Nadat u deze hotfix hebt toegepast, krijgt u een nieuwe optie met de naam 'BypassOwaXmlAttachmentFiltering'. Een Exchange-beheerder kan de optie BypassOwaXmlAttachmentFiltering gebruiken om het gedrag van de Exchange-Server configureren op dit gebied.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.

Meer informatie

De optie BypassOwaXmlAttachmentFiltering is in de sectie appSettings in het bestand Web.Config :

<appSettings>..<add key = "BypassOwaXmlAttachmentFiltering" value="true" />..</appSettings>

Het bestand Web.Config bevindt zich op de volgende locatie: < station >\Program Files\Microsoft\Exchange Server\V14\ClientAccess\OwaThe BypassOwaXmlAttachmentFiltering kunt u XML-sniffing voor bijlagen uitschakelen. Opmerking Als de waarde van de optie BypassOwaXmlAttachmentFiltering is ingesteld op True, ziet u de XML-context voor de bijlage. Belangrijk U moet de extensie .xls-bestand in de lijst opslaan van kracht in de Instelling Direct Access -pagina in de Exchange Management Console om deze hotfix te effect ingesteld. Een bestandstype in de lijst opslaan werking stelt als volgt te werk:

  1. Klik op de Configuratie van de Serverin de Exchange Management Consoleen klik op Toegang van clients.

  2. Klik op Eigenschappenop het tabblad Outlook Web Access in het deelvenster actie.

  3. Klik op het tabblad Toegang tot openbare Computer bestand of klik op het tabblad Persoonlijke Computer bestanden openen .

  4. Selecteer onder directe toegang, het selectievakje directe toegang inschakelen waarmee gebruikers kunnen bijlagen downloaden.

  5. Klik op aanpassen.

  6. Klik op de pagina Instellingen Direct toegangForce opslaan. Vervolgens instellen de .xls bestandsextensies in het vak Voer de bestandsextensies die u hebt opgeslagen, één voor één op de pagina Lijst voor geforceerd opslaan en klik vervolgens op toevoegen.

  7. Klik driemaal op OK om uw instellingen.

Ga naar de volgende Microsoft-website voor meer informatie over het configureren van de toegang tot het bestand openbare computer of particuliere computer toegang tot het bestand:

Algemene informatie over het configureren van de toegang tot openbare computer bestanden of particuliere computer bestanden openen

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×