Aantal tekens in cellen tellen

Wanneer u de tekens in cellen moet tellen, gebruikt u de functie LENGTE,waarmee letters, getallen, tekens en alle spaties worden geteld. De lengte van bijvoorbeeld 'Het is vandaag 25 graden, dus ga ik zwemmen' (zonder de aanhalingstekens) is 43 tekens: 32 letters, 2 cijfers, 8 spaties en 1 komma.

Als u de functie wilt gebruiken, typt u =LENGTE(cel) in de formulebalk en drukt u vervolgens op Enter op het toetsenbord.

Meerdere cellen: Als u dezelfde formule op meerdere cellen wilt toepassen, voert u de formule in de eerste cel in en sleept u de vulgreep omlaag (of over) het cellenbereik.

Meerdere LENGTE-functies in een werkblad invoeren

Als u het totale aantal tekens in meerdere cellen wilt tellen, gebruikt u de functies SOM samen met LENGTE. In dit voorbeeld telt de functie LENGTE de tekens in elke cel en worden met de functie SOM de tellingen opgeteld:

=SOM((LENGTE( cel1),LENGTE( cel2 ),(LENGTE( cel3 )) )).

Probeer het eens

Hier zijn enkele voorbeelden die laten zien hoe u de functie LENGTE kunt gebruiken.

Kopieer de onderstaande tabel en plak deze in cel A1 in een Excel werkblad. Sleep de formule van B2 naar B4 om de lengte van de tekst in alle cellen in kolom A te zien.

Tekenreeksen

Formules

De snelle bruine vos.

=LENGTE(A2)

De snelle bruine vos sprong.

Pa's wijze lynx bezag vroom het fikse aquaduct.

Tekens tellen in één cel

  1. Klik in cel B2.

  2. Voer =LENGTE(A2) in.

De formule telt de tekens in cel A2, die in totaal 27 berekent, inclusief alle spaties en de periode aan het einde van de zin.

OPMERKING: Met LENGTE worden spaties geteld na het laatste teken.
 

Tekens tellen in meerdere cellen

  1. Klik in cel B2.

  2. Druk op Ctrl+C om cel B2 te kopiëren, selecteer vervolgens de cellen B3 en B4 en druk vervolgens op Ctrl+V om de formule in cellen B3:B4 te plakken.

Hiermee kopieert u de formule naar de cellen B3 en B4 en telt de functie de tekens in elke cel (20, 27 en 45).

Een totaal aantal tekens tellen

  1. Klik in cel B6 in de voorbeeldwerkmap.

  2. Voer in de cel het volgende in: =SOM(LENGTE(A2);LENGTE(A3);LENGTE(A4)) en druk op Enter.

Hiermee worden de tekens in elk van de drie cellen geteld en worden de tekens geteld (92).

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

×