Datums als dagen van de week weergeven

Stel dat u de datum voor een datumwaarde in een cel wilt weergeven als maandag in plaats van de werkelijke datum (bijvoorbeeld 3 oktober 2005). U kunt datums op verschillende manieren als dagen van de week weergeven.

Opmerking: De schermafbeelding in dit artikel is in Excel 2016 opgenomen. Als u een andere versie hebt, kan uw weergave enigszins afwijken, maar tenzij anders wordt vermeld, is de functionaliteit hetzelfde.

Cellen opmaken om datums als dag van de week weer te geven

  1. Selecteer de cellen met datums die u wilt weergeven als dagen van de week.

  2. Ga naar het tabblad Start , klik op de vervolgkeuzelijst in de lijst Nummering , klik op meergetalnotaties en klik vervolgens op het tabblad getal .

    Keuzelijst voor getalnotaties
  3. Klik onder Categorie op Aangepast en typ in het vak Type de letters dddd voor de volledige naam van de dag van de week (maandag, dinsdag, enzovoort), of typ dd voor de verkorte naam van de dag van de week (ma, di, wo, enzovoort).

Datums converteren naar de tekst voor de dag van de week

Gebruik de functie TEKST om deze taak uit te voeren.

Voorbeeld

Kopieer de volgende gegevens naar een leeg werkblad.

1

2

3

A

Datum

19-2-07

3-1-08

Formule

Beschrijving (resultaat)

=TEKST(A2; "dddd")

Hiermee wordt de dag van de week voor deze datum berekend en de volledige naam van de dag van de week geretourneerd (maandag)

=TEKST(A3; "dd")

Hiermee wordt de dag van de week voor deze datum berekend en de afgekorte naam van de dag van de week geretourneerd (do)

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community, ondersteuning vragen in de Answer-community of een nieuwe functie of verbetering voorstellen in Excel User Voice.

Zie ook

TEXT

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×