De functie SOM gebruiken om getallen in een bereik op te tellen

U kunt een eenvoudige formule gebruiken om getallen in een bereik op te sommen (een groep cellen), maar de functie SOM is gemakkelijker te gebruiken wanneer u met meer dan een paar getallen werkt. =SOM(A2:A6) heeft bijvoorbeeld minder kans op typefouten dan =A2+A3+A4+A5+A6.

SOM gebruiken bij twee bereiken met getallen

Hier is een formule waarin twee celbereiken wordengebruikt: =SOM(A2:A4;C2:C3) somt de getallen op in de rangen A2:A4 en C2:C3. Druk op Enter om het totaal van 39787 te krijgen.

De formule maken:

  1. Typ =SOM in een cel, gevolgd door een haakje openen (.

  2. Als u het eerste formulebereik wilt invoeren, dat een argument wordt genoemd (een stukje gegevens dat de formule moet uitvoeren), typt u A2:A4 (of selecteert u cel A2 en sleept u door cel A6).

  3. Typ een komma (,) om het eerste argument van het volgende te scheiden.

  4. Typ het tweede argument, C2:C3 (of sleep om de cellen te selecteren).

  5. Typ een haakje sluiten )en druk op Enter.

Elk argument kan een bereik, een getal of enkele celverwijzingen zijn, allemaal gescheiden door komma's.

  • =SOM(A2:A4;2429,10482)

  • =SOM(4823;A3:A4;C2:C3)

  • =SOM(4823,12335,9718,C2:C3)

  • =SOM(A2;A3;A4;2429;10482)

Tip:  Als u kolommen of rijen met getallen naast elkaar wilt optelen, gebruikt u AutoSom om getallen op te sommen.

Probeer het eens

Als u wilt spelen met onze voorbeeldgegevens, zijn hier enkele gegevens die u kunt gebruiken.

U kunt zien hoe de functie SOM werkt door de volgende tabel te kopiëren naar een werkblad en deze in cel A1 te kopiëren.

Gegevens

-5

15

30

'5

WAAR

Formule

Beschrijving

Resultaat

=SOM(3; 2)

Hiermee worden 3 en 2 toegevoegd.

5

=SOM("5", 15; WAAR)

Hiermee worden 5, 15 en 1 toegevoegd. De tekstwaarde '5' wordt eerst vertaald in een getal en de logische waarde WAAR wordt eerst vertaald in het getal 1.

21

=SOM(A2:A4)

Hiermee worden de waarden in de cellen A2 tot en met A4 toegevoegd.

40

=SOM(A2:A4; 15)

Hiermee voegt u de waarden in de cellen A2 tot en met A4 toe en voegt u 15 toe aan dat resultaat.

55

=SOM(A5;A6; 2)

Hiermee voegt u de waarden in de cellen A5 en A6 toe en voegt u 2 toe aan dat resultaat. Omdat niet-numerieke waarden in verwijzingen niet worden vertaald: de waarde in cel A5 ('5) en de waarde in cel A6 (WAAR) worden beide als tekst behandeld. De waarden in die cellen worden genegeerd.

2

Meer hulp nodig?

U kunt altijd uw vraag stellen aan een expert in de Excel Tech Community of ondersteuning vragen in de Answers-community.

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

×