Een formule maken met een functie

U kunt met behulp van een functie een formule maken om waarden in een werkblad te berekenen. In bijvoorbeeld de formules =SOM(A1:A2) en =SOM(A1,A2) wordt de functie SOM gebruikt om de waarden in de cellen A1 en A2 op te tellen. Formules beginnen altijd met een gelijkteken (=).

  1. Klik op de cel waarin u de formule wilt hebben.

  2. Als u de formule wilt laten beginnen met de functie, klikt u in de formulebalk Bijschrift 4 of begint u met het typen van de formule in de cel.

    Tip:  Zie functies (alfabetisch) of functies (per categorie)voor een lijst met beschikbare functies.

  3. Wanneer u de argumenten voor de formule hebt voltooid, drukt u op ENTER om het resultaat van de formule in de cel te bekijken.

Tip:  Als u vaker functies gebruikt, kunt u formules ook direct op het werkblad invoeren. Nadat u het gelijkteken (=) en de naam van de functie hebt ingevoerd, kunt u informatie weergeven over de syntaxis van de formule en de functieargumenten.

Voorbeelden

Gebruik de gegevens hier om te werken met voorbeelden van formules waarbij een functie wordt gebruikt. U kunt formules zien en wijzigen, en uw eigen formules invoeren.

Kopieer de tabel naar cel a1 in een leeg werkblad om te werken met deze voorbeelden van formules waarin functies worden gebruikt.

Gegevens

5

4

2

6

3

8

7

1

Formule

Beschrijving

Resultaat

'=SOM(A:A)

Telt alle getallen in kolom A op

=SOM(A:A)

'=GEMIDDELDE(A1:B4)

Berekent het gemiddelde van de getallen in het bereik A1:B4

=GEMIDDELDE(A1:B4)

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×