Een PowerPoint-dia koppelen of insluiten in een Word-document

Office 365-abonnement, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Wanneer u een dynamische koppeling wilt maken tussen de inhoud van het document en de inhoud in een PowerPoint presentatie, voegt u de inhoud in als een object. In tegenstelling tot wanneer u inhoud plakt (bijvoorbeeld door op Ctrl+V te drukken), kunt u, wanneer u deze invoegt als een gekoppeld of ingesloten object, nog steeds werken met de inhoud in het oorspronkelijke programma waar deze is gemaakt.

Als u de dia als PowerPoint-object in het document invoegt, wordt Word uitgevoerd PowerPoint wanneer u dubbelklikt op de dia en u kunt PowerPoint-opdrachten gebruiken om met de dia te werken.

Wanneer u een hele presentatie PowerPoint als object, wordt in het document slechts één dia weergegeven. Als u verschillende dia's wilt weergeven, dubbelklikt u op PowerPoint object en drukt u vervolgens op Enter om de diavoorstelling uit te voeren.

Een gekoppeld of ingesloten object invoegen

U kunt een of meer dia's koppelen of insluiten of een hele presentatie insluiten. Wanneer u een PowerPoint-presentatieobject insluit in uw document, wordt Word diavoorstelling PowerPoint uitgevoerd wanneer u dubbelklikt op het presentatieobject in het document. U kunt de presentatie niet bewerken in het document. Het presentatieobject kan alleen worden ingesloten, niet worden gekoppeld.

  1. Open zowel het Word als PowerPoint presentatie met de dia's waar u een gekoppeld object of ingesloten object van wilt maken.

  2. Ga naar PowerPoint en selecteer vervolgens de hele presentatie of de dia's die u wilt gebruiken.

    Opmerking: Als u dia's wilt selecteren, klikt u in de Diasorteerderweergave op de gewenste dia. Als u een bereik met dia's wilt selecteren, houdt u Shift ingedrukt terwijl u op de eerste en laatste dia's van het bereik klikt. Als u meerdere dia's wilt selecteren die niet naast elkaar staan, houdt u Ctrl ingedrukt terwijl u op de balk klikt.

  3. Druk op Ctrl+C.

  4. Ga naar het Word document en klik op de plaats waar u de gegevens wilt laten zien.

  5. Klik op het tabblad Start in de groep Klembord op de pijl onder Plakken en klik vervolgens op Plakken speciaal.

  6. Selecteer in de lijst Als de optie Microsoft PowerPoint-presentatieobject of Microsoft PowerPoint-diaobject.

  7. Selecteer Plakken om een ingesloten object in te voegen of selecteer Koppeling plakken om een koppeling naar het object in te voegen en klik op OK.

U kunt ook als volgt een koppeling naar het object invoegen.

  1. Klik op het tabblad Invoegen in de groep Tekst op de pijl naast Object en selecteer Object.

  2. Klik op het tabblad Bestand gebruiken en blader naar de locatie van uw presentatie.

  3. Selecteer Koppelen aan bestand of Als pictogram weergeven en klik op OK.

Naar boven

Gekoppelde objecten bijwerken

Gekoppelde objecten worden standaard automatisch bijgewerkt. Dit betekent dat Word de gekoppelde gegevens elke keer dat u het Word-bestand opent PowerPoint wanneer het bronbestand wordt gewijzigd terwijl het Word is geopend. U kunt de instellingen voor gekoppelde objecten echter per object wijzigen, zodat het gekoppelde object niet wordt bijgewerkt, of alleen wanneer de lezer van het document hiervoor handmatig opdracht geeft.

U kunt ook voorkomen Word koppelingen automatisch bij te werken in alle documenten die u opent. U kunt dit doen als een beveiligingsmaatregel, om te voorkomen dat documenten worden bijgewerkt met bestanden die mogelijk afkomstig zijn van een niet-vertrouwde bron.

Belangrijk: Wanneer u een document opent dat gekoppelde objecten bevat, Word u gevraagd om het document bij te werken met gegevens uit de gekoppelde bestanden. Als u vermoedt dat de gekoppelde bestanden afkomstig kunnen zijn van een niet-vertrouwde bron, klikt u op Nee in dit bericht.

Bovendien kunt u de verbinding tussen een gekoppeld object en het bronbestand permanent PowerPoint breken. Wanneer de verbinding is verbroken, kunt u het object in het document niet meer bewerken. het wordt een afbeelding van de PowerPoint inhoud.

Een gekoppeld object handmatig bijwerken

  1. Klik met de rechtermuisknop op het gekoppelde object, klik op Gekoppeld diaobject of Gekoppeld presentatieobject en klik op Koppelingen.

  2. Klik op de koppeling die u handmatig wilt bijwerken en klik vervolgens onder Bijwerkmethode voor geselecteerde koppeling op Handmatig bijwerken.

Voorkomen dat een gekoppeld object wordt bijgewerkt

  1. Klik met de rechtermuisknop op het gekoppelde object, klik op Gekoppeld diaobject of Gekoppeld presentatieobject en klik op Koppelingen.

  2. Klik op de koppeling die niet mag worden bijgewerkt en schakel vervolgens onder Bijwerkmethode voor geselecteerde koppeling het selectievakje Vergrendeld in.

Opmerking: Als u de koppeling wilt ontgrendelen, schakelt u het Vergrendeld uit.

Voorkomen dat Word automatisch koppelingen bijwerkt in documenten

  1. Klik op het tabblad Bestand op Opties.

  2. Klik op Geavanceerd en schuif omlaag naar Algemeen.

  3. Schakel het selectievakje Automatische koppelingen bijwerken bij openen uit.

De verbinding verbreken tussen een gekoppeld object en de bron

  1. Klik met de rechtermuisknop op het gekoppelde object, klik op Gekoppeld diaobject of Gekoppeld presentatieobject en klik op Koppelingen.

  2. Klik op de koppeling die u wilt verbreken en klik vervolgens op Koppeling verbreken.

Naar boven

Gekoppelde of ingesloten objecten wijzigen

  1. Klik met de rechtermuisknop op het gekoppelde object en klik vervolgens op Gekoppeld diaobject of Gekoppeld presentatieobject.

  2. Klik op Openen of Koppeling openen, afhankelijk van of het object is ingesloten of gekoppeld, en breng de gewenste wijzigingen aan.

    Als het object is ingesloten, worden de wijzigingen alleen doorgevoerd in de kopie in het document. Als het object is gekoppeld, worden de wijzigingen doorgevoerd in het bronbestand.

Naar boven

Een gekoppeld of ingesloten object invoegen

U kunt een of meer dia's koppelen of insluiten of een hele presentatie insluiten. Wanneer u een PowerPoint insluit in uw document, wordt Word diavoorstelling PowerPoint uitgevoerd wanneer u dubbelklikt op het presentatieobject in het document. U kunt de presentatie niet bewerken in het document. Het presentatieobject kan alleen worden ingesloten, niet worden gekoppeld.

  1. Open zowel het Word als PowerPoint presentatie met de dia's waar u een gekoppeld object of ingesloten object van wilt maken.

  2. Ga naar PowerPoint en selecteer vervolgens de hele presentatie of de dia's die u wilt gebruiken.

    Opmerking: Als u dia's wilt selecteren, klikt u in de Diasorteerderweergave op de gewenste dia. Als u een bereik met dia's wilt selecteren, houdt u Shift ingedrukt terwijl u op de eerste en laatste dia's van het bereik klikt. Als u meerdere dia's wilt selecteren die niet naast elkaar staan, houdt u Ctrl ingedrukt terwijl u op de balk klikt.

  3. Druk op Ctrl+C.

  4. Ga naar het Word document en klik op de plaats waar u de gegevens wilt laten zien.

  5. Klik op het tabblad Start in de groep Klembord op de pijl onder Plakken en klik vervolgens op Plakken speciaal.

    afbeelding van lint in word

  6. Selecteer in de lijst Als de optie Microsoft Office PowerPoint-object.

  7. Klik op Plakken om een ingesloten object in te voegen of klik op Koppeling plakken om een koppeling naar het object in te voegen.

Naar boven

Gekoppelde objecten bijwerken

Gekoppelde objecten worden standaard automatisch bijgewerkt. Dit betekent dat Word de gekoppelde gegevens elke keer dat u het Word-bestand opent PowerPoint wanneer het bronbestand wordt gewijzigd terwijl het Word is geopend. U kunt de instellingen voor gekoppelde objecten echter per object wijzigen, zodat het gekoppelde object niet wordt bijgewerkt, of alleen wanneer de lezer van het document hiervoor handmatig opdracht geeft.

U kunt ook voorkomen Word koppelingen automatisch bij te werken in alle documenten die u opent. U kunt dit doen als een beveiligingsmaatregel, om te voorkomen dat documenten worden bijgewerkt met bestanden die mogelijk afkomstig zijn van een niet-vertrouwde bron.

Belangrijk: Wanneer u een document opent dat gekoppelde objecten bevat, Word u gevraagd om het document bij te werken met gegevens uit de gekoppelde bestanden. Als u vermoedt dat de gekoppelde bestanden afkomstig kunnen zijn van een niet-vertrouwde bron, klikt u op Nee in dit bericht.

Bovendien kunt u de verbinding tussen een gekoppeld object en het bronbestand permanent PowerPoint breken. Wanneer de verbinding is verbroken, kunt u het object in het document niet meer bewerken. het wordt een afbeelding van de PowerPoint inhoud.

Een gekoppeld object handmatig bijwerken

  1. Klik op de Microsoft Office- afbeelding office-knop , wijs Voorbereidenaan en klik vervolgens op Koppelingen naar bestanden bewerken.

  2. Klik op de koppeling die u handmatig wilt bijwerken en klik vervolgens onder Bijwerkmethode voor geselecteerde koppeling op Handmatig bijwerken. Of druk op Ctrl+Shift+F7.

Voorkomen dat een gekoppeld object wordt bijgewerkt

  1. Klik op de Microsoft Office- afbeelding office-knop , wijs Voorbereidenaan en klik vervolgens op Koppelingen naar bestanden bewerken.

  2. Klik op de koppeling die niet mag worden bijgewerkt en schakel vervolgens onder Bijwerkmethode voor geselecteerde koppeling het selectievakje Vergrendeld in. Of druk op F11.

Opmerking: Als u de koppeling wilt ontgrendelen, klikt u op het gekoppelde object en drukt u op Ctrl+Shift+F11.

Voorkomen dat Word automatisch koppelingen bijwerkt in documenten

  1. Klik op de Microsoft Office- afbeelding office-knop en klik vervolgens op Opties voor Word..

  2. Klik op Geavanceerd en schuif omlaag naar Algemeen.

  3. Schakel het selectievakje Automatische koppelingen bijwerken bij openen uit.

De verbinding verbreken tussen een gekoppeld object en de bron

  1. Klik op de Microsoft Office- afbeelding office-knop , wijs Voorbereidenaan en klik vervolgens op Koppelingen naar bestanden bewerken.

  2. Klik op de koppeling die u wilt verbreken en klik vervolgens op Koppeling verbreken. Of druk op Ctrl+Shift+F9.

Naar boven

Gekoppelde of ingesloten objecten wijzigen

  1. Klik met de rechtermuisknop op het object en klik vervolgens op Gekoppeld presentatieobject of Diaobject.

  2. Klik op Openen of Koppeling openen, afhankelijk van of het object is ingesloten of gekoppeld, en breng de gewenste wijzigingen aan.

    Als het object is ingesloten, worden de wijzigingen alleen doorgevoerd in de kopie in het document. Als het object is gekoppeld, worden de wijzigingen doorgevoerd in het bronbestand.

Naar boven

De belangrijkste verschillen tussen gekoppelde objecten en ingesloten objecten zijn de locatie waarop de gegevens worden opgeslagen en de manier waarop u de gegevens bijwerkt nadat u deze in het doelbestand hebt geplaatst.

U voegt een koppeling naar het object of een kopie van het object toe aan het document. U kunt op deze manier inhoud invoegen vanuit ieder programma dat ondersteuning biedt voor de technologie van het koppelen en insluiten van objecten (OLE, ofwel Object Linking and Embedding).

Een maandelijks statusrapport kan bijvoorbeeld informatie bevatten die afzonderlijk wordt bijgehouden in een PowerPoint dia. Als u het rapport aan de dia koppelt, kunnen de gegevens in het rapport bijgewerkt wanneer het bronbestand wordt bijgewerkt. Als u de dia insluit in het rapport, bevat het rapport een statische kopie van de gegevens.

Gekoppelde en ingesloten objecten in een Office voor Windows-document

1. Ingesloten object

2. Gekoppeld object

3. Bronbestand

Wanneer een object is gekoppeld, kunnen gegevens worden bijgewerkt als het bronbestand wordt gewijzigd. Gekoppelde gegevens worden opgeslagen in het bronbestand. In het Word-bestand, of doelbestand, wordt alleen de locatie van het bronbestand opgeslagen en wordt een representatie van de gekoppelde gegevens weergegeven. Gebruik gekoppelde objecten als bestandsgrootte een punt van aandacht is.

Koppelen is ook handig als u gegevens wilt opnemen die onafhankelijk van elkaar worden bijgehouden, zoals gegevens die door een andere afdeling worden verzameld en wanneer u deze gegevens up-to-date wilt houden in een Word document.

Wanneer u een PowerPoint insluit, worden de gegevens in het Word niet gewijzigd als u het bronbestand PowerPoint wijzigen. Ingesloten objecten maken deel uit van Word bestand en maken, nadat ze zijn ingevoegd, geen deel meer uit van het bronbestand.

Omdat de informatie volledig is opgenomen in een Word-document, is insluiten handig als u niet wilt dat de gegevens wijzigingen in het bronbestand weerspiegelen of wanneer u niet wilt dat de geadresseerden van het document bezig zijn met het bijwerken van de gekoppelde gegevens.

Naar boven

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×