Meer shapes en stencils zoeken

Meer shapes en stencils zoeken

Als u meer shapes nodig hebt dan een bepaalde Visio sjabloon biedt, hebt u een aantal opties, afhankelijk van welke versie van Visio u gebruikt.

Als u de abonnementsversie van Visio, worden er regelmatig nieuwe stencils en sjablonen toegevoegd en automatisch aan uw app toegevoegd.

Opmerking: U moet Visio Abonnement 2 bewerken in de Visio bureaublad-app. Weet u niet welke versie van Visio u gebruikt? U kunt deze instructies volgen om te controleren welke versie u hebt.

Shapes en stencils zoeken in Visio Abonnement 2

U kunt naar shapes en stencils zoeken die op uw apparaat zijn opgeslagen. U kunt ook andere stencils online vinden die zijn gemaakt door derden of Microsoft.

  1. Voer in het zoekvak boven aan het deelvenster Shapes een trefwoord of woordgroep in (bijvoorbeeld 'driehoek').

    Opmerking: Als u het zoekvak niet ziet, moet u het mogelijk activeren. Klik op het tabblad Beeld en selecteer vervolgens Taakvensters >Shapes. Ziet u het zoekvak nog steeds niet? Klik op > symbool boven aan de liniaal aan de linkerkant van het scherm.

    • De zoekresultaten worden onder Lokaal weergegeven en ingedeeld volgens de titel van het Visio-stencil.

    • Onder Online(dat beschikbaar is wanneer u verbinding hebt met internet), ziet u shapes op het web van andere bedrijven, waaronder Microsoft. Ga als volgt te werk om toegang te krijgen tot die shapes:

      a. Klik op het stencil om een voorbeeld te bekijken.

      b. Klik op Downloaden om het stencil op te slaan in de map Mijn shapes.

      c. Nadat het stencil is gedownload, klikt u op Openen om het stencil weer te geven in het deelvenster Shapes.

    Shapes en stencils zoeken
  2. Als u de zoekopdracht in het deelvenster Shapes opnieuw wilt instellen, verwijdert u de zoekreeks in het zoekvak zodat de prompt Zoeken naar shapes wordt weergegeven.

Opmerking: Als u het tekstvak Shapes zoeken niet kunt zien in het deelvenster Shapes boven Meer shapes,moet u de optie Zoeken naar vorm weergeven in Bestandsopties >opties > Geavanceerd > Shape zoeken.

Visio Opties \ Geavanceerd \ Zoekinstellingen voor shape

De standaardoptie voor zoeken is om te zoeken naar tekst die overeenkomt met Alle woorden (EN). Hoewel de zoekopdracht niet case-sensitive is, komt deze wel overeen met hele woorden. De shape 'Air Cond' wordt bijvoorbeeld niet gevonden als dit de geselecteerde optie is.

Als de optie echter wordt gewijzigd in Een van de woorden (OF),wordt de shape 'Air Conditioner' aangepast omdat de naam het woord 'Air' bevat.

Wanneer u een van de gevonden modelvormen in de resultaten lokaal selecteert en deze naar de pagina sleept, wordt eerst een kopie van de modelvorm toegevoegd aan het Document stencil. U kunt deze modelvorm vervolgens slepen en neerzetten, in plaats van er opnieuw naar te zoeken.

Controleer Shapes > Shapes > Document Stencil weergeven om de hoofdvormen weer te geven die momenteel in het document worden gebruikt.

De zoekopdracht controleert ook de trefwoorden van de shapes. Het zoeken naar het woord 'Tegel' lijkt bijvoorbeeld per ongeluk overeen te komen met 'Vierkante steen', maar uit een onderzoek van de trefwoorden van de modelvorm blijkt dat het het woord 'tegel' bevat. 

Edities van Microsoft Visio die een onlineabonnement hebben, hebben ook de mogelijkheid om shapes te zoeken in een aantal stencils van derden die worden gehost door Microsoft. Als u bijvoorbeeld het woord 'Tegel' zoekt, wordt deze ook gevonden in een online stencil, dat vervolgens kan worden geselecteerd en gedownload. Hiermee wordt het hele stencil in de map Mijn shapes gedownload in een submap die is vernoemd naar de externe provider. Deze stencils en alle basisvormen in deze shapes zijn direct beschikbaar voor gebruik in de huidige en volgende sessies. Deze stencils zijn door Microsoft doorgelicht en zijn veilig te gebruiken.

Andere shapes online zoeken

Als u een internetverbinding hebt, kunt u in het Microsoft Downloadcentrum zoeken naar Visio shapes of stencils. Sommige shapes die u kunt downloaden, zijn:

Behalve Microsoft zijn er nog andere gebruikers en bedrijven die Visio-shapes maken. Als u op zoek bent naar zeer specifieke of ongewone shapes, kunt u de volgende niet-Microsoft-providers proberen:

  • Fabrikanten van apparatuur Als u op zoek bent naar shapes voor specifieke onderdelen van apparatuur, kunt u deze vaak op de website van de fabrikant van de apparatuur vinden.

  • MPP's (Most Valuable Professionals) Visio MVPs zijn Visio experts die vrijelijk vragen beantwoorden en oplossingen, tips en suggesties bieden, meestal in de Visio discussiegroepen. U kunt vaak stencils van shapes vinden op hun websites.

  • Andere externe sites Sommige sites op het web (zoals NetZoom Visio Stencils en Visio Café)worden uitgevoerd door onafhankelijke Visio gebruikers en bedrijven bieden shapes en andere downloads.

Zie Gedownloade stencils importeren en Aangepaste stencils maken, opslaan en delen voor meer informatie.

Shapes en stencils zoeken in Visio 2016 en Visio 2019

U kunt naar shapes en stencils zoeken die op uw apparaat zijn opgeslagen. U kunt ook stencils online zoeken, gemaakt door derden of Microsoft zelf.

  1. Voer in het zoekvak bovenaan het deelvenster Shapes een trefwoord of woordgroep in (bijv. 'driehoek').

    Shapes en stencils zoeken

    Opmerking: Als u het zoekvak niet ziet, moet u het mogelijk activeren. Klik op het tabblad Beeld en selecteer vervolgens Taakvensters >Shapes. Ziet u het zoekvak nog steeds niet? Klik op > symbool boven aan de liniaal aan de linkerkant van het scherm.

    • De zoekresultaten worden onder Lokaal weergegeven en ingedeeld volgens de titel van het Visio-stencil.

    • Onder Online, indien beschikbaar, ziet u shapes die door andere bedrijven, waaronder Microsoft, beschikbaar zijn gesteld op internet. Ga als volgt te werk om toegang te krijgen tot die shapes:

      a. Klik op het stencil om een voorbeeld te bekijken.

      b. Klik op Downloaden om het stencil op te slaan in de map Mijn shapes.

      c. Nadat het stencil is gedownload, klikt u op Openen om het stencil weer te geven in het deelvenster Shapes.

  2. Als u de zoekopdracht in het deelvenster Shapes opnieuw wilt instellen, verwijdert u de zoekreeks in het zoekvak zodat de prompt Zoeken naar shapes wordt weergegeven.

De standaardoptie voor zoeken is om te zoeken naar tekst die overeenkomt met Alle woorden (EN). Hoewel de zoekopdracht niet case-sensitive is, komt deze wel overeen met hele woorden. De shape 'Air Cond' wordt bijvoorbeeld niet gevonden als dit de geselecteerde optie is.

Als de optie echter wordt gewijzigd in Een van de woorden (OF),wordt de shape 'Air Conditioner' aangepast omdat de naam het woord 'Air' bevat.

Wanneer u een van de gevonden modelvormen selecteert in de lokale resultaten en deze naar de pagina sleept, wordt eerst een kopie van de modelvorm toegevoegd aan het Document Stencil. U kunt deze modelvorm vervolgens slepen en neerzetten, in plaats van er opnieuw naar te zoeken.

Controleer Shapes > Shapes > Document Stencilweergeven om de hoofdvormen weer te geven die momenteel in het document worden gebruikt.

De zoekopdracht controleert ook de trefwoorden van de shapes. Het zoeken naar het woord 'Tegel' lijkt bijvoorbeeld per ongeluk overeen te komen met 'Vierkante steen', maar uit een onderzoek van de trefwoorden van de modelvorm blijkt dat het het woord 'tegel' bevat.

Naar shapes zoeken op het web

Als u een internetverbinding hebt, kunt u op het web naar shapes zoeken.

U kunt shapes vinden door te zoeken in het Microsoft Downloadcentrum voor Visio shapes.

Behalve Microsoft zijn er nog andere gebruikers en bedrijven die Visio-shapes maken. Als u op zoek bent naar zeer specifieke of ongewone shapes, kunt u de volgende niet-Microsoft-providers proberen:

  • Fabrikanten van apparatuur Als u op zoek bent naar shapes voor specifieke onderdelen van apparatuur, kunt u deze vaak op de website van de fabrikant van de apparatuur vinden.

  • MPP's (Most Valuable Professionals) Visio MVPs zijn Visio experts die vrijelijk vragen beantwoorden en oplossingen, tips en suggesties bieden, meestal in de Visio discussiegroepen. U kunt vaak stencils van shapes vinden op hun websites.

  • Andere externe sites Sommige sites op het web (zoals NetZoom Visio Stencils en Visio Café)worden uitgevoerd door onafhankelijke Visio gebruikers en bedrijven bieden shapes en andere downloads.

Zie Gedownloade stencils importeren en Aangepaste stencils maken, opslaan en delen voor meer informatie.

Naar shapes zoeken in Visio 2013

Gebruik het zoekvak om shapes te zoeken die met Visio zijn geïnstalleerd. Het zoekvak bevindt zich in het venster Shapes op een tabblad, apart van de stencils.

Zoeken naar shapes door te klikken op Zoeken in het venster Shapes

Opmerking: Als u het zoekvak niet ziet, moet u het mogelijk activeren. Klik op het tabblad Beeld en selecteer vervolgens Taakvensters >Shapes. Ziet u het zoekvak nog steeds niet? Klik op > symbool boven aan de liniaal aan de linkerkant van het scherm.

Snelle taken

Taak

Actie

Sla de zoekresultaten op als een nieuw stencil.

Klik met de rechtermuisknop op de titel van een stencil in de zoekresultaten en klik op Opslaan als. Typ een naam voor het stencil en sla dit op in uw map Mijn shapes.

Sla een afzonderlijke shape op naar uw stencil Favorieten of een ander stencil.

Klik in de weergave Stencils in het venster Shape met de rechtermuisknop op de shape en wijs Toevoegen aan mijn shapes aan.

Klik met de rechtermuisknop op een shape in de weergave Stencil om het aan Mijn shapes toe te voegen.

Klik nu op Favorieten om de shape aan uw stencil Favorieten toe te voegen.

Klik op Favorieten om de geselecteerde shape aan uw stencil Favorieten toe te voegen.

U kunt ook klikken op Toevoegen aan nieuw stencil om een stencil te maken dat alleen die shape bevat, of klik op Toevoegen aan bestaand stencil om een stencil te selecteren, bijvoorbeeld in uw map Mijn shapes.

Open een opgeslagen stencil.

Klik in het venster Shapes op Meer shapes, wijs Mijn shapes aan en klik op de naam van het stencil.

Klik op Meer shapes en wijs vervolgens naar Mijn shapes om uw stencils weer te geven.

Breid uw zoekopdracht uit of verfijn de criteria.

U kunt kiezen of er in zoekopdrachten naar shapes alle woorden worden gebruikt die u invoert of een of meer van de woorden die u invoert.

Als u bijvoorbeeld 'kantoorstoel' als zoekfunctie in het venster Shapes in typt, kan de zoekopdracht worden gebruikt voor shapes die zijn gerelateerd aan zowel 'kantoor' als 'stoel', of naar shapes die zijn gerelateerd aan 'office' of 'stoel' (of beide).

Kies het eerste type zoekopdracht, EN, als u alleen resultaten wilt die zijn gerelateerd aan alle woorden die u invoert. Kies het tweede type zoekopdracht, OF, als u meer zoekresultaten wilt weergeven en deze niet alle woorden hoeven te bevatten.

Zoekopties instellen

  1. Klik op het tabblad Bestand en vervolgens op Opties.

  2. Klik in Visio-opties op Geavanceerd en schuif omlaag naar de sectie Zoeken naar shapes.

Tip: Shape Search gebruikt Windows Search om shapes op uw computer te vinden, dus als u geen zoekresultaten krijgt, betekent dit misschien dat Windows Search is uitgeschakeld. Klik in het Configuratiescherm op Programma's, klik op Windows-onderdelen in- of uitschakelen en schakel in het vak Windows-onderdelen de optie Windows Search in.

Naar shapes zoeken op het web

Als u een internetverbinding hebt, kunt u op het web naar shapes zoeken.

U kunt shapes vinden door in het Microsoft Downloadcentrum te zoeken naar 'Visio shapes downloaden'. Hierna ziet u een paar van de shapes die u kunt downloaden:

Behalve Microsoft zijn er nog andere gebruikers en bedrijven die Visio-shapes maken. Als u op zoek bent naar zeer specifieke of ongewone shapes, kunt u de volgende niet-Microsoft-providers proberen:

  • Fabrikanten van apparatuur Als u op zoek bent naar shapes voor specifieke onderdelen van apparatuur, kunt u deze vaak op de website van de fabrikant van de apparatuur vinden.

  • MPP's (Most Valuable Professionals) Visio MVPs zijn Visio experts die vrijelijk vragen beantwoorden en oplossingen, tips en suggesties bieden, meestal in de Visio discussiegroepen. U kunt vaak stencils van shapes vinden op hun websites.

  • Andere externe sites Sommige sites op het web (zoals NetZoom Visio Stencils en Visio Café)worden uitgevoerd door onafhankelijke Visio gebruikers en bedrijven bieden shapes en andere downloads.

De gedownloade stencils opslaan

Nadat u een stencil met shapes hebt gedownload, kopieert u dit naar de map Mijn shapes. Standaard bevindt uw map Mijn shapes zich in uw standaardmap Documenten. Open vervolgens het stencil in Visio door naar Mijn shapes te gaan.

Een stencil openen dat is opgeslagen in Mijn shapes

  • Klik in het venster Shapes op Meer shapes, wijs Mijn shapes aan en klik op de naam van het stencil.

    Klik op Meer shapes en wijs vervolgens naar Mijn shapes om uw stencils weer te geven.

Ondersteuning voor Office 2010 is beëindigd op 13 oktober 2020

Voer een upgrade uit naar Microsoft 365 om vanaf elk apparaat te werken en blijf ondersteuning ontvangen.

Nu upgraden

Zoeken naar shapes die zijn geïnstalleerd met Visio 2010

De functie Zoeken naar shapes gebruikt de service Windows Search om de Visio-stencils die op uw computer zijn geïnstalleerd te doorzoeken. De service Windows Search moet zijn gestart als u snel zoeken wilt inschakelen.

Wanneer u Visio de eerste keer start, is het vak Zoeken naar shapes verborgen, zodat er meer ruimte is voor shapes.

  1. Klik in het venster Shapes op Meer shapes en klik op Zoeken naar shapes.

    Zoeken naar shapes

  2. Typ in het vak Zoeken naar shapes een of meer woorden om de gewenste shape te beschrijven. U kunt de woorden scheiden met spaties, komma's of puntkomma's.

    Als u bijvoorbeeld wilt zoeken naar shapes voor bureaustoelen, kunt u bureaustoel typen.

  3. Klik op het vergrootglas of druk op Enter.

    De resultaten worden toegevoegd aan een stencil met zoekresultaten.

Snelle taken

Taak

Actie

Sla de zoekresultaten op als een nieuw stencil.

Klik met de rechtermuisknop op de titelbalk van het stencil met zoekresultaten en klik vervolgens op Opslaan als. Typ een naam voor het stencil en sla het op in uw map Mijn shapes.

Sla een afzonderlijke shape op naar uw stencil Favorieten of een ander stencil.

Klik met de rechtermuisknop op de shape, wijs Toevoegen aan mijn shapes aan en klik vervolgens op Favorieten om de shape toe te voegen aan uw stencil Favorieten.

U kunt ook klikken op Toevoegen aan nieuw stencil om een stencil te maken dat alleen die shape bevat, of klik op Toevoegen aan bestaand stencil om een stencil te selecteren, bijvoorbeeld in uw map Mijn shapes.

Open een opgeslagen stencil.

Klik in het venster Shapes op Meer shapes, wijs Mijn shapes aan en klik op de naam van het stencil.

Breid uw zoekopdracht uit of verfijn de criteria.

Stel Visio-zoekopties in:

  1. Klik op het tabblad Bestand.

  2. Klik onder Visio op Opties. Klik in het dialoogvenster Opties op Geavanceerd en schuif omlaag naar de sectie Zoeken naar shapes.

Als u bijvoorbeeld alleen bureaustoelen en geen andere soort stoelen wilt zoeken, selecteert u Alle woorden (AND) onder Zoeken naar en klikt u op OK. Typ vervolgens bureaustoel in het vak Zoeken naar shapes. Als u bureaus en stoelen wilt zoeken, selecteert u Elk van de woorden (OR) onder Zoeken naar en klikt u op OK. Typ vervolgens bureau stoel in het zoekvak.

Naar shapes zoeken op het web

Als u een internetverbinding hebt, kunt u op het web naar shapes zoeken.

U kunt shapes vinden door in het Microsoft Downloadcentrum te zoeken naar 'Visio shapes downloaden'. Hierna ziet u een paar van de shapes die u kunt downloaden:

Behalve Microsoft zijn er nog andere gebruikers en bedrijven die Visio-shapes maken. Als u op zoek bent naar zeer specifieke of ongewone shapes, kunt u de volgende niet-Microsoft-providers proberen:

  • Fabrikanten van apparatuur Als u op zoek bent naar shapes voor specifieke onderdelen van apparatuur, kunt u deze vaak op de website van de fabrikant van de apparatuur vinden.

  • MPP's (Most Valuable Professionals) Visio MVPs zijn Visio experts die vrijelijk vragen beantwoorden en oplossingen, tips en suggesties bieden, meestal in de Visio discussiegroepen. U kunt vaak stencils van shapes vinden op hun websites.

  • Andere externe sites Sommige sites op het web (zoals NetZoom Visio Stencils en Visio Café)worden uitgevoerd door onafhankelijke Visio gebruikers en bedrijven bieden shapes en andere downloads.

De gedownloade stencils opslaan

  1. Wanneer u een stencil met shapes hebt gedownload, kopieert u het naar uw map Mijn shapes. De map Mijn shapes bevindt zich standaard in de map [station]:\Gebruikers\gebruikersnaam\Documenten\Mijn shapes.

  2. Als u het stencil wilt openen, klikt u in het venster Shapes op Meer shapes, wijst u Mijn shapes aan en klikt u op de stencilnaam.

Er zijn veel diagrammen en shapes beschikbaar in Visio voor het web. Als u een bepaald diagram of een bepaalde shape wilt gebruiken, kunt u ernaar zoeken. Typ een woord of woordgroep om diagramnamen, vormen of de namen, tekst en shapegegevens te zoeken die aan een diagram zijn gekoppeld.

Zoeken naar diagrammen op de startpagina van Visio voor het web

  1. Open de Visio landingspagina met behulp van het start- en Het pictogram van het startprogramma voor apps in Office 365 .

  2. Typ in het zoekvak bovenaan de pagina een of meer woorden.

    Zoekvak voor diagrammen op de openingspagina

    Visio voor het web geeft automatisch suggesties terwijl u typt. Resultaten verschijnen in de galerieweergave.

  3. Selecteer een diagram om dit te openen.

  4. Als u terug wilt gaan naar de galerieweergave, klikt u op < Zoekresultaten.

Zoeken naar shapes tijdens het bewerken van een diagram

U kunt zoeken naar specifieke shapes die u aan het diagram wilt toevoegen. U kunt bijvoorbeeld zoeken naar specifieke vormen die niet in een stencil staan, zoals titelvakken, pijlen, wiskunde, grafieken, vakken, sterren en symbolen.

  1. Open het diagram om het te bewerken.

  2. Typ in het zoekvak bovenaan het palet Shapes een of meer woorden.

    Zoekvak voor shapes in het palet Shapes

    Visio voor het web geeft automatisch suggesties terwijl u typt. Resultaten worden weergegeven in het palet Shapes.

  3. Selecteer de shape die u wilt openen.

  4. Als u verder wilt gaan met het bekijken van shapesets, klikt u op een pictogram in het gebied met shapetabbladen.

Zoeken naar shapes tijdens het bekijken van een diagram

U kunt zoeken naar specifieke shapes die deel uitmaken van het diagram.

  1. Open het diagram om het te bekijken.

  2. Selecteer Meer opdrachten weergeven (... ) en selecteer vervolgens Zoeken (Ctrl + F).

  3. Voer een of meer woorden in. Resultaten worden weergegeven in het deelvenster Zoeken.

  4. Selecteer de shape om deze weer te geven in het diagram.

  5. Selecteer Sluiten (X) om het deelvenster Zoeken te sluiten.

Zie ook

Help voor de webversie van Visio 

Diagrammen bekijken, maken en bewerken in de webversie vanVisio

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

×