Problemen met zoeken in Outlook oplossen

Kies het scenario waarin het zoekprobleem in Outlook het beste wordt beschreven:

Zoeken in Outlook resulteert in geen resultaten

Als u geen resultaten krijgt met Behulp van Zoeken in Outlook, volgt u de volgende stappen in de opgegeven volgorde:

  • In Windows 10: Selecteer de knop Start, selecteer Instellingen > Beveiligingsupdate &en selecteer vervolgens Probleemoplossing. Zoek en klik op Zoeken en indexerenen klik op De probleemoplosser uitvoeren.

  • In Windows 8.1: Van start, zoek naar Instellingen. Zoek inInstellingen naar probleemoplossingen selecteer probleemoplossing in de zoekresultaten. Zoek en voer de probleemoplosser zoeken en indexeren uit.

  • In Windows 7: Van start, selecteer Configuratieschermen selecteer vervolgens Probleemoplossing. Zoek en voer de probleemoplosser zoeken en indexeren uit.

  1. Start Outlook en klik in het vak Zoeken.

  2. Kies Hulpmiddelen voor zoeken > Indexstatus in het menu Zoeken.

  3. Wanneer het dialoogvenster Indexeringsstatus wordt weergegeven, ziet u het volgende:

    Indexeringsstatus voor zoeken in Outlook

Als De indexering van Outlook nog niet is voltooid, noteert u de items die nog moeten worden geïndexeerd, wacht u vijf minuten en controleert u het opnieuw. Als het aantal items niet is afneemt, gaat u verder met de volgende stap.

  1. Start Outlook en klik in het vak Zoeken.

  2. Kies Hulpmiddelen voor zoeken > Locaties om te zoeken in het menu Zoeken.

  3. Controleer of alle gegevensbestanden en gegevensarchieven zijn geselecteerd.

  1. Klik in het menu Start van Windows en klik in het vak Zoeken.

  2. Typ services.msc en druk op Enter.

  3. Zoek en dubbelklik onder de kolom Naam op Windows Zoeken.

  4. Stel het opstarttypein op Automatisch (Vertraagde start) als dit nog niet het type was.

  5. Als de Servicestatus Niet Actief wordt weergegeven,klikt u op de knop Start eronder om de service te starten.

  1. Sluit Outlook.

  2. Open Indexeringsopties in het Configuratiescherm van Windows.

  3. Controleer in het dialoogvenster Indexeringsopties of Microsoft Outlook in de lijst voorkomt onder de kolom Opgenomen locaties.

  4. Als Microsoft Outlook niet in de lijst voorkomt, selecteert u Wijzigen en schakelt u het selectievakje naast Microsoft Outlook in.

  5. Selecteer OK en vervolgens Sluiten.

Voer de volgende stappen uit om te controleren of de indexeringsopties juist zijn geconfigureerd:

  1. Sluit Outlook.

  2. Open Indexeringsopties in het Configuratiescherm van Windows.

  3. Klik in het dialoogvenster Indexeringsopties op Geavanceerd.

  4. Selecteer het tabblad Bestandstypen.

  5. Zoek in de lijst onder de kolom Extensie naar msg en schakel het selectievakje in.

  6. Zorg ervoor dat de optie Eigenschappen en inhoud van het bestand indexeren is ingeschakeld.

  7. Selecteer OK en vervolgens Sluiten.

Opmerking: Controleer of in de kolom Filterbeschrijving de beschrijving Office Outlook MSG IFilter staat. Als dat niet het geval is, werkt de Windows Search-service niet goed of kunnen de filters niet door Microsoft Outlook worden geïnstalleerd. Neem in beide gevallen contact op met Microsoft-ondersteuning voor hulp bij dit probleem.

  1. Sluit Outlook.

  2. Open Indexeringsopties in het Configuratiescherm van Windows.

  3. Klik in het dialoogvenster Indexeringsopties op Geavanceerd.

  4. Kies Opnieuw samenstellen in het dialoogvenster Geavanceerde opties.

  5. Selecteer OK en vervolgens Sluiten.

Als het indexeren mislukt, neemt u contact op met Microsoft-ondersteuning en vraagt u om hulp bij Windows Desktop Search.

Voer de volgende stappen uit om een nieuw profiel te maken en de zoekfunctie te testen:

  1. Kies in Outlook Bestand > Accountinstellingen > Profielen beheren. U kunt ook Outlook sluiten en E-mail openen in het Configuratiescherm van Windows.

  2. In het dialoogvenster E-mailconfiguratie - Outlook kiest u Profielen weergeven. Kies vervolgens Toevoegen op het tabblad Algemeen.

  3. In het vak Profielnaam typt u een naam voor het nieuwe profiel. Kies vervolgens OK.

  4. Geef indien gevraagd uw accountgegevens op, zoals uw e-mailadres en wachtwoord, en kies Volgende.

  5. Kies Voltooien. De nieuwe profielnaam vindt u op het tabblad Algemeen in het dialoogvenster E-mail.

  6. Kies onder Dit profiel gebruiken bij het starten van Microsoft Outlook de optie Te openen profiel opgeven. Kies vervolgens OK.

  7. Start Outlook opnieuw.

  8. Kies in de vervolgkeuzelijst in het dialoogvenster Profiel kiezen de naam van het nieuwe profiel dat u hebt gemaakt. Kies vervolgens OK.

  9. Klik in het vak Zoeken en probeer te zoeken.

Als het zoeken nu wel werkt, is er mogelijk een probleem met uw oude profiel. U kunt ervoor kiezen om van dit profiel het nieuwe standaardprofiel te maken en alle gegevens over te zetten vanuit uw oude profiel.

De stappen voor toegang tot het reparatiehulpmiddel variëren afhankelijk van uw besturingssysteem. Kies uit de vervolgkeuzelijst hieronder.

  • Selecteer uw besturingssysteem
  • Windows 10
  • Windows 8 of 8.1
  • Windows 7 of Vista
  1. Klik met de rechtermuisknop op de knop Start Knop Start van Windows in Windows 8 en Windows 10 (linksonder) en selecteer Apps en onderdelen in het snelmenu.

    Schermafbeelding van Startmenu met apps en functies
  2. Selecteer het Microsoft Office-product dat u wilt herstellen en selecteer Wijzigen.

    Opmerking: Hiermee wordt de volledige Office-suite hersteld, zelfs als het alleen om één toepassing gaat die u wilt herstellen, zoals Word of Excel. Als u een zelfstandige app hebt geïnstalleerd, kunt u op naam zoeken naar die toepassing.

  3. Afhankelijk van of uw exemplaar van Office Klik-en-klaar is of wordt geïnstalleerd via een MSI-bestand, ziet u de volgende opties om verder te gaan met herstellen. Volg de stappen voor uw installatietype.

    Klik-en-klaar

    In het venster Hoe wilt u uw Office-programma's herstellen? selecteert u Online herstellen > Herstellen, zodat u zeker weet dat alles wordt hersteld. (De snellere optie Snelle reparatie is ook beschikbaar, maar detecteert en vervangt alleen beschadigde bestanden.)

    Met MSI

    Selecteer in Installatie wijzigen de optie Herstellen en klik vervolgens op Doorgaan.

  4. Volg de instructies op het scherm om het herstel te voltooien.

  1. Klik met de rechtermuisknop op de knop Start Knop Start van Windows in Windows 8 en Windows 10 (linksonder) en selecteer Configuratiescherm in het snelmenu.

    Lijst van opties en opdrachten die wordt weergegeven na het drukken op de Windows-logotoets + x
  2. In de weergave Categorie onder Programma's selecteert u de optie Een programma verwijderen.

  3. Klik met de rechtermuisknop op het Microsoft Office-product dat u wilt herstellen en selecteer in de vervolgkeuzelijst de optie Wijzigen.

    Opmerking: Als u een suite hebt als Microsoft 365 Family, Office 2016 voor Thuisgebruik en Studenten of Office 2013 voor Thuisgebruik en Studenten zoekt u de naam van de suite, ook al is het maar een bepaalde applicatie die u wilt herstellen, zoals Word of Excel. Als u een zelfstandige toepassing hebt, zoals Word of Excel, kunt u zoeken naar de naam van de toepassing.

  4. Afhankelijk van of uw exemplaar van Office Klik-en-klaar is of wordt geïnstalleerd met MSI, doet u het volgende voor uw type Office-installatie.

    Type Klik-en-Klaar-installatie:

    In Hoe wilt u uw Office-programma's herstellen? selecteert u Online herstellen, zodat u zeker weet dat alles wordt hersteld, en vervolgens selecteert u Herstellen. (De optie Snel herstellen is ook beschikbaar, maar daarmee worden alleen beschadigde bestanden gedetecteerd en vervangen.)

    Type installatie met MSI:

    Selecteer in Installatie wijzigen de optie Herstellen en klik vervolgens op Doorgaan.

  5. Volg de overige instructies op het scherm om het herstel te voltooien.

  1. Klik op de knop Start Startknop in Windows 7 > Configuratiescherm.

  2. In de weergave Categorie onder Programma's kiest u de optie Een programma verwijderen.

  3. Klik op het Office-product dat u wilt herstellen en klik vervolgens op Wijzigen.

    Opmerking: Als u een suite hebt zoals Microsoft 365 Family, Office 2016 voor Thuisgebruik en Studenten of Office 2013 voor Thuisgebruik en Studenten zoek dan naar de naam van de suite, ook al is het maar een bepaalde applicatie die u wilt herstellen, zoals Word of Excel. Als u een zelfstandige toepassing hebt, zoals Word of Excel, kunt u zoeken naar de naam van de toepassing.

  4. Afhankelijk van of uw exemplaar van Office Klik-en-klaar is of wordt geïnstalleerd met MSI, doet u het volgende voor uw type Office-installatie.

    Type Klik-en-Klaar-installatie:

    In Hoe wilt u uw Office-programma's herstellen? selecteert u Online herstellen, zodat u zeker weet dat alles wordt hersteld, en vervolgens selecteert u Herstellen. (De optie Snel herstellen is ook beschikbaar, maar daarmee worden alleen beschadigde bestanden gedetecteerd en vervangen.)

    Type installatie met MSI:

    Selecteer in Installatie wijzigen de optie Herstellen en klik vervolgens op Doorgaan.

  5. Volg de overige instructies op het scherm om het herstel te voltooien.

  1. Klik op de onderstaande knop om het Office-verwijderhulpprogramma te downloaden en te installeren.

  2. Volg de onderstaande stappen om het verwijderhulpprogramma in uw browser te downloaden.

    Tip: Het kan enkele minuten duren voordat het hulpprogramma is gedownload en geïnstalleerd. Zodra de installatie is voltooid, wordt het venster Office-producten verwijderen weergegeven.

    Microsoft Edge of Chrome

    • Klik in de linkeronderhoek met de rechtermuisknop op SetupProd_OffScrub.exe en kies Openen.

      Het downloadbestand van de ondersteuningsassistent zoeken en openen in de Chrome-webbrowser

    Microsoft Edge (oud) of Internet Explorer

    • Klik onder in het browservenster op Uitvoeren om het bestand SetupProd_OffScrub.exe te openen.

      Het downloadbestand met de ondersteuningsassistent zoeken en openen in de Microsoft Edge- of Internet Explorer-webbrowser

    Firefox

    • Open het pop-upver nster en selecteer Bestand opslaan. Ga vervolgens naar het browservenster in de rechterbovenhoek en selecteer de pijl voor downloads > SetupProd_OffScrub. exe.

      Het downloadbestand van de ondersteuningsassistent zoeken en openen in de Chrome-webbrowser
  3. Selecteer de versie die u wilt verwijderen en klik op Volgende.

  4. Doorloop de resterende stappen en start uw computer opnieuw op wanneer u daarom wordt gevraagd.

    Nadat u uw computer opnieuw hebt opgestart, wordt het verwijderhulpprogramma automatisch opnieuw geopend om het verwijderproces af te ronden. Volg de resterende aanwijzingen.

  5. Selecteer de stappen voor de Office-versie die u wilt installeren of verwijderen. Sluit het verwijderhulpprogramma.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Opmerking: Als deze stappen niet helpen, kunt u de geavanceerde stappen in dit artikel proberen: Geen zoekresultaten voor POP-, IMAP- of Exchange-accounts

Zoeken in Outlook retourneert onvolledige resultaten

Als u onvolledige resultaten krijgt met Behulp van Zoeken in Outlook, volgt u de volgende stappen in de opgegeven volgorde:

Als de ontbrekende zoekresultaten in de map Verwijderde items staan, kunt u deze map toevoegen aan uw zoekresultaten:

  1. Start Outlook.

  2. Klik op > optiesen selecteer vervolgens Zoeken.

  3. Schakel het selectievakje Berichten opnemen uit de map Verwijderde items in elk gegevensbestand in wanneer u in Alle items zoekt in en klik op OK.

  4. Start Outlook opnieuw.

U kunt de tijd in de offlineinstellingen van uw e-mailaccount vergroten, zodat meer of al uw e-mailberichten lokaal worden opgeslagen voor indexering. Dit doet u als volgt:

  1. Start Outlook.

  2. Klik op Bestand > Accountinstellingen > Accountinstellingen.

  3. Selecteer op het tabblad E-mail uw e-mailaccount en klik op Wijzigen.

  4. Sleep de schuifregelaar E-mail downloaden voor het verleden naar de gewenste tijd of helemaal naar rechts naar Alles.

  5. Klik op Volgendeen vervolgens op Klaar. Sluit het venster en start Outlook opnieuw.

Standaard worden in Outlook 250 zoekresultaten weergegeven. U kunt dit verhogen om alle resultaten weer te geven, maar zoeken is trager. Dit doet u als volgt:

  1. Open Outlook.

  2. Klik op > optiesen selecteer vervolgens Zoeken.

  3. U kunt de zoeksnelheid verbeteren door het aantal weergegeven resultaten te beperken en op OK te klikken.

  4. Start Outlook opnieuw.

Wanneer u in Outlook zoekt met alle postvakken of alle bereiken van Outlook-items, worden beperkte of geen resultaten geretourneerd voor het archiefpostvak. U kunt alleen zoeken naar items die zijn verplaatst naar een automatisch uitgebouwd archiefpostvak door in de map zelf te zoeken. Selecteer de archiefmap in de mappenlijst om de optie Huidige map als zoekbereik te selecteren. Als een map in een automatisch uitvijfd opslaggebied submappen bevat, moet u elke submap afzonderlijk doorzoeken. Zie Overzicht van onbeperkt archiveren in Microsoft 365voor meer informatie.

Zoeken in Outlook kan oudere e-mailberichten niet vinden

Als u e-mailberichten ouder dan 6 maanden niet kunt vinden met Behulp van Zoeken in Outlook, volgt u de volgende stappen in de opgegeven volgorde:

Als de ontbrekende zoekresultaten in de map Verwijderde items staan, kunt u deze map toevoegen aan uw zoekresultaten:

  1. Start Outlook.

  2. Klik op > optiesen selecteer vervolgens Zoeken.

  3. Schakel het selectievakje Berichten opnemen uit de map Verwijderde items in elk gegevensbestand in wanneer u in Alle items zoekt in en klik op OK.

  4. Start Outlook opnieuw.

U kunt de tijd in de offlineinstellingen van uw e-mailaccount vergroten, zodat meer of al uw e-mailberichten lokaal worden opgeslagen voor indexering. Dit doet u als volgt:

  1. Start Outlook.

  2. Klik op Bestand > Accountinstellingen > Accountinstellingen.

  3. Selecteer op het tabblad E-mail uw e-mailaccount en klik op Wijzigen.

  4. Sleep de schuifregelaar E-mail downloaden voor het verleden naar de gewenste tijd of helemaal naar rechts naar Alles.

  5. Klik op Volgendeen vervolgens op Klaar. Sluit het venster en start Outlook opnieuw.

Standaard worden in Outlook 250 zoekresultaten weergegeven. U kunt dit verhogen om alle resultaten weer te geven, maar zoeken is trager. Dit doet u als volgt:

  1. Open Outlook.

  2. Klik op > optiesen selecteer vervolgens Zoeken.

  3. U kunt de zoeksnelheid verbeteren door het aantal weergegeven resultaten te beperken en op OK te klikken.

  4. Start Outlook opnieuw.

Zoektabblad is grijs weergegeven (alleen Outlook 2016)

Dit kan gebeuren na een upgrade naar Windows 10 versie 1709 en eerder. Het probleem is opgelost in Windows 10 Versie 1803 en hoger. Als u dit probleem wilt oplossen, volgt u deze stap:

De stappen voor toegang tot het reparatiehulpmiddel variëren afhankelijk van uw besturingssysteem. Kies uit de vervolgkeuzelijst hieronder.

  • Selecteer uw besturingssysteem
  • Windows 10
  • Windows 8 of 8.1
  • Windows 7 of Vista
  1. Klik met de rechtermuisknop op de knop Start Knop Start van Windows in Windows 8 en Windows 10 (linksonder) en selecteer Apps en onderdelen in het snelmenu.

    Schermafbeelding van Startmenu met apps en functies
  2. Selecteer het Microsoft Office-product dat u wilt herstellen en selecteer Wijzigen.

    Opmerking: Hiermee wordt de volledige Office-suite hersteld, zelfs als het alleen om één toepassing gaat die u wilt herstellen, zoals Word of Excel. Als u een zelfstandige app hebt geïnstalleerd, kunt u op naam zoeken naar die toepassing.

  3. Afhankelijk van of uw exemplaar van Office Klik-en-klaar is of wordt geïnstalleerd via een MSI-bestand, ziet u de volgende opties om verder te gaan met herstellen. Volg de stappen voor uw installatietype.

    Klik-en-klaar

    In het venster Hoe wilt u uw Office-programma's herstellen? selecteert u Online herstellen > Herstellen, zodat u zeker weet dat alles wordt hersteld. (De snellere optie Snelle reparatie is ook beschikbaar, maar detecteert en vervangt alleen beschadigde bestanden.)

    Met MSI

    Selecteer in Installatie wijzigen de optie Herstellen en klik vervolgens op Doorgaan.

  4. Volg de instructies op het scherm om het herstel te voltooien.

  1. Klik met de rechtermuisknop op de knop Start Knop Start van Windows in Windows 8 en Windows 10 (linksonder) en selecteer Configuratiescherm in het snelmenu.

    Lijst van opties en opdrachten die wordt weergegeven na het drukken op de Windows-logotoets + x
  2. In de weergave Categorie onder Programma's selecteert u de optie Een programma verwijderen.

  3. Klik met de rechtermuisknop op het Microsoft Office-product dat u wilt herstellen en selecteer in de vervolgkeuzelijst de optie Wijzigen.

    Opmerking: Als u een suite hebt als Microsoft 365 Family, Office 2016 voor Thuisgebruik en Studenten of Office 2013 voor Thuisgebruik en Studenten zoekt u de naam van de suite, ook al is het maar een bepaalde applicatie die u wilt herstellen, zoals Word of Excel. Als u een zelfstandige toepassing hebt, zoals Word of Excel, kunt u zoeken naar de naam van de toepassing.

  4. Afhankelijk van of uw exemplaar van Office Klik-en-klaar is of wordt geïnstalleerd met MSI, doet u het volgende voor uw type Office-installatie.

    Type Klik-en-Klaar-installatie:

    In Hoe wilt u uw Office-programma's herstellen? selecteert u Online herstellen, zodat u zeker weet dat alles wordt hersteld, en vervolgens selecteert u Herstellen. (De optie Snel herstellen is ook beschikbaar, maar daarmee worden alleen beschadigde bestanden gedetecteerd en vervangen.)

    Type installatie met MSI:

    Selecteer in Installatie wijzigen de optie Herstellen en klik vervolgens op Doorgaan.

  5. Volg de overige instructies op het scherm om het herstel te voltooien.

  1. Klik op de knop Start Startknop in Windows 7 > Configuratiescherm.

  2. In de weergave Categorie onder Programma's kiest u de optie Een programma verwijderen.

  3. Klik op het Office-product dat u wilt herstellen en klik vervolgens op Wijzigen.

    Opmerking: Als u een suite hebt zoals Microsoft 365 Family, Office 2016 voor Thuisgebruik en Studenten of Office 2013 voor Thuisgebruik en Studenten zoek dan naar de naam van de suite, ook al is het maar een bepaalde applicatie die u wilt herstellen, zoals Word of Excel. Als u een zelfstandige toepassing hebt, zoals Word of Excel, kunt u zoeken naar de naam van de toepassing.

  4. Afhankelijk van of uw exemplaar van Office Klik-en-klaar is of wordt geïnstalleerd met MSI, doet u het volgende voor uw type Office-installatie.

    Type Klik-en-Klaar-installatie:

    In Hoe wilt u uw Office-programma's herstellen? selecteert u Online herstellen, zodat u zeker weet dat alles wordt hersteld, en vervolgens selecteert u Herstellen. (De optie Snel herstellen is ook beschikbaar, maar daarmee worden alleen beschadigde bestanden gedetecteerd en vervangen.)

    Type installatie met MSI:

    Selecteer in Installatie wijzigen de optie Herstellen en klik vervolgens op Doorgaan.

  5. Volg de overige instructies op het scherm om het herstel te voltooien.

Gedeeld postvak: Problemen met zoekresultaten

Als u geen verwachte resultaten krijgt van een gedeelde postvakzoekactie of als u een foutmelding ontvangt, volgt u een van de volgende stappen:

Server zoeken uitschakelen als een oplossing voor de korte termijn. Ga hiervoor als volgt te werk:

Belangrijk: In de volgende stappen ziet u hoe u het register kunt wijzigen. Er kunnen echter ernstige problemen optreden als u het register verkeerd wijzigt. Zorg er daarom voor dat u deze stappen zorgvuldig uitvoert. Zorg er als extra beveiligingsmaatregel voor dat u een back-up van het register maakt voordat u hierin wijzigingen aanbrengt. U kunt dan het register herstellen als er een probleem optreedt. Ga naar Een back-up van het Windows-register maken en terugzetten voor meer informatie over het maken en terugzetten van een back-up van het Windows-register.

  1. Klik in Windows met de rechtermuisknop op Start en selecteer vervolgens Uitvoeren. Typ in het vak Openen: de opdracht regedit en klik op OK. Hiermee opent u de Registereditor.

  2. Zoek deze subsleutel in het register in het dialoogvenster registereditor en klik erop:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klik op Bewerken > Nieuwe > DWORD-waarde.

  4. Typ DisableServerAssistedSearch voor de naam van het DWORD en druk op Enter.

  5. Klik met de rechtermuisknop op DisableServerAssistedSearch en klik vervolgens op Wijzigen.

  6. Typ in het vak Waardegegevens 1 om de registerinvoer in te stellen en klik vervolgens op OK.

  7. Sluit de registereditor en start Windows opnieuw.

Opmerking: Dit beleid en andere belangrijke aandachtspunten worden beschreven in de zoekblog.

Als u in een gedeeld postvak wilt zoeken, klikt u op het postvak en gebruikt u het bereik Huidige map. Dit is een ontwerplimiet waar momenteel aan wordt gewerkt voor toekomstige updates. Ga naar deze blog Zoekbereiken voor meer informatie over welke bereiksbereiken worden ondersteund wanneer.

Als u dit probleem wilt oplossen, kunt u het gedeelde postvak toevoegen als een secundair Exchange-account aan het profiel. Eerst moet u controleren of het gedeelde postvak al wordt vermeld als een account in het profiel. Als dat zo is, moet u deze verwijderen. Ga hiervoor als volgt te werk:

  • Selecteer accountinstellingen in het menuBestand en kies vervolgens opnieuw Accountinstellingen.

  • Dubbelklik op het Exchange-account.

  • Kies Meer instellingenen selecteer vervolgens het tabblad Geavanceerd.

  • Kies in de sectie Deze extra postvakken openen het gedeelde postvak en selecteer vervolgens Verwijderen.

Voeg Gedeeld postvak toe als een secundair account aan het profiel door de volgende stappen uit te voeren:

  • Selecteer account toevoegen in het menu Bestand.

  • Zet in dit dialoogvenster de volledige naam van het postvak, bijvoorbeeld support@company.com.

  • Wanneer u om een wachtwoord wordt gevraagd, kiest u de optie Aanmelden met een ander account en gebruikt u de Referenties van het Exchange-account met machtigingen voor het gedeelde postvak.

Wanneer u een gedeeld postvak zoekt dat als extra postvak is toegevoegd, ziet u mogelijk deze fout:

  • "We hebben problemen met het ophalen van resultaten van de server. Sommige items zijn mogelijk niet opgenomen in uw zoekresultaten.'

Dit gebeurt als u een MSI-versie (Perpetual Volume License) van Outlook gebruikt. Dit is momenteel een beperking voor eeuwigdurende versies van Office.

Als u dit wilt doen, kunt u het zoeken op de server uitschakelen als een oplossing voor de korte termijn. Ga hiervoor als volgt te werk:

Belangrijk: In de volgende stappen ziet u hoe u het register kunt wijzigen. Er kunnen echter ernstige problemen optreden als u het register verkeerd wijzigt. Zorg er daarom voor dat u deze stappen zorgvuldig uitvoert. Zorg er als extra beveiligingsmaatregel voor dat u een back-up van het register maakt voordat u hierin wijzigingen aanbrengt. U kunt dan het register herstellen als er een probleem optreedt. Ga naar Een back-up van het Windows-register maken en terugzetten voor meer informatie over het maken en terugzetten van een back-up van het Windows-register.

  1. Klik in Windows met de rechtermuisknop op Start en selecteer vervolgens Uitvoeren. Typ in het vak Openen: de opdracht regedit en klik op OK. Hiermee opent u de Registereditor.

  2. Zoek deze subsleutel in het register in het dialoogvenster registereditor en klik erop:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klik op Bewerken > Nieuwe > DWORD-waarde.

  4. Typ DisableServerAssistedSearch voor de naam van het DWORD en druk op Enter.

  5. Klik met de rechtermuisknop op DisableServerAssistedSearch en klik vervolgens op Wijzigen.

  6. Typ in het vak Waardegegevens 1 om de registerinvoer in te stellen en klik vervolgens op OK.

  7. Sluit de registereditor en start Windows opnieuw.

Opmerking: Dit beleid en andere belangrijke aandachtspunten worden beschreven in de zoekblog.

In Microsoft Outlook 2016 voor Mac ontvangt u mogelijk een bericht 'Geen resultaten' wanneer u probeert te zoeken naar een e-mailbericht of een filter op een map wilt toepassen en taakitems niet worden weergegeven in de map Taken. Als u e-mailitems zoekt met de mac OS-native Spotlight Search, is uw zoekopdracht mogelijk mislukt.

Dit kan om de volgende redenen gebeuren:

  • Spotlight Search indexering is onvolledig.

  • De profielnaam bevat speciale tekens, zoals de slash-markering (/).

  • Het profiel of een van de bovenliggende mappen worden toegevoegd aan het tabblad Privacy in Spotlight.

  • De map Outlook 15 Profiles bevindt zich niet onder ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • De spotlightzoekindex is beschadigd.

Als u dit probleem wilt oplossen, gaat u als volgt te werk:

  1. Voer het hulpprogramma OutlookSearchRepair uit.

  2. Als u onlangs een nieuw Outlook-profiel hebt gemaakt in Outlook 2016 voor Mac, een nieuw account hebt toegevoegd of als u onlangs nieuwe gegevens hebt geïmporteerd uit een bron, zoals een PST- of OLM-bestand, is spotlight-indexering mogelijk niet voltooid. In dit geval wordt in Outlook voor Mac een bericht 'Geen resultaten' weergegeven. Als u dit probleem wilt oplossen, wacht u totdat de indexering is opgelost en zoekt u opnieuw.

  3. Zorg ervoor dat uw profielnaam in Outlook 2016 voor Mac geen speciale tekens heeft, zoals de slash-markering (/).

Uw profiel- of identiteitsnaam weergeven in Outlook 2016 voor Mac:

  1. Klik op Ga, Toepassingen.

  2. Right-Click Microsoft Outlook en selecteer Pakketinhoud weergeven.

  3. Vouw Inhoud uit, SharedSupport en open Outlook Profile Manager.


Als de naam van het profiel of de identiteit een speciaal teken bevat, volgt u de volgende stappen om de naam te wijzigen:

  1. Open de map Outlook 2016 voor Mac-profiel op: /Gebruikers/<Gebruikersnaam>/Bibliotheek/Groepcontainers/UBF8T346G9. Office/Outlook/Outlook 15-profielen/

  2. Wijzig de naam van de map Outlook 2016 voor Mac Profile en verwijder de speciale tekens.

Als het probleem nog steeds niet is opgelost, is de Spotlight-index mogelijk beschadigd. Als u de Spotlight-index opnieuw wilt indexeren, volgt u de volgende stappen:

  1. Start de Mac opnieuw op, zodat de Spotlight-services opnieuw worden gestart.

  2. Ga naar Finder > Applications > Utilities > Terminal.

  3. Typ mdimport -L.

    Belangrijk: Als u meer dan één exemplaar van 'Microsoft Outlook Spotlight Importer.mdimporter' ziet, verwijdert u de Outlook-toepassing die u niet gebruikt, leegt u deze uit de Prullenbak, start u de Mac opnieuw op en gaat u terug naar stap 1..

  4. In de Terminal indexeert u de Outlook-database opnieuw met de volgende opdracht en vervangt u uw eigen gebruikersnaam voor de tijdelijke aanduiding <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/<my_profile_name>"

    Opmerking: In deze opdracht is het pad na '-g' het standaardpad van de Outlook-installatie. Het pad na '-d1' is standaard het standaardpad van uw profiel, <my_profile_name> standaard 'Hoofdprofiel'. U moet uw werkelijke paden vervangen als u de naam van uw profiel hebt gewijzigd of Outlook op een andere locatie hebt geïnstalleerd.

Het opnieuw indexeren duurt enige tijd. Nadat het proces is voltooid, sluit u Outlook af en start u Outlook opnieuw. 

Als u nog steeds niet kunt zoeken in Spotlight nadat u deze stappen hebt uitgevoerd en u voldoende tijd hebt toegestaan om Spotlight-indexering te kunnen voltooid, moet u mogelijk Office voor Mac verwijderen en opnieuw installeren. 

Zie ook

Uw zoekcriteria verfijnen voor betere zoekresultaten in Outlook

Een bericht of item zoeken met Direct zoeken

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×