Samenwerken aan PowerPoint-presentaties

Samenwerken aan PowerPoint-presentaties

Wanneer u uw presentatie op slaan in OneDrive of SharePoint Online voor Microsoft 365,kunt u tegelijkertijd samenwerken aan een presentatie met uw collega's.

Om tegelijkertijd aan een presentatie te kunnen werken, moeten alle auteurs PowerPoint 2010 of hoger (in Windows), PowerPoint 2016 voor Mac of hoger of PowerPoint voor het web gebruiken.

Uw presentatie met anderen delen en tegelijk hieraan werken

  1. Open uw PowerPoint presentatie en kies Delen De knop Delen in de rechterbovenhoek van het lint wanneer u klaar bent om samen te werken.

    Als u uw presentatie nog niet hebt opgeslagen in OneDrive of SharePoint Online voor Microsoft 365,PowerPoint u hier nu om gevraagd. Daarna wordt de uitnodiging per e-mail verzonden.

    Het dialoogvenster Delen in PowerPoint biedt u aan om uw bestand te uploaden naar de Microsoft Cloud, zodat u het naadloos kunt delen.

    Opmerking: Als u uw presentatie niet naar de cloud wilt uploaden, kunt u deze delen met behulp van de opties Kopie toevoegen... onder aan het dialoogvenster.

  2. Voer in het vak Koppeling verzenden het e-mailadres in van de persoon met wie u de presentatie wilt delen. Als u de contactgegevens van deze persoon al hebt opgeslagen, hoeft u alleen de naam te typen. Gebruik de vervolgkeuzelijst om te bepalen of uw genodigden het bestand kunnen bewerken of alleen weergeven.

  3. Klik op Delen. Als het bestand al is opgeslagen in de cloud, wordt er per e-mail een uitnodiging verzonden naar de genodigden.

Zien waar anderen werken in de gedeelde presentatie

  1. Open de presentatie en ga ermee aan de slag.

    Als iemand anders de presentatie bekijkt of eraan werkt, wordt de miniatuur van deze persoon weergegeven in de rechterbovenhoek van het lint. In PowerPoint wordt een waarschuwing gegeven wanneer personen de presentatie openen of verlaten.

    Mensen en chatten
  2. U ziet ook de naam van iedereen die de presentatie bekijkt of bewerkt in het deelvenster Delen. Er is een indicator( op de miniatuur van de dia en in de werkelijke dia) die laat zien waar iemand in de presentatie werkt. Plaats de muisaanwijzer of selecteer deze indicator om erachter te komen wie aan het bewerken is.

    Toont het pictogram dat aangeeft dat iemand anders samenwerkt aan een dia in PowerPoint 2016

    (Voor een betere toegankelijkheid kunt u in PowerPoint ook inschakelen dat automatisch de naam van de redacteur wordt weergegeven. Kies hiervoor Bestand > Opties > Geavanceerd > Weergeven > Aanwezigheidsvlaggen weergeven voor geselecteerde items.)

    Toont pictogram dat iemand weergeeft die aan een sectie van een dia werkt in PowerPoint 2016 voor Windows
  3. Wanneer u klaar bent, slaat u het bestand op.

    Wanneer andere auteurs wijzigingen hebben aangebracht, ziet u het volgende wanneer u de presentatie opslaat.

    Hiermee wordt het bericht voor gesynchroniseerde wijzigingen in PowerPoint weergegeven

    Als uw updates en updates van andere auteurs niet conflicteren, worden deze automatisch samengevoegd en hoeft u verder niets te doen.

Meldingen wanneer u een gewijzigd bestand opent

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

Wanneer andere personen wijzigingen aanbrengen in een gedeeld presentatiebestand, wordt er in PowerPoint voor Microsoft 365 een melding weergegeven wanneer u het bestand opnieuw opent. Met een kleine banner wordt aangegeven wie er wijzigingen heeft aangebracht in uw presentatie terwijl u afwezig was.

In PowerPoint voor Office 365 kunt u zien wie wijzigingen in het gedeelde bestand heeft aangebracht terwijl u afwezig was

Wijzigingen bijhouden: wijzigingen van anderen worden gemarkeerd

In PowerPoint voor Microsoft 365 worden automatisch wijzigingen in onlinedocumenten bijgehouden.

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

Uw browser biedt geen ondersteuning voor video.
  1. Wanneer u een gewijzigde presentatie opnieuw opent (of u een bestand hebt geopend dat door iemand anders actief wordt bewerkt), worden de gewijzigde dia's in turquoise in het deelvenster Miniaturen gemarkeerd. Een knopinfo zegt: 'Dia heeft ongelezen wijzigingen'.

    Revisiemarkering in het deelvenster Miniaturen van PowerPoint
  2. Selecteer een miniatuur om de dia op het volledige scherm te bekijken. Het gewijzigde gedeelte van de dia wordt weergegeven met een turquoise omtrek. In een bijbehorende opmerking wordt vermeld wie de wijziging heeft aangebracht en wanneer. Als u naar de gewijzigde dia kijkt, wordt de turquoise markering verwijderd en wordt de notatie 'dia heeft ongelezen wijzigingen' op die dia verwijderd.

    (Er zijn gevallen waar een gewijzigde dia wordt gemarkeerd, maar waar het type wijziging dat is aangebracht op de afzonderlijke dia niet wordt weergegeven met een groene omtrek. Voorbeelden van dergelijke wijzigingen zijn: Wijzigingen in het notitievenster, het verwijderen van een vorm, de toevoeging van een opmerking en wijzigingen in een animatie.)

    Notatie bij revisiemarkering over wie een verandering heeft aangebracht en wanneer

Wanneer worden wijzigingen wel of niet gemarkeerd:

  • Deze functie werkt bij gedeelde documenten die zijn opgeslagen in OneDrive en SharePoint.

  • Wijzigingen worden alleen gemarkeerd wanneer de persoon die de wijziging aanbreed PowerPoint voor het web of PowerPoint voor Microsoft 365 gebruikt, ten minste versie 1707 van Huidig kanaal of versie 1803 van Semi-Annual Enterprise-kanaal. Zoek uw Office-versie

  • Wijzigingen worden niet gemarkeerd als wijzigingsgegevens zijn uitgeschakeld voor het document in de Privacyopties van het Vertrouwenscentrum:

    Als de privacyopties niet zijn ingeschakeld, wordt de naam van een gebruiker (en het moment wanneer hij of zij de laatste wijzigingen aan een object heeft aangebracht) opgeslagen in de presentatie ter ondersteuning van de functie revisiemarkeringen. Gebruik, indien nodig, de functie Documentcontrole om deze informatie te verwijderen. (Zie het artikel Verborgen en persoonlijke gegevens verwijderen door documenten, presentaties of werkmappen te controleren voor informatie over het gebruik van Documentcontrole.)

    Als de privacyopties wel zijn ingeschakeld, is de functie revisiemarkeringen uitgeschakeld. Dit betekent dat er geen persoonlijke gegevens (bovengenoemde gebruikersnamen en tijden) worden opgeslagen.

    Om revisiemarkeringen mogelijk te maken, worden gegevens over de status Gelezen/Ongelezen van afzonderlijke dia's apart opgeslagen in PowerPoint. Waar deze gegevens worden opgeslagen, is afhankelijk van welke versie en welk kanaal van PowerPoint u gebruikt. We willen deze gegevens uiteindelijk volledig opslaan in een Microsoft-onlineservice die is ontworpen om gebruikersinstellingen op te slaan, maar we hebben de overgang nog niet helemaal voltooid.

    De volgende tabel bevat elke relevante versie van PowerPoint en waar de gegevens met de status Gelezen/Ongelezen worden opgeslagen over elke persoon die het bestand opent:

    Voor dit versienummer (of hoger)

    De statusgegevens worden opgeslagen in

    PowerPoint voor Microsoft 365 in huidig kanaal

    tussen 1707 en 1710

    Op een pc-schijf met het pad:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Deze locatie wordt beveiligd via de Windows-gebruikersmap. U kunt desgewenst de bestanden die uw eigen status Gelezen/Ongelezen registreren, handmatig verwijderen.

    PowerPoint voor Microsoft 365 in huidig kanaal

    1711

    Microsoft-onlineservice

    PowerPoint voor Microsoft 365 in Semi-Annual Enterprise-kanaal

    1803

    Microsoft-onlineservice

    PowerPoint voor Microsoft 365 voor Mac

    16.11

    Microsoft-onlineservice

    PowerPoint voor Android

    16.0.9001.2077

    Microsoft-onlineservice

    PowerPoint voor iOS

    2.9.108.0

    Microsoft-onlineservice

    PowerPoint Mobile

    17.8827

    Microsoft-onlineservice

    Zoek uw Office-versie

  • Wijzigingen worden niet gemarkeerd als het bestand is versleuteld of beveiligd met een wachtwoord.

  • Wijzigingen worden niet gemarkeerd als het bestand in de ODP-indeling of de oudere PowerPoint PPT- of PPS-indeling is gemaakt.

Communiceren via chatten of opmerkingen

Kies Opmerkingen De knop Opmerkingen in PowerPoint opmerkingen te maken of weer te geven. Ook kunt u op opmerkingen reageren of opmerkingen afsluiten en als voltooid markeren. Zie Opmerkingen toevoegen voor meer informatie.

(Microsoft 365 alleen) U kunt direct chatten met andere personen die aan een presentatie werken die is opgeslagen op OneDrive voor werk of school of SharePoint in Microsoft 365. Kies de knop Chatten Knop voor groepschat in PowerPoint 2016 om een groepschat te starten met iedereen die aan het document werkt.

Grijze menubalk met de knop Chat gemarkeerd

  • De chatgeschiedenis blijft niet behouden, dus als u het document sluit en het later opnieuw opent, begint u opnieuw met een lege chat. Als u permanentere discussies nodig hebt, kunt u in plaats hiervan Opmerkingen gebruiken.

  • Als iemand anders het bestand opent om het te bewerken, kan die persoon ook aan de chat deelnemen, maar ziet diegene geen chatgeschiedenis van voordat hij/zij het bestand opende. Die persoon ziet alleen nieuwe berichten vanaf het moment dat hij/zij het bestand opende.

Vorige versies van het bestand bekijken

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

Office eerdere versies van uw SharePoint, OneDrive en OneDrive voor werk of school bestanden behouden terwijl u aan deze bestanden werkt.

Als u de lijst met de eerdere versies van een bestand wilt openen, selecteert u de bestandsnaam in de titelbalk van het app-venster en selecteert u vervolgens Versiegeschiedenis.

Selecteer de bestandsnaam op de titelbalk om toegang te krijgen tot de versiegeschiedenis van het bestand

Versiegeschiedenis is voor weergave, niet voor bewerken. U kunt elke eerdere versie van een bestand zien.

Een eerdere versie openen:

  • Selecteer in het deelvenster Versiegeschiedenis aan de rechterkant de optie Versie openen in een van de versiegeschiedenisitems.

    Een alleen-lezen kopie van die versie wordt geopend in een afzonderlijk PowerPoint venster.

Conflicterende wijzigingen oplossen

Als er conflicterende wijzigingen zijn, wordt er een visuele vergelijking tussen uw wijzigingen en de conflicterende wijzigingen van een van uw coauteurs weergegeven wanneer u Opslaan selecteert. U kunt kiezen welke wijzigingen u wilt behouden.

Hiermee wordt het dialoogvenster Conflicterende wijzigingen in PowerPoint weergegeven

Alleen wijzigingen die zijn aangebracht door anderen die rechtstreeks in strijd zijn met de wijzigingen die u hebt aangebracht, worden in de vergelijking doorgevoerd. Niet-conflicterende wijzigingen worden automatisch samengevoegd in uw presentatie wanneer u deze ops slaan en u ziet deze in de weergave Mijn wijzigingen.

  1. Kies Mijn wijzigingen of Wijzigingen van anderen.

  2. Als u meerdere conflicten moet oplossen, gaat u als volgt te werk:

    • Kies Volgende als u wilt doorgaan met het oplossen van conflicten. Kies Vorige als u naar een eerder conflict wilt gaan.

    • Als u dezelfde reeks wijzigingen wilt kiezen voor alle resterende conflicten, schakelt u het selectievakje Deze actie uitvoeren voor de resterende conflicten in.

      Hiermee wordt het selectievakje Deze actie uitvoeren voor de resterende conflicten in PowerPoint weergegeven

  3. Wanneer u klaar bent met het oplossen van conflicten, kiest u Gereed.

Mis je Diabibliotheken? 

Ga naar het PowerPoint-suggestievak en stem voor het opnieuw gebruiken van deze functie.  

Werk overal vanaf elk apparaat met Microsoft 365

Voer een upgrade uit naar Microsoft 365 om overal te werken met de nieuwste functies en updates.

Nu upgraden

Een presentatie delen en coauteur zijn

  1. Maak een voorlopige versie van de presentatie en sla deze op een gedeelde locatie op, zoals OneDrive of SharePoint.

  2. Open de presentatie en werk hieraan.

    Opmerking: Als iemand anders aan de presentatie werkt, ziet u het pictogram voor cocreatie Pictogram Personen en een nummer op de statusbalk, waarmee wordt aangegeven hoeveel personen aan de presentatie werken. Klik op het pictogram voor cocreatie Pictogram Personen om te bekijken wie er aan de presentatie werkt (zoals hieronder wordt weergegeven).

    Twee personen werken samen aan een presentatie

  3. Wanneer u klaar bent, klikt u op Bestand > Opslaan.

    Als alleen u aan de presentatie werkt, wordt het bestand opgeslagen en bent u klaar. Als de updates van u en andere auteurs niet conflicteren, worden ze automatisch samengevoegd en hoeft u verder niets te doen.

Wijzigingen van andere personen oplossen

Als anderen aan dezelfde presentatie werken, kan een van de volgende foutberichten worden weergegeven:

  • Wanneer andere auteurs wijzigingen hebben aangebracht, ziet u het volgende:

    Wijzigingen controleren of nu uploaden

  • Als de wijzigingen die u en andere auteurs met elkaar hebben aangebracht, met elkaar in conflict zijn, wordt dit bericht weergegeven:

    Conflicten oplossen

U kunt als volgende wijzigingen door andere personen oplossen:

  1. Klik op het tabblad Samenvoegen op Wijzigingen weergeven en voer een van de volgende handelingen uit:

    • Klik op Alleen conflicten weergeven als u alleen conflicterende updates wilt bekijken.

      Conflicten worden vermeld.

    • Klik op Alle wijzigingen weergeven als u alle wijzigingen wilt bekijken.

  2. Als u wijzigingen wilt accepteren of negeren, voert u een of beide van de volgende handelingen uit:

    Voor conflicterende wijzigingen:

    • Als u een conflicterende wijziging wilt accepteren, gaat u naar het selectievakje naast het conflicterende wijzigingspictogram Pictogram voor conflicterende wijziging (hieronder weergegeven).

      Schakel het selectievakje in om de conflicterende wijziging te accepteren.

    • U hoeft niets te doen als u een conflicterende wijziging wilt negeren. Selectievakjes die niet zijn ingeschakeld, worden niet aan de presentatie toegevoegd.

    Voor standaardwijzigingen:

    • U hoeft niets te doen om een standaardwijziging te accepteren.

      Schakel het selectievakje in om standaardwijzigingen van anderen te accepteren.

    • Schakel het selectievakje uit om een standaardwijziging te negeren.

  3. Wanneer u klaar bent met de wijzigingen, selecteert u Samenvoegweergave sluiten.

    Nadat u Samenvoegweergave sluiten hebt geselecteerd, worden alle wijzigingen toegepast en geladen naar de server.

    Opmerking: Nadat u Samenvoegweergave sluiten hebt geselecteerd, kunt u niet teruggaan en wijzigingen met vlag weergeven.

Ondersteuning voor Office 2010 is beëindigd op 13 oktober 2020

Voer een upgrade uit naar Microsoft 365 om vanaf elk apparaat te werken en blijf ondersteuning ontvangen.

Nu upgraden

Samenwerken aan een presentatie

  1. Open PowerPoint 2010 presentatie die is opgeslagen op de server.

    Er wordt een melding weergegeven op de statusbalk onder aan PowerPoint als u niet de enige bent die aan de presentatie werkt. De melding geeft aan hoeveel personen er momenteel aan de presentatie werken. Klik op dat nummer om de namen van de medeauteurs te zien.

    Melding dat anderen uw presentatie bewerken

  2. Klik op het tabblad Beeld in de groep Presentatieweergaven op Normaal om uw presentatie weer te geven in de normale weergave.

  3. Zoek in het linkerdeelvenster met de tabbladen Overzicht en Dia's op het tabblad Dia's naar een klein pictogram in de rechterbenedenhoek van de miniatuur van de dia. Dit geeft aan dat een coauteur wijzigingen aan het aanbrengen is in die dia. Klik op het pictogram om de naam van de coauteur te zien.

    Notities: 

    • Een andere manier om de namen van de medeauteurs van de presentatie te zien, is door op het tabblad Bestand te klikken en vervolgens aan de linkerkant van het scherm op Info te klikken. De namen van de medeauteurs worden weergegeven in het middelste deelvenster.

      Personen die de presentatie momenteel bewerken en hoe u hen een bericht stuurt

    • Als u een e-mailbericht of chatbericht wilt verzenden naar uw medeauteurs, klikt u op Een bericht verzenden enklikt u vervolgens op Een e-mailbericht verzenden of Een chatbericht verzenden.

    • Wanneer een andere auteur de wijzigingen opspart, PowerPoint u, de oorspronkelijke auteur van de presentatie, dat er wijzigingen zijn aangebracht. In het deelvenster met de tabbladen Overzicht en Dia's wordt op het tabblad Dia's een pictogram weergegeven in de rechterbenedenhoek van de diaminiatuur die is gewijzigd.

      Melding dat wijzigingen zijn aangebracht

Wijzigingen bekijken die zijn aangebracht door andere auteurs

  1. Als u wilt zien of andere auteurs uw presentatie hebben gewijzigd, klikt u op het tabblad Bestand en klikt u vervolgens op Info. Klik vervolgens naast Beschikbare documentupdatesop Opslaanen klik vervolgens op Opslaan en controleren.

    Het tabblad Bestand als manier om te zien of andere auteurs uw presentatie hebben gewijzigd

  2. Als u vervolgens de wijzigingen wilt zien die andere auteurs hebben aangebracht, klikt u op Wijzigingen controleren.

    De knop Wijzigingen controleren

  3. Wanneer u op Wijzigingen controlerenklikt, wordt het tabblad Samenvoegen weergegeven op het lint en wordt aan de rechterkant van het PowerPoint-venster een revisievenster weergegeven. Het deelvenster Revisies bevat een tabblad Dia's met de dia's die andere auteurs hebben gewijzigd, en een tabblad Details met de wijzigingen in de momenteel weergegeven dia.

Op het tabblad Samenvoegen kunt u de knoppen in de groep Resoluties gebruiken om de volgende en eerdere wijzigingen weer te geven die door andere auteurs zijn aangebracht en deze wijzigingen te accepteren of te weigeren. Als u de samenvoegweergave wilt afsluiten, klikt u op Afdrukweergave sluiten.

Opmerking: In de samenvoegweergave kunt u niet samenvoegen in nieuwe updates van andere auteurs of wijzigingen uploaden naar de server. U moet uw beoordeling voltooien door op Samenvoegweergave sluiten te klikken,waarna uw wijzigingen automatisch worden geüpload naar de server.

Het tabblad Samenvoegen en het deelvenster Revisies

Configureer PowerPoint om u op de hoogte te stellen wanneer auteurs wijzigingen aanbrengen

Mogelijk wilt u wijzigingen die andere auteurs aanbrengen in alle presentaties waar u aan werkt, bekijken (en vervolgens accepteren of weigeren), voordat ze worden samengevoegd. Ga als volgende te werk:

  1. Klik op het tabblad Bestand.

  2. Klik op Opties aan de linkerkant van het scherm en klik vervolgens in het dialoogvenster Opties voor PowerPoint op Opslaan.

  3. Schakel onder Opties voor bestands samenvoegen voorserverbestanden voor gedeelde documentsamenwerking het selectievakje Gedetailleerde samenvoegwijzigingen weergeven wanneer een samenvoegbewerking plaatsvindt in.

Uw presentatie met anderen delen en tegelijk hieraan werken

  1. Open uw PowerPoint presentatie en selecteer in de rechterbovenhoek van het lint Delen Knop Delen selecteer personen uitnodigen. 

    Als u uw presentatie nog niet hebt opgeslagen in OneDrive of SharePoint Online voor Microsoft 365,PowerPoint u hier nu om gevraagd.

    Dialoogvenster waarin u de presentatie kunt uploaden naar uw Microsoft-cloudopslag voor naadloos delen.

    Opmerking: Als u de presentatie liever niet uploadt naar uw OneDrive of SharePoint, kunt u deze delen via een e-mailbijlage door in plaats daarvan Een kopie verzenden te selecteren.

  2. Voer het e-mailadres in van de persoon met wie u de presentatie wilt delen. Als u de contactgegevens van deze persoon al hebt opgeslagen, hoeft u alleen de naam te typen. Met het besturingselement bovenaan kunt u bepalen of uw genodigden het bestand kunnen bewerken of alleen het bestand kunnen bekijken.

  3. Klik op Delen. Er wordt een e-mailbericht verzonden naar uw genodigden.

Zien waar anderen werken in de gedeelde presentatie

  1. Open de presentatie en ga ermee aan de slag.

    Als iemand anders de presentatie bekijkt of eraan werkt, wordt de miniatuur van deze persoon weergegeven in de rechterbovenhoek van het lint. In PowerPoint wordt een waarschuwing gegeven wanneer personen de presentatie openen of verlaten.

    Mensen en chatten
  2. U ziet ook de naam van iedereen die de presentatie bekijkt of bewerkt in het deelvenster Delen. Er is een indicator( op de miniatuur van de dia en in de werkelijke dia) die laat zien waar iemand in de presentatie werkt. Plaats de muisaanwijzer of selecteer deze indicator om erachter te komen wie aan het bewerken is.

    Aanwezigheidsindicator in het deelvenster Diaminiaturen

    (Voor een betere toegankelijkheid kunt u in PowerPoint ook inschakelen dat automatisch de naam van de redacteur wordt weergegeven. Schakel deze optie in door PowerPoint > voorkeuren >Weergave > Aanwezigheidsvlaggen weergeven voor geselecteerde items.)

    Toont pictogram dat iemand weergeeft die aan een sectie van een dia werkt in PowerPoint 2016 voor Windows
  3. Wanneer u klaar bent, slaat u het bestand op.

    Als uw updates en updates van andere auteurs niet conflicteren, worden deze automatisch samengevoegd en hoeft u verder niets te doen.

Meldingen wanneer u een gewijzigd bestand opent

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

Nadat andere personen wijzigingen hebben aangebracht in een gedeeld presentatiebestand, PowerPoint voor Microsoft 365 voor Mac u op de PowerPoint voor Microsoft 365 voor Mac wanneer u het bestand opnieuw opent. Met een kleine banner wordt aangegeven wie er wijzigingen heeft aangebracht in uw presentatie terwijl u afwezig was.

In PowerPoint voor Office 365 kunt u zien wie wijzigingen in het gedeelde bestand heeft aangebracht terwijl u afwezig was

Wijzigingen bijhouden: wijzigingen van anderen worden gemarkeerd

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

PowerPoint voor Microsoft 365 voor Mac houdt automatisch wijzigingen bij die zijn aangebracht in onlinedocumenten.

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

Uw browser biedt geen ondersteuning voor video.
  1. Wanneer u een gewijzigde presentatie opnieuw opent (of u een bestand hebt geopend dat door iemand anders actief wordt bewerkt), worden de gewijzigde dia's in turquoise in het deelvenster Miniaturen gemarkeerd. Een knopinfo zegt: 'Dia heeft ongelezen wijzigingen'.

    Revisiemarkering in het deelvenster Miniaturen van PowerPoint
  2. Selecteer een miniatuur om de dia op het volledige scherm te bekijken. Het gewijzigde gedeelte van de dia wordt weergegeven met een turquoise omtrek. In een bijbehorende opmerking wordt vermeld wie de wijziging heeft aangebracht en wanneer. Als u naar de gewijzigde dia kijkt, wordt de turquoise markering verwijderd en wordt de notatie 'dia heeft ongelezen wijzigingen' op die dia verwijderd.

    (Er zijn gevallen waar een gewijzigde dia wordt gemarkeerd, maar waar het type wijziging dat is aangebracht op de afzonderlijke dia niet wordt weergegeven met een groene omtrek. Voorbeelden van dergelijke wijzigingen zijn: Wijzigingen in het notitievenster, het verwijderen van een vorm, de toevoeging van een opmerking en wijzigingen in een animatie.)

    Notatie bij revisiemarkering over wie een verandering heeft aangebracht en wanneer

Wanneer worden wijzigingen wel of niet gemarkeerd:

  • Deze functie werkt bij gedeelde documenten die zijn opgeslagen in OneDrive en SharePoint.

  • Wijzigingen worden alleen gemarkeerd wanneer de persoon die de wijziging aan PowerPoint voor het web of PowerPoint voor Microsoft 365 voor Mac gebruikt, ten minste versie 16.11. Zoek uw Office-versie

  • Wijzigingen worden niet gemarkeerd als het bestand is versleuteld of beveiligd met een wachtwoord.

  • Wijzigingen worden niet gemarkeerd als het bestand in de ODP-indeling of de oudere PowerPoint PPT- of PPS-indeling is gemaakt.

Communiceren met behulp van opmerkingen

Selecteer aan de rechterkant van het werkbalklint Opmerkingen Knop Opmerkingen om alle opmerkingen te zien die momenteel in de presentatie staan.

U kunt een nieuwe opmerking toevoegen of bestaande opmerkingen beantwoorden of oplossen.

(Microsoft 365 alleen) Tag een collega in een opmerking met behulp van het @-teken gevolgd door de naam van de persoon. Deze persoon ontvangt een e-mailbericht met een koppeling naar uw opmerking. Door op de koppeling te klikken, worden het document en het gesprek geopend.

(Microsoft 365 alleen) U kunt chatten met iemand die het bestand tegelijk met u bewerkt. Als u wilt beginnen, klikt u op het chatpictogram Twee spraakballonnen, één boven op de andere rechtsboven in het scherm.

Grijze menubalk met de knop Chat gemarkeerd

Vorige versies van het bestand bekijken

Deze functie is alleen beschikbaar voor abonnees Deze functie is alleen beschikbaar voor Microsoft 365-abonnees op Windows-desktopcomputers.

Office eerdere versies van uw SharePoint, OneDrive en OneDrive voor werk of school bestanden behouden terwijl u aan deze bestanden werkt.

Als u de lijst met de eerdere versies van een bestand wilt openen, selecteert u de bestandsnaam in de titelbalk van het app-venster en selecteert u Vervolgens Bladeren in versiegeschiedenis.

Versiegeschiedenis is voor weergave, niet voor bewerken. U kunt elke eerdere versie van een bestand zien.

Een eerdere versie openen:

  • Selecteer in het deelvenster Versiegeschiedenis aan de rechterkant Versie openen in een van de versiegeschiedenisitems.

    Een alleen-lezen kopie van die versie wordt geopend in een afzonderlijk PowerPoint venster.

U kunt inhoud uit een eerdere versie kopiëren. U kunt ook een kopie van een eerdere versie opslaan, zodat u deze afzonderlijk kunt bewerken van het bestand waar u momenteel aan werkt.

Een presentatie delen met anderen

  1. Klik aan de rechterkant van het werkbalklint op Delen De knop Delen

  2. Voer in het dialoogvenster Koppeling verzenden de namen of e-mailadressen in van de mensen met wie u de presentatie wilt delen.

    Voer de namen in van personen met wie u de koppeling wilt delen

    Voeg indien u wilt een bericht toe aan uw collega's.

  3. Klik op Verzenden.

Zien waar anderen werken in de gedeelde presentatie

Wanneer meerdere personen tegelijk in een bestand werken, geven indicatoren aan waar ze zijn:

  • In de rechterbovenhoek van het venster ziet u een badge - met hun profielfoto of initialen - voor elke persoon die het bestand momenteel heeft geopend. Selecteer die badge om te zien waar ze zich op dit moment in het diadekken hebben.

  • In het deelvenster Miniaturen ziet u in de rechterbovenhoek van de diaminiatuur een label met de naam van de persoon op die dia.

Revisies bekijken die door andere personen zijn gemaakt

Wanneer u een presentatie opent die door iemand anders is gewijzigd, PowerPoint op twee manieren:

  • Een bericht While You Were Away wordt weergegeven aan de rechterkant van het venster.

    In PowerPoint voor Office 365 kunt u zien wie wijzigingen in het gedeelde bestand heeft aangebracht terwijl u afwezig was
  • In het deelvenster diaminiaturen aan de linkerkant zijn dia's die zijn gewijzigd gemarkeerd met een turquoise achtergrond.

    Revisiemarkering in het deelvenster Miniaturen van PowerPoint

    Wanneer u die dia opent, ziet u ook een turquoise omtrek rond het gewijzigde dia-element. Als u naar de gewijzigde dia kijkt, wordt de turquoise markering verwijderd en wordt de notatie 'dia heeft ongelezen wijzigingen' op die dia verwijderd.

Conferen met behulp van Opmerkingen of Chat

Selecteer aan de rechterkant van het werkbalklint Opmerkingen De knop Opmerkingen om alle opmerkingen te zien die momenteel in de presentatie staan.

U kunt een nieuwe opmerking toevoegen of bestaande opmerkingen beantwoorden of oplossen.

Tag een collega in een opmerking met behulp van het @-teken gevolgd door de naam van de persoon. Deze persoon ontvangt een e-mailbericht met een koppeling naar uw opmerking. Door op de koppeling te klikken, worden het document en het gesprek geopend.

U kunt chatten met iemand die het bestand tegelijk met u bewerkt. Als u wilt beginnen, klikt u op de chatknop Knop Chatten rechtsboven in het scherm.

Knop Chatten naast de melding over wie er momenteel ook aan het bewerken is

Vorige versies van het bestand bekijken

Office eerdere versies van uw SharePoint, OneDrive en OneDrive voor werk of school bestanden behouden terwijl u aan deze bestanden werkt.

Gebruik Bestand >Info >versiegeschiedenis om de lijst met de eerdere versies van een bestand te openen.

Versiegeschiedenis is voor weergave, niet voor bewerken. U kunt elke eerdere versie van een bestand zien. U kunt inhoud uit een eerdere versie kopiëren. U kunt ook een kopie van een eerdere versie opslaan, zodat u deze afzonderlijk kunt bewerken van het bestand waar u momenteel aan werkt.

De naam van een presentatiebestand wijzigen

U kunt de naam van een bestand in de webwinkel van PowerPoint wijzigen terwijl u samen met anderen aan het werken bent.

  1. Klik op de bestandsnaam in het midden van de titelbalk van het web van PowerPoint boven aan het browservenster.

    Klik op de bestandsnaam in het midden van de titelbalk boven aan het browservenster.

  2. Typ een nieuwe naam voor het bestand. Of gebruik de pijltoetsen om de invoegpositie in de titel te plaatsen en typ vervolgens de wijzigingen in de bestandsnaam.

  3. Druk op Enter wanneer u klaar bent.

In een ogenblik wordt de naamwijziging gesynchroniseerd met andere exemplaren van het bestand dat momenteel is geopend.

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×