Shapes verplaatsen, draaien en het formaat ervan wijzigen

Visio Biedt u meerdere hulpprogramma's om shapes en objecten te selecteren, verplaatsen, draaien en van formaat te wijzigen. Nadat u een of meerdere objecten hebt geselecteerd in de tekening, kunt u vervolgens hun positie wijzigen, ze vergroten of verkleinen, horizontaal spiegelen, en verschuiven naar de gewenste positie.

Opmerking: Als u problemen ondervindt bij het selecteren van shapes op de pagina, kan het zijn dat de shapes zijn beveiligd of deel uitmaken van een vergrendelde laag, of dat ze zijn gegroepeerd. Zie Selectieproblemen oplossen in Visio voor meer informatie.

Indruk maken met Aankondigingen

Shapes selecteren

Doorgaans moet u shapes eerst selecteren voordat u andere bewerkingen kunt uitvoeren, zoals het verplaatsen of draaien van shapes of het formaat ervan wijzigen in tekeningen. In Visio kunt u één shape tegelijk selecteren met de lasso, per gebied, of alle shapes op de pagina.

Taak

Actie

Een enkele shape selecteren

  1. Ga naar het tabblad Start en klik in de groep Hulpmiddelen op het hulpmiddel Aanwijzer.

  2. Wijs naar de shape op de pagina totdat deze verandert in een vierpuntige pijl en klik vervolgens op de shape.

Meerdere shapes selecteren met Gebied selecteren

  1. Klik op het tabblad Start in de groep Bewerken op Selecteren en selecteer Gebied selecteren.

  2. Plaats de aanwijzer boven en links van de shapes die u wilt selecteren en sleep vervolgens een selectiekader rond de shapes.

  3. Nadat u de shapes selecteert, ziet u blauwe selectiegrepen rond de shapes die u hebt geselecteerd en magenta lijnen rond de afzonderlijke shapes.

Meerdere shapes selecteren met Lasso selecteren

  1. Klik op het tabblad Start in de groep Bewerken op Selecteren en selecteer Lasso selecteren.

  2. Sleep een vrije-vormlasso om de shapes die u wilt selecteren.

  3. Als u meerdere shapes selecteert, worden blauwe selectiegrepen rond de geselecteerde shapes weergegeven.

Shapes selecteren die zich gedeeltelijk in een selectiegebied bevinden

Om Visio vormen te kunnen laten selecteren die zich gedeeltelijk in een selectiegebied bevinden, gaat u als volgt te werk:

  1. Klik op het tabblad Bestand.

  2. Klik onder Visio op opties.

  3. In het dialoogvenster Visio-opties op het tabbladGeavanceerd, onder bewerkingsopties, selecteert u het selectievakje shapes selecteren die zich gedeeltelijk in het gebied bevinden.

Meerdere shapes op een pagina selecteren met sneltoetsen

Houd Shift of Ctrl ingedrukt terwijl u op shapes klikt als u meerdere shapes wilt selecteren.

Tip: Als u bijvoorbeeld een shape wilt toevoegen aan een selectie die u met Gebied selecteren hebt gemaakt, houdt u de Shift- of Ctrl-toets ingedrukt en klikt u op de shape.

Alle shapes op de tekenpagina selecteren

Klik op het tabblad Start in de groep Bewerken op Selecteren en selecteer Alles selecteren.

Alle objecten van een bepaald type selecteren

  1. Klik op het tabblad Start in de groep Bewerken op Selecteren en klik vervolgens op Selecteren op type.

  2. Selecteer in het dialoogvenster Selecteren op type het type object dat u wilt selecteren, zoals shapes, verbindingslijnen of containers, en klik op OK.

De selectie van een of meer shapes opheffen

De selectie van alle shapes opheffen:

  • Klik in een leeg gebied in de tekening of druk op Esc.

De selectie van één shape opheffen wanneer er meerdere zijn geselecteerd:

  • Druk op Shift en klik op de shape die u uit de selectie wilt verwijderen.

Shapes verplaatsen

Visio biedt verschillende manieren om shapes precies te plaatsen.

Taak

Actie

Shapes met behulp van de muis verplaatsen

  1. Selecteer de vormen die u wilt verplaatsen.

  2. Plaats de aanwijzer op een van de shapes. Een vierpuntige pijl wordt weergegeven.

  3. Sleep de shapes naar hun nieuwe positie.

    Alle geselecteerde shapes worden vanaf hun oorspronkelijke positie over dezelfde afstand en richting verplaatst.

Tips: 

  • Als u de shapes enkel verticaal of horizontaal wilt bewegen, houdt u Shift ingedrukt terwijl u de shapes sleept.

  • Als u de shapes naar een andere pagina in de tekening wilt verplaatsen, sleept u de vormen naar een paginatabblad.

Verplaats vormen een bepaalde afstand (vereist Visio Professional)

  1. Selecteer de vormen die u wilt verplaatsen.

  2. Klik op het tabblad beeld in de groep macro'sop invoegtoepassingen, wijs Visio-extra'saan en klik vervolgens op Shapes verplaatsen.

  3. Geef onder richtinghet coördinatensysteem aan dat u wilt gebruiken voor het verplaatsen van de shape of shapes.

    • Horizontaal/Verticaal     Hierbij wordt gebruikgemaakt van X-Y (Cartesisch) coördinaten om de selectie te verplaatsen.

    • Afstand/Hoek     Hierbij worden polaire coördinaten gebruikt om de selectie te verplaatsen.

  4. Geef de afstanden weer om de selectie te verplaatsen.

  5. Als u een kopie van de geselecteerde shape of shapes wilt verplaatsen en de oorspronkelijke shape of shapes op de oorspronkelijke positie wilt laten staan, selecteert u dupliceren.

  6. Wanneer u klaar bent met uw selecties, klikt u op OK.

Een shape verplaatsen met de pijltoetsen

  1. Selecteer de vormen die u wilt verplaatsen.

  2. Ga als volgt te werk:

    • Om een shape te verplaatsen naar de eerstvolgende positie uitlijnen, zoals een raster of liniaalmarkering, drukt u op een pijltoets.

      Opmerking: Als er geen positie is waarnaar u de shape kunt uitlijnen, kunt u met een druk op een pijltoets de shape een enkel maatstreepje op de liniaal opschuiven.

      Als u de shape één pixel wilt verplaatsen, houdt u Shift ingedrukt terwijl u op een pijltoets drukt.

Opmerking: Als u op een pijltoets drukt en uw tekening schuift in plaats van een shape, zorg er dan voor dat de Scroll Lock-toets niet is ingedrukt.

Formaat van shapes wijzigen

In Visiokunt u het formaat van de vormen wijzigen door ze te slepen totdat ze de grootte hebben die u wilt, of u kunt een bepaalde grootte opgeven.

Taak

Actie

De grootte van een 2-dimensionale shape (2D) (zoals een rechthoek) met de muis wijzigen

  1. Selecteer de vormen waarvan u het formaat wilt wijzigen.

  2. Sleep een selectiegreep Selectiegreep totdat de shape het gewenste formaat heeft. Om het formaat van de shape proportioneel te wijzigen, sleept u een hoekgreep.

Het formaat van een 1-dimensionale shape, zoals een lijn, met de muis wijzigen

  1. Selecteer de shape waarvan u de grootte wilt wijzigen.

  2. Sleep een eindpunt naar de gewenste lengte.

Formaat van een shape wijzigen met het venster grootte en positie

  1. Selecteer de vormen die u wilt verplaatsen.

  2. Klik op het tabblad Beeld in de groep Weergeven op Taakvensters en selecteer Grootte en positie.

  3. In het venster grootte en positietypt u nieuwe waarden in de vakken breedte, hoogte, of lengte.

Shapes draaien of spiegelen

U kunt shapes in graden draaien, ze verticaal spiegelen, horizontaal spiegelen en draaien met de draaigreep.

Taak

Actie

Een shape 90 graden draaien

  1. Selecteer de shape die u wilt draaien.

  2. Voer een van de volgende handelingen uit:

    • Om de shape linksom te draaien, klikt u op het tabblad Start in de groep Schikkenop Positie, wijs naar Shapes draaien, en selecteer 90º linksom draaien.

    • Om de shape rechtsom te draaien, klikt u op het tabblad Start in de groep Schikkenop Positie, wijs naar Shapes draaien, en selecteer 90º rechtsom draaien.

Een shape met de draaigreep draaien

  1. Selecteer de shapes die u wilt draaien

  2. Sleep een draaigreep Draaigreep in Visio 2010. .

    De shape draait rond de pin Draaigreep . Als u de pin wilt verplaatsen, plaatst u de aanwijzer boven de draaigreep en beweegt u de aanwijzer over de pin. Sleep deze vervolgens naar een nieuwe locatie.

    Hoe verder u de cursor verplaatst van de selectie terwijl ude draaigreep sleept, hoe verfijnder (kleiner) de draaiingstoename zal zijn.

Draai een shape hoeksgewijs met het venster grootte en positie

  1. Selecteer de shapes die u wilt draaien

  2. Klik op het tabblad Beeld in de groep Weergeven op Taakvensters en selecteer Grootte en positie.

  3. Klik op het tabblad Beeld in de groep Weergeven op Taakvensters en selecteer Grootte en positie.

  4. In het venster grootte en positietypt u een nieuwe waarde in het vak hoek.

Een shape verticaal of horizontaal spiegelen

  1. Selecteer de shapes die u wilt spiegelen.

  2. Klik op het tabblad Start in de groep Schikken op Positie, wijs Shapes draaien aan en doe het volgende:

    • Als u verticaal wilt spiegelen, selecteert u Verticaal spiegelen.

    • Als u horizontaal wilt spiegelen, selecteert u Horizontaal spiegelen.

Als u meer informatie wilt over tekst draaien, raadpleegt u Tekst en tekstblokken toevoegen, bewerken, verplaatsen of draaien.

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×