Tijd optellen of aftrekken

Stel dat u twee verschillende tijdwaarden moet toevoegen om een totaal te krijgen. Of u moet de ene tijdswaarde van een andere aftrekken om de totale tijd te krijgen die aan een project is besteed.

Zoals u in de onderstaande secties ziet, kunt u in Excel eenvoudig tijd optellen of aftrekken.

Tijd optellen

Stel dat u wilt weten hoeveel uur en minuten het kost om twee taken te doen. U schat in dat de eerste taak 6 uur en 45 minuten kost en de tweede 9 uur en 30 minuten.

Hier is een manier om dit in te stellen in het werkblad.

  1. Voer 6:45 in cel B2 inen voer 9:30 in cel B3 in.

  2. Voer in cel B4 =B2+B3 in en druk vervolgens op Enter.

    Tijd voor twee taken bij elkaar opgeteld

    Het resultaat is 16:15, 16 uur en 15 minuten, voor de voltooiing van de twee taken.

    Tip: U kunt ook tijden optellen met de functie AutoSom om getallen op te tellen. Selecteer cel B4 en kies op het tabblad Start de optie AutoSom. De formule ziet er zo uit: =SOM(B2:B3). Druk op Enter om hetzelfde resultaat te krijgen, 16 uur en 15 minuten.

Dat was gemakkelijk genoeg, maar er is een extra stap als uw uren meer dan 24 zijn. U moet een speciale notatie toepassen op het resultaat van de formule.

Meer dan 24 uur bij elkaar op te maken:

  1. Typ 12:45 in cel B2 en typ 15:30 in cel B3.

  2. Typ =B2+B3 in cel B4 en druk op Enter.

    Tijdsperioden die bij elkaar meer dan 24 uur zijn met een onverwacht resultaat van 4:15

    Het resultaat is 4:15. Dit is niet wat u zou verwachten. De tijd voor Taak 2 is namelijk 24 uur. 15:30 is hetzelfde als 3:30.

  3. Selecteer cel B4 om de tijd weer te geven als meer dan 24 uur.

  4. Kies op het tabblad Start in de groep Cellen de optie Opmaak en kies vervolgens Cellen opmaken.

    Op het tabblad Start, knop Opmaak en knop Cellen opmaken in het menu

  5. Kies in het vak Cellen opmaken in de lijst Categorie de optie Aangepast.

  6. Typ in het vak Type boven aan de lijst met notaties [h]:mm;@ en kies OK.

    Noteer de dubbele punt na [h] en een puntkomma na mm.

Het resultaat is 28 uur en 15 minuten. De notatie staat vanaf nu in de lijst Type.

Tijd aftrekken

Hier is nog een voorbeeld: Stel dat u en uw vrienden uw begin- en eindtijden bij een vrijwilligersproject kennen en willen weten hoeveel tijd u in totaal hebt besteed.

Volg deze stappen om de verstreken tijd te krijgen, wat het verschil is tussen twee keer.

  1. Voer in cel B2 de begintijd in en voeg "a" voor AM of "p" voor PM toe. Druk vervolgens op Enter.

  2. Voer in cel C2 de eindtijd in, inclusief "een" of "p" en druk vervolgens op Enter.

  3. Typ de andere begin- en eindtijden voor uw vrienden.

  4. Trek in cel D2 de eindtijd af van de begintijd door de formule =C2-B2in te voeren en druk vervolgens op Enter.

    Tijdstippen van elkaar aftrekken om de verstreken tijd te berekenen

  5. Klik in het dialoogvenster Celeigenschappen in de lijst Categorie op Aangepast.

  6. Klik in de lijst Type op u:mm (voor uren en minuten) en klik op OK.

    U ziet nu dat Richard 3 uur en 45 minuten heeft gewerkt.

    Verstreken tijd in kolom D

  7. Als u de resultaten voor de anderen wilt weergeven, kopieert u de formule door cel D2 te selecteren en te slepen naar cel D4.

    De notatie in cel D2 wordt samen met de formule gekopieerd.

Als u de tijd van meer dan 24 uur wilt aftrekken:

U moet een formule maken om het verschil tussen twee keer dat totaal meer dan 24 uur af te trekken.

Volg de onderstaande stappen:

  1. Selecteer cel B1 in het bovenstaande voorbeeld en sleep naar cel B2, zodat u de notatie op beide cellen tegelijk kunt toepassen.

  2. Klik in het dialoogvenster Celeigenschappen in de lijst Categorie op Aangepast.

  3. Typ m/d/jjjj u:mm in het vak Type boven aan de lijst met notaties.

    Let op de lege ruimte aan het einde van yyyy en aan het einde van mm.

    De nieuwe notatie staat vanaf nu in de lijst Type.

  4. Typ de begindatum in cel B1, inclusief dag-maand-jaar en tijd.

    Verstreken tijd van meer dan 24 uur

  5. Doe dit ook voor de einddatum in cel B2.

  6. Typ in cel B3 de formule =(B2-B1)*24.

Het resultaat is 31,5 uur.

Opmerking: U kunt meer dan 24 uur in een Excel voor het web optellen en aftrekken, maar u kunt geen aangepaste getalnotatie toepassen.

Tijd optellen

Stel dat u wilt weten hoeveel uur en minuten het kost om twee taken te doen. U schat in dat de eerste taak 6 uur en 45 minuten kost en de tweede 9 uur en 30 minuten.

  1. Typ in cel B2 6:45 en in cel B3 9:30.

  2. Typ =B2+B3 in cel B4 en druk op Enter.

Tijd voor twee taken bij elkaar opgeteld

Het kost 16 uur en 15 minuten om de twee taken uit te voeren.

Tip: U kunt tijden ook optellen met AutoSom. Klik in cel B4. Klik op het tabblad Start > AutoSom. De formule ziet er zo uit: =SOM(B2:B3). Druk op Enter voor het resultaat: 16 uur en 15 minuten.

Tijd aftrekken

Stel dat u en uw vrienden de begin- en eindtijd weten van een vrijwilligersproject en u wilt weten hoeveel tijd u in totaal hebt besteed. Met andere woorden, de verstreken tijd of het verschil tussen de twee tijdstippen.

  1. Typ in cel B2 de begintijd, voer een spatie in en typ vervolgens "a" voor AM of "p" voor PM en druk op Enter. Typ in cel C2 de eindtijd, inclusief "een" of "p" en druk op Enter. Typ de andere begin- en eindtijden voor je vrienden Joy en Leslie.

  2. Trek in cel D2 de eindtijd af van de begintijd. Dit doet u met de formule =C2-B2. Druk op Enter.

Tijdstippen van elkaar aftrekken om de verstreken tijd te berekenen

U ziet nu dat Richard 3 uur en 45 minuten heeft gewerkt.

  1. Als u de resultaten voor Joy en Leslie wilt zien, kopieert u de formule door in cel D2 te klikken en naar cel D4 te slepen. De notatie in cel D2 wordt samen met de formule gekopieerd.

Verstreken tijd in kolom D

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×