Vertrouwd raken met het lint in Office voor Mac

Opmerking: De taak van dit artikel is volbracht, het wordt binnenkort teruggetrokken. We verwijderen bij ons bekende koppelingen om te voorkomen dat er problemen ontstaan in de trant van 'Pagina niet gevonden'. Als u koppelingen naar deze links hebt gemaakt, kunt u deze verwijderen. Zo zorgen we samen voor een verbonden internet.

Via het lint kunt u snel de opdrachten vinden die u nodig hebt om een taak te voltooien. Opdrachten zijn geordend in logische groepen die onder tabbladen zijn verzameld. In eerdere versies van Office voor Mac vindt u veel van deze opdrachten in het opmaakpalet.

Word

Uitgevouwen lint

Uitgevouwen lint

Samengevouwen lint

Samengevouwen lint

Ga op één van de volgende manieren te werk:

  • Als u een groter deel van het document wilt weergeven, kunt u het lint minimaliseren, zodat alleen de tabbladen zichtbaar zijn. Klik rechts in het lint op Knop op lint minimaliseren .

  • Als u het lint wilt uitvouwen, klikt u aan de rechterkant van het lint op Knop op lint uitvouwen .

Op het lint kunt u verschillende miniaturen van stijlen, Thema's of andere opmaakprofielen weergeven, of u kunt de lijst uitvouwen om alle miniaturen weer te geven. Voor sommige uitgebreide lijsten zijn er extra menu-items aan de onderkant. Voer de volgende stappen uit om een voorbeeld te bekijken.

  1. Ga naar het tabblad Start en klik op de pijl-rechts Knop naar rechts om door stijlen te schuiven om door de stijlen te schuiven.

  2. Als u de lijst wilt uitvouwen om alle stijlen te kunnen zien, wijst u een stijl aan en klikt u vervolgens op Pijl-omlaag voor meer .

    U kunt ook op het pictogram van het deelvenster Stijlen klikken om de beschikbare stijlen weer te geven.

    Deelvenster Stijlen

Wanneer u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, worden extra tabbladen weergegeven, die u kunt gebruiken om deze objecten op te maken. Als u bijvoorbeeld een vorm invoegt, wordt het tabblad opmaak van shape weergegeven. Als u wilt zien hoe dit werkt, voert u de volgende stappen uit.

  1. Klik op het tabblad Invoegen op vormen Tabblad Vormen .

  2. Selecteer de gewenste vorm.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad opmaak van vorm .

    Tabblad Vormopmaak

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van stijlen worden weergegeven op het tabblad Start .

    Beschikbare stijlen

  2. Maak het venster kleiner.

  3. Op het tabblad Start wordt één knop met een uitvouwbare knop weergegeven in plaats van afzonderlijke stijlen.

    Beschikbare stijlen

  • Wis het vinkje in het menubeeld .

PowerPoint

Uitgevouwen lint

Uitgevouwen lint

Samengevouwen lint

Samengevouwen lint

Ga op één van de volgende manieren te werk:

  • Als u meer van de presentatie wilt weergeven, kunt u het lint minimaliseren, zodat alleen de tabbladen worden weergegeven, aan de rechterkant van het lint, op Knop op lint minimaliseren .

  • Als u het lint wilt uitvouwen, klikt u aan de rechterkant van het lint op Knop op lint uitvouwen .

Op het lint kunt u verschillende miniaturen van stijlen, Thema's of andere opmaakprofielen weergeven, of u kunt de lijst uitvouwen om alle miniaturen weer te geven. Voor sommige uitgebreide lijsten zijn er extra menu-items aan de onderkant. Voer de volgende stappen uit om een voorbeeld te bekijken.

  1. Ga naar het tabblad ontwerpen en klik op de pijl-rechts Knop naar rechts om door stijlen te schuiven om door de Thema's te bladeren.

  2. Als u de lijst wilt uitvouwen om alle thema's te kunnen zien, wijst u een thema aan en klikt u vervolgens op Pijl-omlaag voor meer .

  3. Als u wilt zoeken naar meer Thema's, klikt u onder in de uitgevouwen lijst op Thema's zoeken.

  4. Klik op Huidig thema opslaan om een thema op te slaan in de map Thema's of op een locatie die u kiest.

Wanneer u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, worden extra tabbladen weergegeven, die u kunt gebruiken om deze objecten op te maken. Als u bijvoorbeeld een vorm invoegt, is de vormopmaak. Als u wilt zien hoe dit werkt, voert u de volgende stappen uit.

  1. Klik op het tabblad Invoegen op vormen Tabblad Vormen .

  2. Selecteer de gewenste vorm.

  3. Plaats de muisaanwijzer op de positie waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad opmaak van vorm .

    Tabblad Vormopmaak

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Aangezien het presentatievenster kleiner wordt, is het aantal items dat kan worden weergegeven op het lint eveneens gewijzigd. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van Thema's op het tabblad ontwerpen zijn weergegeven.

    Tabblad Ontwerpen

  2. Maak het venster kleiner.

  3. Op het tabblad ontwerpen wordt één uitvouwbare knop weergegeven in plaats van afzonderlijke stijlen.

    Tabblad Ontwerpen

  • Wis het vinkje in het menubeeld .

Excel

Uitgevouwen lint

Uitgevouwen lint

Samengevouwen lint

Samengevouwen lint

Ga op één van de volgende manieren te werk:

  • Als u meer van de werkmap wilt weergeven, kunt u het lint minimaliseren, zodat alleen de tabbladen worden weergegeven. Klik rechts in het lint op Knop op lint minimaliseren .

  • Als u het lint wilt uitvouwen, klikt u aan de rechterkant van het lint op Knop op lint uitvouwen .

Op het lint kunt u verschillende miniaturen van stijlen, Thema's of andere opmaakprofielen weergeven, of u kunt de lijst uitvouwen om alle miniaturen weer te geven. Voor sommige uitgebreide lijsten zijn er extra menu-items aan de onderkant. Voer de volgende stappen uit om een voorbeeld te bekijken.

  1. Ga naar het tabblad pagina-indeling en klik op de pijl-omlaag naast Thema's om beschikbare Thema's weer te geven.

  2. Klik op Thema's zoeken om andere Thema's weer te geven die u mogelijk hebt opgeslagen.

  3. Klik op Huidig thema opslaan om een thema op te slaan in de map Thema's of op een locatie die u kiest.

Wanneer u vormen, grafieken, afbeeldingen of andere objecten invoegt, worden er extra tabbladen weergegeven die u kunt gebruiken om deze objecten op te maken. Als u bijvoorbeeld een vorm invoegt, wordt het tabblad opmaak van shape weergegeven. Als u wilt zien hoe dit werkt, voert u de volgende stappen uit.

  1. Klik op het tabblad Invoegen op vormen Tabblad Vormen .

  2. Selecteer de gewenste vorm.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad opmaak van vorm .

    Tabblad Vormopmaak

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Aangezien het werkmapvenster kleiner wordt, is het aantal items dat kan worden weergegeven op het lint eveneens gewijzigd. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van formules op het tabblad formules worden weergegeven.

    Het tabblad Formules

  2. Maak het venster kleiner.

  3. Op het tabblad formules worden de knop uitvouwbare functiebibliotheek vervangen door de miniaturen. Klik op deze knop om de formules te zien.

    Het tabblad Formules

  • Wis het vinkje in het menubeeld .

Zie ook

Het lint en de werkbalken aanpassen

Word

Lint uitvouwen of minimaliseren

Bijschrift 1  Tabbladen

Afbeelding van knop  Lint

Ga op één van de volgende manieren te werk:

  • Als u een groter deel van het document wilt weergeven, kunt u het lint minimaliseren, zodat alleen de tabbladen zichtbaar zijn. Klik rechts in het lint op Knop op lint minimaliseren .

  • Als u het lint wilt uitvouwen, klikt u aan de rechterkant van het lint op Knop op lint uitvouwen .

Op het lint kunt u verschillende miniaturen van stijlen, Thema's of andere opmaakprofielen weergeven, of u kunt de lijst uitvouwen om alle miniaturen weer te geven. Voor sommige uitgebreide lijsten zijn er extra menu-items aan de onderkant. Voer de volgende stappen uit om een voorbeeld te bekijken.

  1. Klik op het tabblad Start onder stijlenop de pijl-rechts Knop naar rechts om door stijlen te schuiven om door de stijlen te schuiven.

  2. Als u de lijst wilt uitvouwen om alle stijlen te kunnen zien, wijst u een stijl aan en klikt u vervolgens op Pijl-omlaag voor meer .

Wanneer u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, worden extra tabbladen weergegeven, die u kunt gebruiken om deze objecten op te maken. Als u bijvoorbeeld een vorm invoegt, verschijnt het tabblad opmaak naast het tabblad Start . Als u wilt zien hoe dit werkt, voert u de volgende stappen uit.

  1. Klik op het tabblad Start onder Invoegen op Vorm.

    Tabblad Start in Word, groep Invoegen

  2. Plaats de aanwijzer in het snelmenu op Rechthoeken en klik vervolgens op de gewenste rechthoekstijl.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Opmaak.

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van stijlen op het tabblad Start onder Stijlen worden weergegeven.

    Tabblad Start, groep Stijlen

  2. Maak het venster kleiner.

  3. Het aantal miniaturen van stijlen op het tabblad Start onder Stijlen wordt kleiner.

  1. Klik rechts in het lint op Pop-upmenu Actie en klik vervolgens op Lintvoorkeuren.

  2. Schakel het selectievakje Het lint inschakelen onder Algemeen uit.

PowerPoint

Lint uitvouwen of minimaliseren

Bijschrift 1  Tabbladen

Afbeelding van knop  Lint

Ga op één van de volgende manieren te werk:

  • Als u een groter deel van het document wilt weergeven, kunt u het lint minimaliseren, zodat alleen de tabbladen worden weergegeven, aan de rechterkant van het lint, op Knop op lint minimaliseren .

  • Als u het lint wilt uitvouwen, klikt u aan de rechterkant van het lint op Knop op lint uitvouwen .

Op het lint kunt u verschillende miniaturen van stijlen, Thema's of andere opmaakprofielen weergeven, of u kunt de lijst uitvouwen om alle miniaturen weer te geven. Voor sommige uitgebreide lijsten zijn er extra menu-items aan de onderkant. Voer de volgende stappen uit om een voorbeeld te bekijken.

  1. Klik op het tabblad Thema's onder Thema'sop de pijl-rechts Knop naar rechts om door stijlen te schuiven om door de Thema's te bladeren.

  2. Als u de lijst wilt uitvouwen om alle thema's te kunnen zien, wijst u een thema aan en klikt u vervolgens op Pijl-omlaag voor meer .

  3. Als u wilt zoeken naar meer thema's, klikt u onder in de uitgevouwen lijst op Bladeren door thema's.

Wanneer u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, worden extra tabbladen weergegeven, die u kunt gebruiken om deze objecten op te maken. Als u bijvoorbeeld een vorm invoegt, verschijnt het tabblad opmaak naast het tabblad Start . Als u wilt zien hoe dit werkt, voert u de volgende stappen uit.

  1. Klik op het tabblad Start onder Invoegen op Vorm.

    Tabblad Start, groep Invoegen

  2. Plaats de aanwijzer in het snelmenu op Rechthoeken en klik vervolgens op de gewenste rechthoekstijl.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Opmaak.

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van thema’s op het tabblad Thema's onder Thema's worden weergegeven.

    Tabblad Thema's, groep Thema's

  2. Maak het venster kleiner.

  3. Het aantal miniaturen van thema's op het tabblad Thema's onder Thema's wordt kleiner.

  1. Klik rechts in het lint op Pop-upmenu Actie en klik vervolgens op Lintvoorkeuren.

  2. Schakel het selectievakje Het lint inschakelen onder Algemeen uit.

Excel

Lint uitvouwen of minimaliseren

Bijschrift 1  Tabbladen

Afbeelding van knop  Lint

Ga op één van de volgende manieren te werk:

  • Als u een groter deel van het document wilt weergeven, kunt u het lint minimaliseren, zodat alleen de tabbladen zichtbaar zijn. Klik rechts in het lint op Knop op lint minimaliseren .

  • Als u het lint wilt uitvouwen, klikt u aan de rechterkant van het lint op Knop op lint uitvouwen .

Op het lint kunt u verschillende miniaturen van stijlen, Thema's of andere opmaakprofielen weergeven, of u kunt de lijst uitvouwen om alle miniaturen weer te geven. Voor sommige uitgebreide lijsten zijn er extra menu-items aan de onderkant. Voer de volgende stappen uit om een voorbeeld te bekijken.

  1. Klik op het tabblad Start onder opmaakop de pijl-rechts Knop naar rechts om door stijlen te schuiven om door de opmaak te bladeren.

  2. Als u de lijst wilt uitvouwen om alle opmaakmogelijkheden te kunnen zien, wijst u een opmaakmogelijkheid aan en klikt u vervolgens op Pijl-omlaag voor meer .

  3. Als u een nieuwe celstijl wilt maken, klikt u onder in de uitgevouwen lijst op Nieuwe celstijl.

Wanneer u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, worden extra tabbladen weergegeven, die u kunt gebruiken om deze objecten op te maken. Als u bijvoorbeeld een vorm invoegt, verschijnt het tabblad opmaak naast het tabblad Start . Als u wilt zien hoe dit werkt, voert u de volgende stappen uit.

  1. Klik in de werkbalk Standaard op Mediabrowser weergeven of verbergen  Knop Mediabrowser .

  2. Klik op Vormen  Tabblad Vormen en klik in het snelmenu op Alle vormen.

  3. Klik op de vorm die u wilt gebruiken.

  4. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  5. Klik op de vorm en klik vervolgens op het tabblad Opmaak.

  6. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van opmaakmogelijkheden op het tabblad Start onder Opmaak worden weergegeven.

    Tabblad Start, groep Opmaak

  2. Maak het venster kleiner.

  3. De miniaturen op het tabblad Start onder Opmaak veranderen in stijlen.

    Groep Indeling van Excel met gewijzigd formaat

  1. Klik rechts in het lint op Pop-upmenu Actie en klik vervolgens op Lintvoorkeuren.

  2. Schakel het selectievakje Het lint inschakelen onder Algemeen uit.

Zie ook

Het lint en de werkbalken aanpassen

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×