Vijf geweldige hulpmiddelen voor het maken van brainstormdiagrammen in Visio

Office 365-abonnement, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Hoe kunt u deze brainstormideeën snel vastleggen terwijl u een record maakt die u later kunt analyseren, bewerken en erop kunt reageren?

Wanneer u een brainstormdiagram maakt in Microsoft Office Visio, maakt u een visueel archief van uw ideeën, zoals de onderstaande tekening. Het diagram kan u helpen snel thema's en hiërarchieën te herkennen en te ordeken, zodat u snel een plan van aanpak kunt halen uit een chaotische sessie die ideeën genereert.

Brainstormdiagram

In dit artikel worden vijf verschillende manieren beschreven om een brainstormdiagram te maken in Visio. Elke methode heeft een aantrekkingskracht, afhankelijk van hoe u wilt werken.

Een brainstormdiagram gebruiken

Er zijn twee primaire manieren om een brainstormdiagram te gebruiken. De eerste is om te beginnen met een hoofdidee en vervolgens gerelateerde onderwerpen en subtopics hiërarchisch te genereren om tot een groot aantal verschillende mogelijke benaderingen te komen.

De tweede is het vastleggen van alle ideeën zoals ze worden uitgedrukt en later om ze te ordenen in een hiërarchisch diagram. Vervolgens wijzigt, verfijnt en deelt u de resultaten onder de leden van de groep. Deze methode is het handigst tijdens een brainstormvergadering waarbij mensen snel achter elkaar ideeën bijdragen. In deze instelling zijn hiërarchieën niet altijd zichtbaar en moet u snel ideeën vastleggen.

Een nieuw brainstormdiagram starten

  • Klik opBestand en klik vervolgens op Nieuw.

  • Klik onder Zakelijkop Brainstormdiagram. Als u Geen Zakelijk ziet, klikt u op Sjablonen of Categorieën.

    De sjabloon Brainstorming-diagram kiezen

Vouw de tekenpagina uit om aan uw brainstormdiagram te passen

Als uw brainstormdiagram zich buiten de randen van de tekenpagina uitbreidt, kunt u de pagina eenvoudig uitbreiden zonder uw onderwerpen naar een andere pagina te verplaatsen. U kunt de pagina op twee manieren wijzigen: door de randen van de pagina handmatig te slepen of door het dialoogvenster Pagina-instelling te gebruiken.

Het tekentekenteken wijzigen door de randen handmatig te slepen

  1. Klik in het menu Beeld op In-en uitzoomen en klik op Hele pagina. In deze weergave ziet u de randen van de tekenpagina.

  2. Plaats de aanwijzer op de rand van de tekenpagina die u wilt uitbreiden en druk vervolgens op Ctrl. Wanneer de aanwijzer verandert in een tweepuntige pijl, sleept u de aanwijzer om het pagina-ize te wijzigen.

De tekenpagina handmatig vergroten door de randen te slepen

De tekenpagina wijzigen met het dialoogvenster Pagina-instelling

  1. Klik op Ontwerpenen druk vervolgens op Shift+F5 om het dialoogvenster Pagina-instelling te openen.

  2. Klik op het tabblad Paginaformaat.

  3. Typ onder Aangepastformaat de grootte die u wilt pagina en klik op OK.

Dialoogvenster Pagina-instelling

Opmerking: De wijzigingen in de grootte van de tekenpagina zijn alleen van toepassing op de pagina die u momenteel bekijkt. Zorg er ook voor dat u de juiste maateenheid (inch of millimeter) typt in de vakken Aangepast formaat wanneer u typt in de grootte van de pagina.

Het lint Brainstormen gebruiken

U kunt de meest voorkomende taken uitvoeren bij het maken van een brainstormdiagram, zoals het toevoegen van een hoofdonderwerp of het rangschikken van onderwerpen op de pagina, door op knoppen te klikken op het lint Brainstormen.

U kunt deze hulpprogramma's eenvoudig openen zonder de aanwijzer van de tekenpagina te slepen. Als u bijvoorbeeld een tablet-pc gebruikt, tikt u slechts eenmaal op het lint Brainstormen om onderwerpen op de tekenpagina te plaatsen.

Met het lint Brainstormen hebt u toegang tot alle hulpprogramma's die speciaal zijn ontworpen voor de sjabloon Brainstormen. Naast het toevoegen of rangschikken van onderwerpen, kunt u opdrachten op dit lint gebruiken om acties uit te voeren zoals het wijzigen van het type van een bestaand onderwerp of het verplaatsen van een onderwerp naar een nieuwe pagina.

Werkbalk Brainstormen

Een diagram maken met behulp van het tabblad Brainstormen

  1. Klik op het tabblad Brainstormen op Hoofd.

  2. Als de shape is geselecteerd, typt u de tekst die het hoofdidee moet vertegenwoordigen.

  3. Klik op Subtopic als de shape Hoofdonderwerp is geselecteerd.

    Een subtopic maakt verbinding met en wordt ondergeschikt gemaakt aan het hoofdonderwerp.

  4. Typ de titel van het subtopisch.

Meer onderwerpen toevoegen met de werkbalk Brainstormen

U kunt meer onderwerpen aan uw diagram toevoegen door een van de volgende dingen te doen:

Meerdere subtopics toevoegen

  1. Selecteer het onderwerp waar u subtopics aan wilt toevoegen en klik vervolgens op de werkbalk Brainstormen op Meerdere subtopics.

  2. Typ in het dialoogvenster de tekst voor elk nieuw onderwerp en druk na elk onderwerp op Enter. Wanneer u klaar bent met het toevoegen van alle onderwerpen die u wilt toevoegen, klikt u op OK.

Voeg namen toe van onderwerpen die u wilt toevoegen, één per regel.

Een peer-onderwerp toevoegen

  1. Selecteer het onderwerp waar u een onderwerp op hetzelfde niveau aan wilt toevoegen en klik vervolgens op de werkbalk Brainstormen op Peer.

  2. Typ de titel van het onderwerp.

Eén onderwerp tegelijk toevoegen

  1. Selecteer het onderwerp waar u een onderwerp of subtopic op hetzelfde niveau aan wilt toevoegen en klik vervolgens op de werkbalk Brainstormen op Peer of Subtopic.

  2. Typ de titel van het onderwerp.

Onderwerpen schikken

U kunt het uiterlijk van het diagram verbeteren en de ruimte op de tekenpagina maximaliseren door het volgende te doen:

  • Klik op de werkbalk Brainstormen op Automatisch rangschikken.

Tip: U kunt onderwerpen handmatig schikken door de onderwerpen te selecteren die u wilt verplaatsen en ze vervolgens naar een andere locatie op de pagina te slepen. Wanneer u een onderwerp verplaatst, worden de connectors automatisch verplaatst en worden de subtopics mee verplaatst.

Het snelmenu gebruiken

In een Microsoft Office-toepassing is het snelmenu (of 'klik met de rechtermuisknop') handig om te gebruiken wanneer u snel een actie wilt uitvoeren zonder de cursor van de pagina te verplaatsen. Het snelmenu bevat ook standaardopdrachten voor Visio-tekenpagina's voor taken zoals het kopiëren en kopiëren van shapes.

De meeste ervaren gebruikers gebruiken de snelkoppelingsmethode vanwege de toegankelijkheid. In Visio kunt u eenvoudig een diagram maken met deze methode.

Visio-context of snelmenu

Een diagram maken met de snelkoppelingsmethode

  1. Klik met de rechtermuisknop op de tekenpagina en klik op Hoofdonderwerp toevoegen.

  2. Als de shape is geselecteerd, typt u de tekst die het hoofdidee moet vertegenwoordigen.

  3. Klik met de rechtermuisknop op de shape Hoofdonderwerp en klik vervolgens op Subtopic toevoegen.

  4. Typ de titel van het subtopisch.

Onderwerpen toevoegen met de snelkoppelingsmethode

Er zijn verschillende manieren om onderwerpen toe te voegen aan uw diagram:

Meerdere subtopics toevoegen

  1. Klik met de rechtermuisknop op het onderwerp waar u meerdere subtopics aan wilt toevoegen en klik vervolgens op Meerdere subtopics toevoegen.

    selecteer een onderwerp, klik met de rechtermuisknop en kies meerdere onderwerpen toevoegen

  2. Typ in het dialoogvenster de tekst voor elk nieuw onderwerp en druk na elk onderwerp op Enter. Wanneer u klaar bent met het toevoegen van alle onderwerpen die u wilt toevoegen, klikt u op OK.

Een peer-onderwerp toevoegen

  1. Klik met de rechtermuisknop op het onderwerp waar u een onderwerp op hetzelfde niveau aan wilt toevoegen en klik op Peer Topic toevoegen.

  2. Typ de tekst voor het nieuwe onderwerp.

Een onderwerp tegelijk toevoegen

  1. Klik met de rechtermuisknop op het onderwerp waar u een onderwerp of subtopic op hetzelfde niveau aan wilt toevoegen en klik op Peer Topic toevoegen of Subtopisch toevoegen.

  2. Typ de titel van het onderwerp.

Onderwerpen schikken

U kunt het uiterlijk van het diagram verbeteren en de ruimte op de tekenpagina maximaliseren door het volgende te doen:

  • Klik met de rechtermuisknop op een leeg gebied op de pagina en klik vervolgens op Shapes automatisch rangschikken.

Tip: U kunt onderwerpen handmatig schikken door de onderwerpen te selecteren die u wilt verplaatsen en ze vervolgens naar een andere locatie op de pagina te slepen. Wanneer u een onderwerp verplaatst, worden de connectors automatisch verplaatst en worden de subtopics mee verplaatst.

Het overzichtsvenster gebruiken

In het overzichtsvenster wordt een structuurstructuur van het brainstormdiagram weergegeven, waarin de hiërarchische relaties van de onderwerpen worden vastleggen en alle informatie die over meerdere vormen en pagina's is verspreid, wordt gecomprimeerd tot één centrale locatie. Gebruik de functie wanneer u uw ideeën wilt ordenen in een lineaire weergave zonder dat dit van invloed is op het uiterlijk van uw diagram en zonder heen en weer te moeten navigeren tussen shapes en pagina's.

Overzichtsvenster van Visio

Overzichtsvenster in- of uitschakelen

Als u het overzichtsvenster wilt in- of uitschakelen, schakelt u op het tabblad Brainstormen het selectievakje Overzichtsvenster in of uit.

Selectievakje Overzichtsvenster in- of uit-

Een diagram maken met behulp van het overzichtsvenster

  1. Klik in het overzichtsvenstermet de rechtermuisknop op 'Tekening1' of de opgeslagen naam van het tekenbestand en klik vervolgens op Hoofdonderwerp toevoegen.

  2. Klik met de rechtermuisknop op Hoofdonderwerp en selecteer Naam wijzigen.

  3. Typ de tekst die het hoofdidee moet vertegenwoordigen.

  4. Als u een subtopic wilt toevoegen, klikt u met de rechtermuisknop op het hoofdonderwerp (of een ander onderwerp) en klikt u vervolgens op Subtopic toevoegen. Wijzig de naam van het subonderwerp op dezelfde manier als de naam van het hoofdonderwerp.

Tip: Als u onderwerpen wilt verwijderen, klikt u met de rechtermuisknop op een onderwerp en klikt u vervolgens op Onderwerp verwijderen. Wanneer u een onderwerp met subtopics verwijdert, worden alle bijbehorende subtopics ook verwijderd. U kunt een onderwerp ook verwijderen door het onderwerp te selecteren dat u wilt verwijderen en vervolgens op delete te drukken.

Meer onderwerpen toevoegen aan uw diagram met behulp van het overzichtsvenster

Als u meer onderwerpen wilt toevoegen in het overzichtsvenster, klikt u met de rechtermuisknop op het onderwerp waar u meer onderwerpen aan wilt toevoegen en klikt u vervolgens op Meerdere subtopics toevoegen. Typ in het dialoogvenster Meerdere subtopics toevoegen de namen van de onderwerpen en klik op OK.

Kies Meerdere onderwerpen toevoegen in het snelmenu

Een onderwerp wijzigen in een subtopic

Omdat in het overzichtsvenster onderwerpen in een lineaire weergave worden weergegeven, kunt u deze gebruiken om de hiërarchische structuur van uw onderwerpen te bepalen. In het overzichtsvensterkunt u van een onderwerp een ander subtopisch onderwerp maken door de naam van het onderwerp naar een ander niveau te slepen.

Als u een subtopic wilt verplaatsen naar een hoger niveau (of lager niveau) in de hiërarchie, sleept u de naam van het subtopic boven aan het onderwerp op hoger niveau (of onderwerp op een lager niveau). Als de subtopic die u hebt verplaatst corresponderende subtopics heeft, worden deze ook mee verplaatst en worden de wijzigingen doorgevoerd in het diagram.

Een subonderwerp verplaatsen naar een hoger niveau

Opmerking: Als u een onderwerp in de hiërarchie promoot of degradeert met behulp van het overzichtsvenster, wordt de structuur van het diagram automatisch gewijzigd.

Een onderwerp omhoog of omlaag verplaatsen in het overzichtsvenster

U kunt onderwerpen in het overzichtsvenster ordenen of prioriteit geven zonder dat dit van invloed is op de structuur van het diagram. Als u bijvoorbeeld prioriteit wilt geven aan onderwerpen, kunt u de onderwerpen met een hogere prioriteit naar de bovenste sectie van het overzichtsvenster verplaatsen. De rangschikking van shapes op de pagina blijft hetzelfde.

  • Klik met de rechtermuisknop op het onderwerp dat u wilt verplaatsen en klik vervolgens op Omhoog ofOmlaag gaan.

    Deze wijziging wordt alleen weergegeven in het overzichtsvenster. De onderwerppositie in het diagram blijft ongewijzigd.

Brainstorming shapes gebruiken

Als u shapes sleept vanuit het stencil Brainstorming Shapes, hebt u de meeste controle over de positie van uw onderwerpen op de tekenpagina en het type verbinding.

Opmerking: Omdat deze methode niet profiteert van de geautomatiseerde functies van de brainstormsjabloon, geeft de opdracht Automatisch rangschikken en Overzichtsvenster mogelijk niet altijd de resultaten die u verwacht.

Deelvenster Brainstormvormen

Voordat u begint: Uw gedachten diagrammen en uw pagina's uitv

Voordat u het diagram maakt, moet u rekening houden met twee dingen: uw benadering voor het maken van het diagram en hoe u het diagram passend maakt op de tekenpagina om het leesbaar te maken terwijl u er meer onderwerpen aan toevoegt. Het is een goed idee om u van tevoren vertrouwd te maken met de methoden hier, zodat u efficiënt uw diagram kunt maken tijdens uw brainstormsessie.

Een brainstormdiagram maken

Er zijn twee primaire manieren om een brainstormdiagram te maken:

  • De eerste is om te beginnen met een hoofdidee en vervolgens gerelateerde onderwerpen en subtopics hiërarchisch te genereren om tot een groot aantal verschillende mogelijke benaderingen te komen.

  • De tweede is het vastleggen van alle ideeën zoals ze worden uitgedrukt en later om ze te ordenen in een hiërarchisch diagram. Vervolgens wijzigt, verfijnt en deelt u de resultaten onder de leden van de groep. Deze methode is het handigst tijdens een brainstormvergadering waarbij mensen snel achter elkaar ideeën bijdragen. In deze instelling zijn hiërarchieën niet altijd zichtbaar en moet u snel ideeën vastleggen.

Vouw de tekenpagina uit om aan uw brainstormdiagram te passen

Als uw brainstormdiagram zich buiten de randen van de tekenpagina uitbreidt, kunt u de pagina eenvoudig uitbreiden zonder uw onderwerpen naar een andere pagina te verplaatsen. U kunt de pagina op twee manieren wijzigen: door de randen van de pagina handmatig te slepen of door het dialoogvenster Pagina-instelling te gebruiken.

Het tekentekenteken wijzigen door de randen handmatig te slepen

  1. Wijs in het menu Beeld de knop In-en uitzoomen aan en klik op Hele pagina. Met deze weergave kunt u de randen van de tekenpagina zien.

  2. Plaats de aanwijzer op de rand van de tekenpagina die u wilt uitbreiden en druk vervolgens op Ctrl. Wanneer de aanwijzer verandert in een tweepuntige pijl, sleept u de aanwijzer om het pagina-ize te wijzigen.

De tekenpagina handmatig vergroten door de randen te slepen

De tekenpagina wijzigen met het dialoogvenster Pagina-instelling

  1. Klik in het menu Bestand op Pagina-instelling.

  2. Klik op het tabblad Paginaformaat.

  3. Typ onder Aangepastformaat de grootte die u wilt pagina en klik op OK.

Dialoogvenster Pagina-instelling

Opmerking: De wijzigingen in de grootte van de tekenpagina zijn alleen van toepassing op de pagina die u momenteel bekijkt. Zorg er ook voor dat u de juiste maateenheid (inch of millimeter) typt in de vakken Aangepast formaat wanneer u typt in de grootte van de pagina.

De werkbalk Brainstormen gebruiken

U kunt de meest voorkomende taken uitvoeren bij het maken van een brainstormdiagram, zoals het toevoegen van een hoofdonderwerp of het rangschikken van onderwerpen op de pagina, door op knoppen te klikken op de werkbalk Brainstormen.

U kunt deze hulpprogramma's eenvoudig openen zonder de aanwijzer van de tekenpagina te slepen. Als u bijvoorbeeld een tablet-pc gebruikt, tikt u slechts eenmaal op de werkbalk Brainstormen om onderwerpen op de tekenpagina te plaatsen.

Werkbalk Brainstormen

Tip: Als u de werkbalk Brainstormen niet ziet, wijsu in het menu Beeld de knop Werkbalken aan en klikt u vervolgens op Brainstormen.

Een diagram maken met behulp van het tabblad Brainstormen of de werkbalk

  1. Klik op het tabblad Brainstormen of de werkbalk op Hoofdonderwerp of Hoofdonderwerp toevoegen.

  2. Als de shape is geselecteerd, typt u de tekst die het hoofdidee moet vertegenwoordigen.

  3. Als de shape Hoofdonderwerp is geselecteerd, klikt u op Subtopisch toevoegen.

    Een subtopic maakt verbinding met en wordt ondergeschikt gemaakt aan het hoofdonderwerp.

  4. Typ de titel van het subtopisch.

Meer onderwerpen toevoegen met de werkbalk Brainstormen

U kunt meer onderwerpen aan uw diagram toevoegen door een van de volgende dingen te doen:

Meerdere subtopics toevoegen

  1. Selecteer het onderwerp waar u subtopics aan wilt toevoegen en klik vervolgens op de werkbalk Brainstormen op Meerdere subtopics toevoegen.

  2. Typ in het dialoogvenster de tekst voor elk nieuw onderwerp en druk na elk onderwerp op Enter. Wanneer u klaar bent met het toevoegen van alle onderwerpen die u wilt toevoegen, klikt u op OK.

Het dialoogvenster Subreeks toevoegen

Een peer-onderwerp toevoegen

  1. Selecteer het onderwerp waar u een onderwerp op hetzelfde niveau aan wilt toevoegen en klik vervolgens op de werkbalk Brainstormen op Peer Topic toevoegen.

  2. Typ de titel van het onderwerp.

Eén onderwerp tegelijk toevoegen

  1. Selecteer het onderwerp waar u een onderwerp of subtopic op hetzelfde niveau aan wilt toevoegen en klik vervolgens op de werkbalk Brainstormen op Peer Topic toevoegen of Subtopisch toevoegen.

  2. Typ de titel van het onderwerp.

Onderwerpen schikken

U kunt het uiterlijk van het diagram verbeteren en de ruimte op de tekenpagina maximaliseren door het volgende te doen:

  • Klik op de werkbalk Brainstormen op Onderwerpen automatisch rangschikken.

Tip: U kunt onderwerpen handmatig schikken door de onderwerpen te selecteren die u wilt verplaatsen en ze vervolgens naar een andere locatie op de pagina te slepen. Wanneer u een onderwerp verplaatst, worden de connectors automatisch verplaatst en worden de subtopics mee verplaatst.

Het menu Brainstormen gebruiken

In het menu Brainstormen hebt u toegang tot alle hulpprogramma's die speciaal zijn ontworpen voor de sjabloon Brainstormen. Naast het toevoegen of rangschikken van onderwerpen, kunt u opdrachten in dit menu gebruiken om acties uit te voeren, zoals het wijzigen van het type van een bestaand onderwerp of het verplaatsen van een onderwerp naar een nieuwe pagina.

Hoofdmenu Brainstormen

Het snelmenu gebruiken

In een Microsoft Office-toepassing is het snelmenu (of 'klik met de rechtermuisknop') handig om te gebruiken wanneer u snel een actie wilt uitvoeren zonder de cursor van de pagina te verplaatsen. Het snelmenu bevat ook standaardopdrachten voor Visio-tekenpagina's voor taken zoals het kopiëren en kopiëren van shapes.

De meeste ervaren gebruikers gebruiken de snelkoppelingsmethode vanwege de toegankelijkheid. In Visio kunt u eenvoudig een diagram maken met deze methode.

Snelmenu voor brainstormen over onderwerpshape

Een diagram maken met de snelkoppelingsmethode

  1. Klik met de rechtermuisknop op de tekenpagina en klik op Hoofdonderwerp toevoegen.

  2. Als de shape is geselecteerd, typt u de tekst die het hoofdidee moet vertegenwoordigen.

  3. Klik met de rechtermuisknop op de shape Hoofdonderwerp en klik vervolgens op Subtopic toevoegen.

  4. Typ de titel van het subtopisch.

Onderwerpen toevoegen met de snelkoppelingsmethode

Er zijn verschillende manieren om onderwerpen toe te voegen aan uw diagram:

Meerdere subtopics toevoegen

  1. Klik met de rechtermuisknop op het onderwerp waar u meerdere subtopics aan wilt toevoegen en klik vervolgens op Meerdere subtopics toevoegen.

    Nieuwe onderwerpshape geselecteerd terwijl het snelmenu wordt weergegeven

  2. Typ in het dialoogvenster de tekst voor elk nieuw onderwerp en druk na elk onderwerp op Enter. Wanneer u klaar bent met het toevoegen van alle onderwerpen die u wilt toevoegen, klikt u op OK.

Een peer-onderwerp toevoegen

  1. Klik met de rechtermuisknop op het onderwerp waar u een onderwerp op hetzelfde niveau aan wilt toevoegen en klik op Peer Topic toevoegen.

  2. Typ de tekst voor het nieuwe onderwerp.

Een onderwerp tegelijk toevoegen

  1. Klik met de rechtermuisknop op het onderwerp waar u een onderwerp of subtopic op hetzelfde niveau aan wilt toevoegen en klik op Peer Topic toevoegen of Subtopisch toevoegen.

  2. Typ de titel van het onderwerp.

Onderwerpen schikken

U kunt het uiterlijk van het diagram verbeteren en de ruimte op de tekenpagina maximaliseren door het volgende te doen:

  • Klik met de rechtermuisknop op een leeg gebied op de pagina en klik vervolgens op Shapes automatisch rangschikken.

Tip: U kunt onderwerpen handmatig schikken door de onderwerpen te selecteren die u wilt verplaatsen en ze vervolgens naar een andere locatie op de pagina te slepen. Wanneer u een onderwerp verplaatst, worden de connectors automatisch verplaatst en worden de subtopics mee verplaatst.

Het overzichtsvenster gebruiken

In het overzichtsvenster wordt een structuurstructuur van het brainstormdiagram weergegeven, waarin de hiërarchische relaties van de onderwerpen worden vastleggen en alle informatie die over meerdere vormen en pagina's is verspreid, wordt gecomprimeerd tot één centrale locatie. Gebruik de functie wanneer u uw ideeën wilt ordenen in een lineaire weergave zonder dat dit van invloed is op het uiterlijk van uw diagram en zonder heen en weer te moeten navigeren tussen shapes en pagina's.

Overzichtsvenster

Een diagram maken met behulp van het overzichtsvenster

  1. Klik in het overzichtsvenstermet de rechtermuisknop op 'Tekening1' of de opgeslagen naam van het tekenbestand en klik vervolgens op Hoofdonderwerp toevoegen.

  2. Klik met de rechtermuisknop op Hoofdonderwerp en selecteer Naam wijzigen.

  3. Typ de tekst die het hoofdidee moet vertegenwoordigen.

  4. Als u een subtopic wilt toevoegen, klikt u met de rechtermuisknop op het hoofdonderwerp (of een ander onderwerp) en klikt u vervolgens op Subtopic toevoegen. Wijzig de naam van het subonderwerp op dezelfde manier als de naam van het hoofdonderwerp.

Tip: Als u onderwerpen wilt verwijderen, klikt u met de rechtermuisknop op een onderwerp en klikt u vervolgens op Onderwerp verwijderen. Wanneer u een onderwerp met subtopics verwijdert, worden alle bijbehorende subtopics ook verwijderd. U kunt een onderwerp ook verwijderen door het onderwerp te selecteren dat u wilt verwijderen en vervolgens op delete te drukken.

Meer onderwerpen toevoegen aan uw diagram met behulp van het overzichtsvenster

Als u meer onderwerpen wilt toevoegen in het overzichtsvenster, klikt u met de rechtermuisknop op het onderwerp waar u meer onderwerpen aan wilt toevoegen en klikt u vervolgens op Meerdere subtopics toevoegen. Typ in het dialoogvenster Meerdere subtopics toevoegen de namen van de onderwerpen en klik op OK.

Subreeksen toevoegen met het Overzichtsvenster

Een onderwerp wijzigen in een subtopic

Omdat in het overzichtsvenster onderwerpen in een lineaire weergave worden weergegeven, kunt u deze gebruiken om de hiërarchische structuur van uw onderwerpen te bepalen. In het overzichtsvensterkunt u van een onderwerp een ander subtopisch onderwerp maken door de naam van het onderwerp naar een ander niveau te slepen.

Als u een subtopic wilt verplaatsen naar een hoger niveau (of lager niveau) in de hiërarchie, sleept u de naam van het subtopic boven aan het onderwerp op hoger niveau (of onderwerp op een lager niveau). Als de subtopic die u hebt verplaatst corresponderende subtopics heeft, worden deze ook mee verplaatst en worden de wijzigingen doorgevoerd in het diagram.

Een subonderwerp verplaatsen naar een hoger niveau

Opmerking: Als u een onderwerp in de hiërarchie promoot of degradeert met behulp van het overzichtsvenster, wordt de structuur van het diagram automatisch gewijzigd.

Een onderwerp omhoog of omlaag verplaatsen in het overzichtsvenster

U kunt onderwerpen in het overzichtsvenster ordenen of prioriteit geven zonder dat dit van invloed is op de structuur van het diagram. Als u bijvoorbeeld prioriteit wilt geven aan onderwerpen, kunt u de onderwerpen met een hogere prioriteit naar de bovenste sectie van het overzichtsvenster verplaatsen. De rangschikking van shapes op de pagina blijft hetzelfde.

  • Klik met de rechtermuisknop op het onderwerp dat u wilt verplaatsen en klik vervolgens op Omhoog ofOmlaag gaan.

    Deze wijziging wordt alleen weergegeven in het overzichtsvenster. De onderwerppositie in het diagram blijft ongewijzigd.

Brainstorming shapes gebruiken

Als u shapes sleept vanuit het stencil Brainstorming Shapes, hebt u de meeste controle over de positie van uw onderwerpen op de tekenpagina en het type verbinding.

Opmerking: Omdat deze methode niet profiteert van de geautomatiseerde functies van de brainstormsjabloon, geeft de opdracht Automatisch rangschikken en Overzichtsvenster mogelijk niet altijd de resultaten die u verwacht.

Brainstormshapes

Een diagram maken door shapes naar de tekenpagina te slepen

  1. Sleep vanuit het stencil Brainstorming Shapes de shape Hoofdonderwerp naar de tekenpagina.

  2. Typ de tekst die het hoofdonderwerp moet vertegenwoordigen.

  3. Als u een subtopisch onderwerp wilt toevoegen, sleept u de shape Onderwerp naar de pagina. Als de shape Onderwerp is geselecteerd, typt u de naam van het onderwerp.

  4. U kunt meerdere onderwerpen en subtopics toevoegen door de shape Meerdere onderwerpen naar de pagina te slepen. Typ in het dialoogvenster de naam van de onderwerpen en klik op OK.

Voordat u shapes verbindt: verbindingstypen begrijpen

Onderwerpen worden niet automatisch verbonden wanneer u ze sleept vanuit het stencil Brainstorming Shapes, dus is het een goed idee om te begrijpen hoe verbindingslijnen werken in Visio.

Visio bevat twee methoden voor het verbinden van onderwerpen in uw diagram, shape-to-shape en point-to-point. Elke methode is ontworpen voor specifieke situaties en de methode die u kiest, is afhankelijk van hoe opgelost u het werkelijke punt van verbindingen wilt hebben.

Shape-to-shape

Wanneer u shapes verplaatst die van vorm naar vorm zijn verbonden, verplaatsen de verbindingslijnen zichzelf om de verbinding zo direct mogelijk te houden. Als u een shape-to-shapeverbinding wilt, sleept u de uiteinden van de verbindingslijn naar het midden van de shape totdat er een rood vak rond de onderwerpvorm staat.

Shape-naar-shape-verbinding

Punt-naar-punt

Wanneer een verbinding punt-naar-punt is, worden de uiteinden van de verbindingslijn gelijmd aan specifieke punten op elke vorm. Als u een punt-naar-puntverbinding wilt, sleept u de uiteinden van de verbindingslijn naar een punt op de shape totdat er een rode X wordt weergegeven. Als u de shapes verplaatst, blijft de verbindingslijn op de oorspronkelijke punten verbonden.

Punt-naar-punt-verbinding

Het verbindingstype identificeren

Als u wilt zien of een verbinding shape-to-shape of point-to-point is, klikt u op de verbindingslijn om deze te selecteren.

Het verschil in uiterlijk tussen shape-naar-shape-verbindingen en punt-naar-punt-verbindingen

Als de uiteinden van de verbindingslijn grote rode vierkantjes worden, is de verbinding shape-to-shape. Als de uiteinden kleine rode vierkantjes worden met symbolen erop (x of +), is de verbinding punt-naar-punt.

Het ene type verbinding wijzigen in een ander type verbinding

Als u een shape-to-shape-verbinding wilt wijzigen in punt-naar-punt, sleept u een verbindingspunt van de shape af en sleept u deze terug naar het verbindingspunt, gemarkeerd met een blauwe x, waar u wilt dat het verbinding maakt met de shape.

Als u een punt-naar-puntverbinding wilt wijzigen in shape-naar-shape, sleept u een verbindingslijn-eindpunt over de shape processtap totdat een rood vak rond de hele shape staat.

Een punt-naar-punt-verbinding wijzigen in een shape-naar-shape-verbinding

Onderwerpen verbinden

  1. Sleep de Dynamische verbindingslijn van het stencil Brainstorming Shapes naar een leeg gebied op de pagina.

  2. Sleep het ene uiteinde van de verbindingslijn naar het midden van de eerste shape die u wilt verbinden totdat de onderwerpvorm wordt omgeven door een rood vak.

  3. Sleep het andere uiteinde van de verbindingslijn naar het midden van de tweede shape die u wilt verbinden totdat deze ook wordt omgeven door een rood vak.

Onderwerpen verbinden door eindpunten naar het midden van de shape te slepen.

Wanneer u de muis los laat en de verbindingslijn selecteert, wordt elk eindpunt weergegeven als effen rood vierkant, wat aangeeft dat de shapes correct zijn verbonden.

Shapes zijn goed verbonden wanneer de eindpunten worden weergegeven als een rood opgevuld vierkantje.

Verbanden tussen onderwerpen tonen

U kunt een speciale relatie tussen twee onderwerpen weergeven in uw brainstormdiagram met behulp van een verbindingslijn, die wordt weergegeven als een stippellijn tussen gekoppelde onderwerpen. In tegenstelling tot de Dynamische verbindingslijn, die de hoofdstructuur van het diagram definieert, verbindt de koppelingslijn onderwerpen op verschillende vertakkingen op hetzelfde (hiërarchische) niveau.

De verenigingslijn is alleen een visuele actie en wordt niet opgenomen in de hiërarchie van het diagram. In het overzichtsvenster wordt de relatie tussen de onderwerpen niet weergegeven.

U kunt onderwerpen verbinden met een koppelingslijnvorm op dezelfde manier als met de Dynamische verbindingslijn. Wanneer u onderwerpen verbindt met behulp van de verbindingslijn,wordt deze opnieuw gerouteerd met de onderwerpen wanneer u ze verplaatst.

Meer hulp nodig?

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×