Overzicht
- Er is een probleem opgelost in de interne geheime rotatie, waardoor een fout in de volgende update kon optreden.
Oplossingen die zijn samengevouwen uit eerdere hotfix-versies
- Geheugenspecifieke instellingen toegevoegd aan instellingen voor crashdumps.
- SQL-VM's zijn opnieuw opgestart om potentiële problemen met databasetoegang die van invloed zijn op de toegang tot de portal, te beperken.
- Probleem met ongeldigverklaring van SMB-handle hersteld, veroorzaakt door ESENT Error 59-gebeurtenis in TableServer.
- AzsInfraRoleSummary Test-Azurestack test opgenomen als UpdateReadiness.
- Herstelde ERCS-geheugendruk tijdens patch & update.
- Neem het identiteitscertificaat van de implementatieprovider op in de interne geheime rotatie.
- Verbeterde stabiliteit van de netwerkcontroller.
- Verhoogde retentie van Network Controller-logboeken om te helpen bij het stellen van diagnoses.
- Get-NetView standaard toegevoegd als onderdeel van de Get-AzureStackLog-verzameling.
- Er is een probleem opgelost waarbij marketplace-downloads konden mislukken vanwege een certificaatvalidatiefout.
- Verbeterde logica voor de binaire omschakeling van HealthAgent.
- Verbeterde herbalancering van gedeelde clustervolumes na Patch & Update (PnU).
- ADSI is gebruikt om leden van lokale groepen op te halen in HealthAgent.
- De ontbrekende records toegevoegd wanneer WASP-VM's geen records en zones kunnen synchroniseren met behulp van de DNS-cmdlet tijdens het in- en uitschalen.
- Verbeterde betrouwbaarheid van de opslagservice tijdens PnU.
- Validatie van openbare IP-quota is verwijderd die een probleem veroorzaakte bij het maken van een interne load balancer.
- Verbeterde betrouwbaarheid van VM-verwijdering: zorg ervoor dat nieuwe VM's die niet volledig konden worden gemaakt of toegevoegd aan het cluster, werden verwijderd.
- Controleer en dwing sleutelbeveiligingen af op gedeelde clustervolumes.
- Een probleem met 'toegang geweigerd' waardoor update- en beheerbewerkingen mislukten, is opgelost.
- Een probleem waarbij WhsFaultScanner opnieuw wordt gestart wanneer deze vastloopt om ervoor te zorgen dat waarschuwingen correct worden gegenereerd voor gebruikers.
- Probleem met orkestratie opgelost waardoor telemetriegebeurtenissen voor regeneratie van opslag niet konden worden uitgezonden.
- Er is een probleem opgelost dat van invloed was op de betrouwbaarheid van het downloaden van latere updates.
- Verbeterde mogelijkheid om fouten te diagnosticeren op basis van orchestratortelemetrie.
- SRP-racevoorwaarde opgelost bij het verplaatsen van systeemopslagaccounts naar een intern systeemabonnement in 2005 PnU.
- Een probleem opgelost met het schalen van de tijdseenheid in de metrische gegevens van de serverlatentie
- SQL-VM's zijn opnieuw opgestart om potentiële problemen met databasetoegang die van invloed zijn op de toegang tot de portal, te beperken.
- Er is een probleem opgelost waarbij de configuratie van de bewaarperiode voor verwijderde opslagaccounts werd teruggedraaid.
- Verbeterde betrouwbaarheid van opslagblob en tabelservice.
- Probleem opgelost in de PEP-cmdlet Send-AzureStackDiagnosticLog .
- De HRP-hersteltijd verhoogd wanneer er een updatefout optreedt.
Hotfix-informatie
Als u deze hotfix wilt toepassen, moet u versie 1.2005.6.53 of hoger hebben.
Belangrijk Zoals wordt beschreven in de opmerkingen bij de release van de 2005-update, raadpleegt u de controlelijst voor updateactiviteiten over het uitvoeren van Test-AzureStack (met opgegeven parameters) en lost u eventuele gevonden operationele problemen op, inclusief alle waarschuwingen en fouten. Bekijk ook actieve waarschuwingen en los eventuele waarschuwingen op die actie vereisen.
Bestandsinformatie
Download de volgende bestanden. Volg daarna de instructies op de pagina Updates toepassen in Azure Stack op de Microsoft Learn-website om deze update toe te passen op Azure Stack.
Download het hotfix xml-bestand nu.
Meer informatie
Azure Stack Hub-updatebronnen
Overzicht van Updates beheren in Azure Stack
Updates toepassen in Azure Stack
Controleer updates in Azure Stack met behulp van het bevoegde eindpunt