Symptomen
Neem als voorbeeld het volgende scenario:
- U gebruikt de validator voor XML-pijplijnen om schema's in Microsoft BizTalk Server 2010 of Microsoft BizTalk Server 2013 te valideren.
- U configureert Business Activity Monitoring (BAM) om gebeurtenissen en gegevens te controleren die worden geproduceerd door BizTalk-toepassingen.
- U voegt een BAM-traceringsprofiel toe aan een bericht op een ontvangstpoort met behulp van een niet-opzoekbare berichtenstroom.
In dit scenario wordt het volgende foutbericht weergegeven:
Opmerking
Er is een fout opgetreden bij het uitvoeren van de ontvangende pijplijn: 'ReceivePipelineName' Bron: 'Onbekend' Ontvangstpoort: 'ReceivePortName' URI: 'ReceiveURI' Reden: ResetPosition
Oplossing
Informatie over cumulatieve updates
Dit probleem werd voor het eerst opgelost in de volgende cumulatieve update van BizTalk Server:
- Cumulatieve update 3 (CU3) voor BizTalk Server 2013
- Cumulatieve update 8 (CU8) voor BizTalk Server 2010
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in de sectie Van toepassing op.
Meer informatie
Zie KB 2003907: Informatie over BizTalk-hotfixes en ondersteuning voor cumulatieve updates voor meer informatie over BizTalk Server hotfixes.