Symptomen
U verwerkt een ADO.NET Provider voor Host Files provider op basis van een z/OS-gegevenssetrecord. Als de provider een SELECT-instructie bevat die een gediscrimineerde samenvoeging bevat, mislukt de provider.
In deze situatie ontvangt u geen foutbericht.
Oplossing
Dit probleem is opgelost in cumulatieve update 1 voor Host Integration Server 2016.
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in de sectie Van toepassing op.
Meer informatie
Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.